Outlook configuration problems

Discussion in 'Installation and Configuration of Parallels Desktop' started by Happyworker, Aug 30, 2007.

  1. Happyworker

    Happyworker Bit poster

    Hi there,

    First off, I'm running the following:

    MacBook 2GHz Intel Core 2 Duo (black)
    2GB 667 MHz DDR2 SDRAM
    Mac OS 10.4
    Parallels 3, build 4560
    Guest OS - Windows XP Home

    Network configurations are as follows:

    On the Mac:
    Location - Work (All configuration works fine on the Mac side including email(Mozilla) - Windows the Internet works only not email)
    Using the Built in Ethernet - IP: 10.x.x.x Active and connected
    Parallels NAT - IP: Same as above Active and connected
    Airport - Not active

    Location - Home (All configuration works fine on the Mac side - Windows the Internet works only)
    Exact same as above
    Have also changed these settings to DCHP without consequence

    On the Windows side:

    Network configuration is set to 'Obtain IP automatically', and 'Obtain DNS automatically'.

    I have narrowed the problem down to configuring Parallels based on this:

    - email works fine on the mac side when I working at my Work location - I used Mozilla to discover this
    - only internet works on the windows side
    -Mozilla doesn't even work on the Windows side ... so it's not my Outlook program.

    Outlook used to work, where I could send and receive.

    When I'm at HOME and try to access my work email account through Outlook, I can receive only - not send.

    When I'm at WORK and try to access my work email account through Outlook, I can't send or recieve.

    Please help.

    Thanks in advance.
  2. sandro

    sandro Parallels Developers

    maybe issue is around settings of your work SMTP server. Usually practic of system administrators is in hiding well known SMTP port 25 for world and use it just internally. In that case special port mapping for using outside. Also issue maybe around special requirements for email senders - authorization and etc.
    All these actions are for avoiding possibility of using SMTP server by spamers. So i advise you to consult about this issue with IT guys from your work.
  3. Happyworker

    Happyworker Bit poster

    Yes I have been advised and my IT guy has confirmed the settings on my computer as well as the server. Like I mentioned, I narrowed it down to Parallels. For instance - I can send and receive mail through 'Thunderbird' on the Mac side. However this is not the case on the Windows side.
  4. sandro

    sandro Parallels Developers

    whether both mail clients (Mac and Win) were configured equally? It's the best way if you say which necessary mail settings must be applied (special SMTP port or maybe special auth method) for properly messages sending then i'll try to provide you with necessary actions on right Outlook configure.
  5. Happyworker

    Happyworker Bit poster

    Yes they were both configured equally.
    No special auth or port.
    I have had this working before and
    It does not have to do with Outlook settings. It has to do with Parallel settings.
    Thanks for you help
  6. sandro

    sandro Parallels Developers

    maybe you right but fact that mail client works properly under Parallels on your work place and doesn't work at home says that this issue mostly approach to wrong mail client configuration neither Parallels Desktop.
  7. Happyworker

    Happyworker Bit poster

    I'll try to clear this up.
    -On the Mac side- I don't have Outlook so I use 'Thunderbird' for testing purposes. Everything works Email(Thunderbird) and Internet

    -On the Windows Side- Internet works, but Thunderbird and Outlook do not

    -On the Mac side- Everything works (Still have to test Thunderbird..but I suspect that will work)
    -On the Windows side- Only internet works

  8. Eru Ithildur

    Eru Ithildur Forum Maven

    Ok, so both at home and at work your e-mail from the Windows side does not work. (if so, as a future note use the same wording, or at least tell us the results are the same).

    Anyways, have you tried bridged networking? It appears as if you are using Shared Networking to me. This will make Windows appear on the network as a seperate machine.

Share This Page