Outlook free/busy data not available for calendar

Discussion in 'Installation and Configuration' started by Dave Wells, Nov 10, 2009.

  1. Dave Wells

    Dave Wells

    Messages:
    14
    Since updating to Parallels 5, I can no longer access the free/busy information in the Outlook Calendar, in order to schedule meetings by looking at other people's calendars. This worked fine last week, but no longer functions since the upgrade.
    However, I found that by uninstalling Parallels 5, and re-installing Parallels 4, the problem disappeared. No other changes, and using the same virtual machine.

    Guess which one I'm using going forward...
     
    Last edited: Nov 10, 2009
  2. JosephT

    JosephT

    Messages:
    1
    I'm having the same issue. When running Windows XP/Outlook 2007 (latest patches on both) in Parallels 4 on a MBP with OS X 10.6.1, I had no problem. Since upgrading to Parallels 5, free/busy information is not available in Outlook. Upgrading to OS X 10.6.2 didn't impact the issue (not that I thought it would). I know it's not the Exchange server because I can see free/busy information by other means, including OWA from IE7 within the VM, as well as via Outlook on a Windows PC.
     
  3. EBW

    EBW

    Messages:
    3
    I'm having the same issue.. Parellels 5, Windows 7, and Outlook 2007 connected to an exchange server.

    Furthermore, the "send calendar via email" doesn't work anymore
     
  4. Peter Stahl

    Peter Stahl

    Messages:
    2
    Workaround: disable clock synchronization

    The workaround to this bug is to disable clock synchronization. See note at http://kb.parallels.com/en/6932.

     
  5. EBW

    EBW

    Messages:
    3
    Thank you!!

    This fixed my issues!!
     
  6. Dave Wells

    Dave Wells

    Messages:
    14
    Only IF you are using Windows 7...

    Hello Peter,
    Yes, the Parallels Tech Support sent me that suggestion, which I tried to no avail, since I am not using Windows 7, but rather XP. It took them two weeks to get my "support code" sorted out, and now it has been 4 or 5 suggestions for things to change, without any luck.
    Each time I have to uninstall Parallels 4 (which works) and install Parallels 5, then install the Tools, make the changes and test. Then, when it still doesn't work, I have to uninstall Parallels 5, install Parallels 4, install Tools and check to make sure I am back to normal so I can work.
    I am guessing it has something to do with the network connection to the Exchange server, since it is the "free/busy" data from the server that is missing, and it depends on Active Sync.

    Dave
     
  7. valharp

    valharp

    Messages:
    2
    Success!

    I have been hugely frustrated by this problem for the past 2 weeks -- I need to use the scheduling and meeting functions of Outlook daily, and had almost decided to give up on Outlook entirely and go to iCal (which is in many ways inferior to Outlook in my eyes) entirely. But this fix worked, even on my XP VM! Whew - big sigh of relief!
     
  8. Dave Wells

    Dave Wells

    Messages:
    14
    fixed after solving a combination of problems

    So, first I had to make sure Parallels was configured to use only 1 CPU, then I had to stop the startup applications, so that they didn't conflict with the automatic installation of Tools after upgrading to Parallels 5. Then I had to turn off the time synchronization as noted above.
    And finally, I had to turn off the Kaspersky Internet Security, because the version which was installed with Parallels 4 apparently blocks some network connection with the Exchange server which provides the calendar data.

    After doing all those things, I was able to upgrade to Parallels 5 and see other people's calendar data in Outlook.

    Then I uninstalled the old Kaspersky Internet Security, using add/remove applications control panel; and finally installed the new version from the Parallels menu, and turn it back on....
    most of this without any help from Parallels "Support", which, by the way, took 2 weeks to even be able to submit a support request.
     
  9. Mike Roy

    Mike Roy

    Messages:
    3
    Still not working for Win XP Image

    I'm running Parallels 5 (P5) with a Win XP image and I still can't see free/busy time using Outlook 2007 and exchange 2007.
    I unchecked the 'time sync' in options as suggested and restarted the VM but still have the problem. Can someone post the exact step sequence of how to fix this problem? Do I need to uninstall P5 make the time sync change and re-install P5?

    Does Parallels have a patch for this yet?

    Please help!

    Thanks,
    Mike
     
  10. Mike Roy

    Mike Roy

    Messages:
    3
    Still not working for Win XP Image

    I'm running Parallels 5 (P5) with a Win XP image and I still can't see free/busy time using Outlook 2007 and exchange 2007.
    I unchecked the 'time sync' in options as suggested and restarted the VM but still have the problem. Can someone post the exact step sequence of how to fix this problem? Do I need to uninstall P5 make the time sync change and re-install P5?

    Does Parallels have a patch for this yet?

    Please help!

    Thanks,
    Mike
     
  11. Dave Wells

    Dave Wells

    Messages:
    14
    One solution

    Hello Mike,
    So, first I had to make sure Parallels was configured to use only 1 CPU, then I had to stop the startup applications, so that they didn't conflict with the automatic installation of Tools after upgrading to Parallels 5. Then I had to turn off the time synchronization as noted above.
    And finally, I had to turn off the Kaspersky Internet Security, because the version which was installed with Parallels 4 apparently blocks some network connection with the Exchange server which provides the calendar data.

    After doing all those things, I was able to upgrade to Parallels 5 and see other people's calendar data in Outlook.

    Then I uninstalled the old Kaspersky Internet Security, using add/remove applications control panel; and finally installed the new version from the Parallels menu, and turn it back on....
     
  12. Mike Roy

    Mike Roy

    Messages:
    3
    Dave,

    Thanks for the help. I finally got it to work. Here is what i did:

    1. Uncheck the sync clocks as described in the knowledge base article
    2. Go into Date/Time settings on the XP VM and change the time zone to something other than what it currently is and click the apply button.
    3. Now set your time zone back to what it should be and click the OK button.

    The key thing that I missed was changing the time zone in step 2 above. When I originally looked at it was correct so I didn't change it. But that turned out to be the key.

    The knowledge base article should be updated to let the people know that the time zone MUST be changed whether it is correct or not and then change it back to the correct zone.
     
  13. swivet

    swivet

    Messages:
    20
    Any chance this problem is fixed in Revision 5.0.9310.546799, just released? That'd sure be nice...
     
  14. Mark MT

    Mark MT

    Messages:
    1
    I'm having the same issue with unavaliable free/busy information. Using outlook 2007, exchange 2007, windows xp, parallels 5, mac 10.6. I have tried the solution offered by Mike and Dave--but to no avail. Has anyone had sucess with other workarounds? This is a very frustrating issue...
     
  15. Granite

    Granite

    Messages:
    12
    This fixed my issue (Windows 7 enterprise on Parallel 5.0.9310, OS 10.6.2)
     
  16. bendegen

    bendegen

    Messages:
    1
    Same problem

    Try running outlook.exe /cleanfreebusy
     
  17. AntoineS

    AntoineS

    Messages:
    1
    The mentioned solution definitely works but for me, but suspending the vm and resuming it resurrects the problem and thus changing the time-zone and restarting the vm and then changing the zone back has become a daily routine. I use Outlook 2010 beta.

    Just installed the maintenance update .9344 and the problem remains.

    C'mon parrallels fix this tedious problem!

    Antoine.
     

Share This Page