Palm Hotsync- USB device problem

Discussion in 'Windows Guest OS Discussion' started by JoshSpurlock, Nov 21, 2008.

  1. This is ridiculous i have been using Parallels since 2006 and syncing has never been an issue.

    I promote the product to friends, family and at my office i am phasing PC's out and Mac's with Parallels in.

    I all hear from Parallels is a bunch of very polite BS.

    The big bad 4.0 version is releaased faster better etc and all i got is a headache and plenty of polite responses and tech support where 1 in 5 techs actually know what they are doing but no results, Is it time to try VMware?
  2. pjbusto


    Successful USB Palm sync...three times

    So I'm a newbie to Mac and these issues, but veteran Palm and Windows user. I've been frustrated for about 5 weeks with this issue and following the forums here and elsewhere. I'm not sure if this would help with the debugging, but I'm dying for a reliable fix too, so here is my experience on this:

    -New MacBook Pro running OS X Version 10.5.6
    -New Palm Treo 755p 1.07-SPNT
    -Parallels Desktop 4.0 Build 4.0.3810 with VM running Windows XP Pro, SP3 and IE7
    -Palm desktop with Hotsync 7.0.2 on the WinXP VM

    I've been having the same headaches as are noted in this forum. However, over the past 3 weeks I have successfully performed a Hotsync three times (in over 100 attempts). The first time I don't recall how or why. The second time was after closing all apps but my WinXP VM. The third time, I had three apps open (the WinXP VM, Safari and iTunes) and closed the MacBook Pro's lid. When I opened the lid (VM was already in focus) I connected my palm via USB cable and pushed the Hotsync button. It prompted me with that well-known error to stop and restart the Hotsync. I simply clicked the ok box and did not interrupt the Hotsync. Then it connected and the Treo performed a complete hotsync with my Parallels VM running WinXP Pro.

    It has now been about two weeks since that last successful hotsync and I can't replicate it. Perhaps something here will help with fixing this terrible bug.

    My question: Does anyone know if VMWare will allow successful Palm OS sync?
  3. pjbusto


    Palm Hotsync again twice

    Continuing my previous post...

    I'm able to hotsync my Palm Treo with VM XPpro if I close all programs but the VM, keep it in focus, close my MacBook Pro lid, connect the Treo, open the lid then click the hotsync button. I've now done it twice.
  4. pjbusto


    I was able to sync two more times. Both times I had only Parallels VM running and in focus. I closed the lid for a minute, then opened it and performed a hotsync via USB. It worked this way twice. I haven't been able to replicate it again.
  5. trintoc2


    Any new updates on this issue? I still can't update. Tried messing with the ports in Device Manager, got it to work a couple times, but a major pain in the a$$
  6. JoshSpurlock


    Any real solutions as of yet?

    I started this thread in November of last year...It does not seem that Parallels has successfully resolved this issue in over 4 months.

    If I am missing something, will somebody from parallels please point it out as I am ready/ would like to give 4.0 another shot as I have been waiting (having had reverted back to 3.0) for the issue to be resolved.

    Thank you.
  7. acardinale


    Why is this so hard to fix? Is there a link to a newer build?
  8. acardinale


    3810 and Some success

    So here are my notes so far:

    - Removed all old* parallels drivers in system32/drivers *-not starting with prl_
    - Rebooted and reinstalled parallels tools
    - Updated Parallels to 3810
    - Rebooted and reinstalled parallels tools

    • The usual "syncing must be restarted" parallels box comes and tells you to cancel sync and start again. But NOW IT WORKS after that that.
    • Sync via USB works many times in a ROW but fails after the virtual machine is suspended. Virtual machine must be restarted for it to work again.
    • It will NOT WORK if the palm is plugged into a HUB, only DIRECTLY into the machine.

    In this case the machine is a new 2.3 Ghz Intel iMac and the Palm is a Tungsten E2.
  9. razorpit


    Great post. I have been a user of Parallels as long as you, and now feel the way. I have been very patient, waiting 4 months for this issue to be addressed. So far the response from the team at Parallels has been sub-par at best. I know nothing is perfect, but this is a pretty big issue, and from the posts I see here, effects a lot of people.

    Support team, when can we expect a solution to this problem? I have my own solution to this problem, and may soon have no choice but to use it. Unfortunately that means I will no longer be a Parallels customer. I don't want to be the squeaky wheel, but there comes a point where I begin to politely ask for my money back and we are soon approaching that day...

  10. Thomas Okken

    Thomas Okken Bit Poster

    P.D. 4.0.3810 & Palm Z22: HotSync works, but still getting warning

    I'm using Parallels Desktop 4.0 build 3810 on a Mac Mini running 10.5.6; in the VM I'm running Windows XP, fully patched, and Palm Desktop 4.1.4 (with HotSync Manager 6.0.1). I'm using this to sync a Palm Z22.
    When prompted, I told Parallels to permanently associate the Z22 with the VM, so now I don't get those dialogs any more, but I do get the "Stop the Palm synchronization and start it again" dialog all the time. It's not serious; I just click OK and that's it -- the sync actually works fine. So, no serious problems here, but the message box is annoying. :)
  11. swivet


    Centro + Palm Desktop 6.2 = no go

    Having pretty much this problem in PD4 Build 3810, with a Palm Centro and Palm Desktop 6.2.2. That combination worked very well in PD3.

    No sequence I can think of will make the Centro hotsync over USB. Bluetooth hotsync works perfectly, it is just horribly slow.

    This is a new Windows XP SP3 virtual machine that has never known PD3 or its old drivers. The host is a new unibody MacBook Pro running Mac OS X 10.5.6.
  12. mfreidel


    Waiting on update

    I had not heard anything in some time on the fix for this problem so I contacted tech support on my ticket and they told me they have it fixed but it is in an update that they don't know when it will be out for us. Any idea on this update?
  13. pjbusto


    No more

    This is ridiculous. I've given up on Parallels. VMWare Fusion works great. USB sync without a hitch. It even imports your Parallels VM, plus you get a rebate for converting.

  14. pjbusto


    I'm done with Parallels...but they won't post any of my responses saying so. Let's see if this one makes it.

    I used "that other program" and it works perfectly. No issue with my Mac/Treo/Palm Hotsync.
  15. So how much longer do i have to rot? I am a wimp i have too many machines that i support from another hemisphere so i can't really switch to VM Ware at this point. If i beg will that help? I am a broken man who is missing apointments and peoples B-Days like my 96 year old great aunt....
  16. why don't my questions and remarks get posted????
  17. Martin Moreno

    Martin Moreno Bit Poster

    Can you share the expected timeline?

    John, I submitted a ticket on 1/28/09. I got several emails saying "Thank you for your patience", "Your ticket has been escalated", etc. etc. There is still an obvious problem with sync over USB. Can you give us a real idea of when that might be fixed? I am sick of the polite little emails I get from the parallels team, this has been going on for months! There are hundreds and hundreds of posts on your Site regarding this same problem.

  18. John Burlnd

    John Burlnd

    As a Treo 680 user who in the past has suffered syncing via VPC on a PPC mac Mini at a glacial pace and who - despite being fairly technically skilled - was utterly unable to get a stable sync environment under either Parallels 3.0 or 4.0, I have only one piece of advice for Palm users:

    Look at your purchase price for Parallels as a sunk cost, turn your back on this appallingly bad software (and support organisation) and buy Fusion.

    I installed XP on a Bootcamp partition, installed Palm Desktop and established a stable sync connection immediately.

    I then installed Fusion, connected via USB and synced first time and EVERY time.

Share This Page