Parallels 11 - Win7 - USB Trouble

Discussion in 'Windows Guest OS Discussion' started by ClarkB, Nov 18, 2015.

  1. riversde

    riversde Bit Poster

    Messages:
    5
    Just for the Parallels team, I just install VM fusion and it works. (This was after extensive troubleshooting, building new vms all of it). The problem is on the usb stack. Please make a test first. Is worse on new iMac Retina 5K. I have 5 of them with the same issue. 1 is working perfectly on 10.11.1. As soon it is updated, problem started. Check the thread! It happens to me with Philips Speechmike and Nuance PowermicII we use a ton of this enviroment for Radiologist.

    Is ironic because it happens on Fusion 4 and we jump to Parallels. Now is the other way around. :)
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hello Horst, please disconnect the USB device from Mac physically and reconnect it back. The device will become available in the virtual machine.
    To return device connectivity back to the Mac OS, disconnect it from the virtual machine via the Devices menu -> External Devices and check how it work
     
  3. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    thanks er know andere you have to disconnect it twice thats not a Solution we cant tell this our paralegals we Need a Solution not allways the same answers please fix your Problems !!!!
     
  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Dear all, we're currently working on it with our Development. Unfortunately we do not have ETA for the fix, it has been prioritized appropriately and you can track the changes in the product at http://kb.parallels.com/123410
     
  5. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    It is not possible for us to wait weeks for Parallels the problems might have resolved . The USB problem is costing us money and time for software that runs on all computers in our office . Every morning the same problem with the USB devices . Before all can begin to work it often takes up to an hour until all iMacs running clean.
    Please hurry with troubleshooting otherwise we will be forced to look for another solution .

    Please tell us an approximate time frame by when the problem is solved !
     
  6. mculver

    mculver Bit Poster

    Messages:
    29
    THIS IS NOT CORRECT. A USB 2.0 hard drive appears in the devices list, I choose it from the menu and it disappears. Not in Explorer, no external drive remove safely in the system tray, not in Finder, nothing.
     
  7. Wise87

    Wise87 Bit Poster

    Messages:
    18
    FYI, this effects PD10 users also. Sure hope your working it for us also and not just version 11. I can see a way to force users to update. :(
     
  8. Rougement

    Rougement Bit Poster

    Messages:
    10
    If it was 11 only, I'd pay to update and then assess alternatives going forward. I'm happy with paying to update every 2 years but paying every year isn't going to happen.
     
  9. MarioP2

    MarioP2 Bit Poster

    Messages:
    2
    Hello,

    i have the same problem with all my usb devices, whenever i restart the pc i must reconnect the device.... (El Capitan + Parallels 11.1.0)
    can i downgrade parallels
    need solution.....

    Thanks and best regards.
     
  10. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Dear Mario, We do not recommend you to downgrade Parallels Desktop. You can disconnect the USB device from Mac physically and reconnect it back. The device will become available in the virtual machine.To return device connectivity back to the Mac OS, disconnect it from the virtual machine via the Devices menu -> External Devices and check how it work.
     
  11. TEREZAM

    TEREZAM Bit Poster

    Messages:
    2
    Same problem here: El Capitan + Parallels 11.1.1. - USB hard drive appears in the devices list but when I choose it from the menu and it disappears.
     
  12. MalcolmB1

    MalcolmB1 Bit Poster

    Messages:
    2
    I want to add a 'me to' to the pain here. I have some sympathy in that this seems to be an Apple caused problem - however as others have pointed out I would expect you to test against Apple betas ahead of time.

    My situation is that the Mac is hidden away and we need 3-4 USB ports which show as comm ports to the guest to reliably show up without any manual intervention or any possible failing. We use virtualisation for isolation to try and stop issues - and now it is causing critical issues. We use this for navigation software connections on a boat - the system is broken until this is fixed or we can roll back OS X!

    We upgraded to P11 to stay in sync with OS X but it's still broken which is appealing. Someone mentioned VMware works, and I'll try VirtualBox because it's free and promises usb support.

    Either way - please fix this urgently, you can see the number of people impacted by USB/Comm port issues here.
     
  13. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Messages:
    367
    Please refer to this article and let us know if it helps.
     
  14. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hi, it looks like an issue with El Capitan 10.11.2 and Parallels Desktop. We are working on the fix.
     
  15. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hi Arjan, please shut down your Windows virtual machine and go to Configuration->Hardware->Shared Printers->disable " Show page setup options before printing" and let us know how it works. Thanks!
     
  16. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    That´s really not a new information !
    How long time it will take for the fix? For the moment we are waiting more than one week.....
     
  17. Dhruba@Parallels

    Dhruba@Parallels Kilo Poster

    Messages:
    779
    Hi, we do not have an exact ETA for this fix. Please subscribe to this KB article for information regarding the next build.
     
  18. StephanM2

    StephanM2 Bit Poster

    Messages:
    2
    Hi all,
    Good to know I am not the only one on this planet facing the USB connectivity issue (El Capitain 10.11.2 & PD 11.1.1).
    External USB devices connected to my Mac appear in the "Devices -> External devices" list under PD when starting the VM, but when clicking on them, they disappear from the list and - besides not showing up in Windows Explorer - disappear from the Finder under MacOS.

    I live in Germany, and I am also working in the IT business. Given the fact that I have to pay 49 EUR every year for upgrading PD to the latest version without any personal support, the least I can expect as a customer is rapid bugfixing. So please, all you Parallels guys, come up with a reasonable obligation date for fixing this frustrating issue.
     
    DirkN1 and MadMellow like this.
  19. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    Hi Parallels,

    please do in urgence your work for a bugfixing. WE NEED A SOLUTION a little bit faster as 1 month !!
     
  20. StephanM2

    StephanM2 Bit Poster

    Messages:
    2
    Horst, could you please let me know how to downgrade from 10.11.2 to 10.11.1?
    I have searched for it on the net, but haven't found the answer yet.
     

Share This Page