Parallels 13.3.3 and Win 10 Pro - VERY slow shutdown

Discussion in 'Windows Guest OS Discussion' started by Sealoozie, Jul 23, 2018.

  1. Sealoozie

    Sealoozie Bit Poster

    Messages:
    23
    About a month ago, after a Widows update, it takes Windows well over a minute to shut down.
    Can anyone provide any tips to try?
    Thanks,
    Dan
     
  2. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    361
    Hello Sealoozie, Let us ensure that Parallels Tools are properly installed. Please follow http://bit.ly/1jbXVsI to install Parallels Tools. If you see reinstall or update Parallels Tools then kindly reinstall it.
     
  3. Sealoozie

    Sealoozie Bit Poster

    Messages:
    23
    Thank you AJ! I have successfully reinstalled the toolbox, but the long Windows shutdown persists. I put a stopwatch on it and it takes 1 minute 56 seconds, FYI.
    Anything else to try?
    Sea Loozie
     
  4. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    361
    Parallels Toolbox is different and Parallels Tools is different, kindly start the virtual machine and go to the top menu bar, click on Actions--> Reinstall Parallels Tools. May I also know how much RAM memory allocated to the Windows virtual machine?
     
  5. Sealoozie

    Sealoozie Bit Poster

    Messages:
    23
    Re: TOOLS: My error, AJ. I have now installed TOOLS.
    Re: RAM: I have 4GB allocated
    My problem remains unchanged. What's next?
    Sea Loozie
     
  6. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    2,951
    Hi @Sealoozie, we would request you to take a Snapshot and to see how your virtual machine performs on shutting down with fast startup enabled, you can enable it in just a few steps:

    1. Start the Windows 10 virtual machine and right-click the Start button.
    2. Click Search.
    3. Type Control Panel and hit Enter on your keyboard.
    4. Click Power Options.
    5. Click Choose what the power buttons do.
    6. Click Change settings that are currently unavailable.
    7. Click Turn on fast startup (recommended).
    8. Click Save changes.
    If you want to disable fast startup at any point, simply repeat the steps so a checkmark appears next to Turn off fast startup.
     
  7. Sealoozie

    Sealoozie Bit Poster

    Messages:
    23
    Hi Paul:
    Thanks for the "step by step" instructions - very much appreciated for this novice!
    Went through the steps and found "Turn on Fast Startup" was already checked. Not sure what screen shot you needed?
    Sea Loozie
     
  8. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    2,951
    Hi @Sealoozie, Snapshots is a saved state. Please make launching the Windows virtual machine faster some services were disabled:
    in Windows CMD+R > msconfig > services > checked the checkbox Hide Microsoft services
     
  9. Sealoozie

    Sealoozie Bit Poster

    Messages:
    23
    Thanks again, Paul, However after doing as you instruct, no change. Any other suggestions?
     
  10. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    2,951
    Hi @Sealoozie, can you please check your system.log for errors in the Console (Applications/Utilities/Console). Type "i/o" (without quotes) at Console's search bar and check if you can see "I/O error"?
     
  11. Sealoozie

    Sealoozie Bit Poster

    Messages:
    23
    Thanks again, Paul. I did as instructed, the i/o command showed no error. What's next?
    Sea Loozie
     

Share This Page