Parallels 13, High Sierra, Windows 7Pro on a iMac 5K

Discussion in 'Installation and Configuration of Parallels Desktop' started by KellyJ3, Nov 27, 2017.

  1. KellyJ3

    KellyJ3 Bit poster

    I had a VM on an external USB3 SSD drive but when I went to change the video configuration, the machine crashed hard.

    Now when I try to restart, I get a black screen asking for a windows install disc
    a status 0xc000000e
    Info: The boot selection failed because a required device is inaccessible.

    I cannot revert to my snapshot, since I am apparently in Rollback mode and have to restart Windows to change the mode.

  2. KellyJ3

    KellyJ3 Bit poster

    Update -
    I tried to mount the same VM on another Mac, but got the same error. This Mac has a CD drive, so I could put my Windows CD in. Is there a repair program on the CD that I could use? How would I access it through the Parallels setup interface?

    At the moment I am creating a new small VM from the CD in the hopes that I can run a diagnostic / repair from the new VM to fix the larger old VM that crashed.

    Any other suggestions?

Share This Page