Parallels 13 install on Mac OS 10.13.6 - "Unable to start Parallels services"

Discussion in 'Installation and Configuration' started by JiminyJ, Jul 11, 2018.

  1. JiminyJ

    JiminyJ Bit Poster

    Messages:
    2
    Hi there,

    I am trying to install the trial version of Parallels Desktop 13 to test before purchasing. Unfortunately, my experience with this program so far has not been great.

    After installing, whenever I try to launch it, it displays the error message "Unable to start Parallels services" it then directs me to the website at https://kb.parallels.com/au/124001. It tells me to run "ls -dlO /private/tmp" and it should show a "restricted" somewhere in the output. When I enter it, there is no restricted mentioned. I anyway tried to follow the remaining steps but the error still persists.

    Is there any way for me to run this program? I am using a MacBook Pro 13" 2017 model running Mac OS v 10.13.6.

    I am unable to contact support because they don't allow someone who has not yet purchased it to lodge a ticket. Very disappointed with my experience so far.
     
  2. ScottS21

    ScottS21 Bit Poster

    Messages:
    1
    I was experiencing this too. What finally worked for me was to trash the Parallels apps in /Applications. Empty the trash. Reboot. Reinstall it. (On my reinstall, I didn't reinstall Parallels Toolbox, though I don't think that was the problem.) It is working for me now.
     
  3. JiminyJ

    JiminyJ Bit Poster

    Messages:
    2
    Thanks for the suggestion Scott. I tried that trashing it, even removing the hidden config files etc., left over from the install. Nothing worked for me.

    In the end I installed VMware Fusions 10 and that is working fine for me, so I have since purchased that instead.

    Cheers.
     

Share This Page