Parallels 16 Windows 10 Installation Hangs

Discussion in 'Installation and Configuration' started by PeterF17, Aug 18, 2020.

  1. PeterF17

    PeterF17 Bit Poster

    Messages:
    4
    When I install windows 10 (New ISO download from Microsoft) it allows me to enter serial number but halfway through install Mac Hangs for about 1 minute (Freezes mouse etc) and then reboots.
    The windows 10 VM is not on the list in control panel but a new PVM is created in the parallels directory.
    I tried to run the new PVM and it hangs again and reboots (Tried Games only and Application install)
    New laptop and I just upgraded from parallels 11 to 16 as my version wasn't working with windows any more on new Catalina.
    Installed other OS just fine (Fedora etc)

    Any thoughts? I will try and re-download the ISO from MS but it does not appear to be corrupt.
    ---------
    Specs
    MacBook Pro 15 2019 2.3 GHz 8-Core Intel Core i9. 16GB RAM , Intel UHD Graphics 630 1536 MB
    OS Catalina 10.15.6
    Parallels 16.0.0
     
  2. PeterF17

    PeterF17 Bit Poster

    Messages:
    4
    Downloaded ISO again (500kbs thanks Microsoft). reinstalled windows PVM and it hung once again when starting windows. Tried Apple Hypervisor, Played with settings (increase decrease cores, RAM, disabled graphic etc) but still doesn't boot windows as a guest OS. Machine just hangs with black screen after spinning windows logo and then reboots.
     
  3. PeterF17

    PeterF17 Bit Poster

    Messages:
    4
    Ran recovery mode, repair hard drive no errors, completely removed parallels from laptop, reinstalled parallels 16, reinstalled windows.
    Ran Diagnostics on MacBook no issues found.
    And yet still same issue. Black screen half dot circle only in MS windows boot screen and then hangs same spot every time. Can't understand why other Guest OS work fine but not windows 10. I removed every app I could from auto starting as I thought it maybe a resource overload problem.
    Tried to load resource monitor to see what happens but once parallels tries to launch windows resource monitor freezes.
    At this stage I am out of ideas apart from formatting HDD and reinstalling the OS and that would be a major headache.
    Wondering if there is a compatibility issue with this model MacBook (Anyone have same model MacBook Pro (15-inch, 2019 Model A1990)?
     
  4. AnneM4

    AnneM4 Bit Poster

    Messages:
    1
    I am having a similar issue. I have two different Windows 10 VMs, and neither one of them is starting up in Parallels 16.0.0. I am running Catalina 10.15.6.
     

Share This Page