Parallels 17 guest tools error on Ubuntu

Discussion in 'Linux Virtual Machine' started by Barrett, Feb 18, 2023.

  1. Barrett

    Barrett Bit poster

    I just updated my ubuntu with the software download and after my tools were broken. I tried reinstalling via GUI and manual and get the same error each time.
    Ubuntu 22.04.2 LTS
    Parallels 17.1.6 (51584)
    I've attached a screenshot because I cannot copy/paste or move files from my guest OS (sorry about that). But the error is similar to others I have seen on this forum "could not build kernel modules".

    Attached Files:

  2. Pavel Merkulov

    Pavel Merkulov Parallels Team


    Thank you for your feedback.

    To let us better understand the situation, please perform the following steps:

    0. Update Parallels Desktop to the latest version 18.2.0

    1. Run the Parallels Desktop.

    2. Reproduce the issue.

    3. Collect a technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in a reply
  3. Barrett

    Barrett Bit poster

    I don't own Parallels 18.

Share This Page