Parallels 3.0 and non-gaming 3D apps

Discussion in 'Windows Guest OS Discussion' started by Cyphin6, Jun 7, 2007.

  1. geilrd

    geilrd

    Messages:
    3
    How to get XNA running?

    I can not get XNA programs to run in Windows XP home edition. I have tried configuring for DirectX9 (experimental) and maxed out the video memory to 64MB, but I still get some device error in XNA when I try to run the compiled program. I can't even get the simple cornflowerblue window to appear. Any advice?

    Thanks
     
  2. classen

    classen

    Messages:
    6
    One Space Designer Modelling 2006 (version 14.00)
    I also am having various problems with teh OpenGL rendering.

    1. When I press the right mouse button to get a contextual menu the menu briefly flashes on the screen and then disappears. If I then move the cursor around the menu will reappear. Kind of like scratching a lotto ticket.

    2. When selecting an edge, face or vertex there is no visible feedback that the particular 3D element has actually been selected. The visual feedback that I am expecting is a change in the color to the highlight color (yellow in my setup). However, if I move or rotate the 3D model then the video is updated and I can see which element I've selected.

    They seem to be related? i.e. some sort of failure to refresh the graphics properly.
    Bug #1 is new to 5582.
    Bug #2 was also present in 5160.
     

Share This Page