Parallels 4.0 installation issue

Discussion in 'Installation and Configuration' started by neil_c, Nov 11, 2008.

  1. aak

    aak

    Messages:
    73
    Hi, maztec!

    Could you provide us with installation log too?
    (/var/log/install.log)

    Thank you in advance!
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,450
    aak,
    maztec resolved installation problem removing kexts from Parallels Desktop version 3
     
  3. aak

    aak

    Messages:
    73
    That's nice, but installation log is still appreciated.

    maztec, how did you uninstall Parallels Desktop for Mac 3.0?
     
  4. stasdas

    stasdas

    Messages:
    9
    Please, solve this problem, typing
    sudo mkdir -p /Library/Parallels/bugreports
    command in Terminal, not removing kexts.
     
  5. DaveB

    DaveB

    Messages:
    33
    FWIW. Had v3. Upgraded to v4. Upgrade took "forever". On completion, startup and use of converted VM took much longer. After several days of riding the forum, I decided to create a new, clean VM. Amazing speed difference. Clean VM was much faster in all respects than converted VM.

    --Dave
     
  6. maztec

    maztec

    Messages:
    66

    @aak:

    Parallels was not writing out to the install log when erring out on this particular issue. I actually did not remove Parallels 3.0, my computer died, and I restored from a backup, but did not restore Parallels at that time (was trying an alternative product). I believe the TimeMachine backup had duplicated the .kext's, and restored them, even though I did not restore the applications.

    Honestly, this would have been easier if the preflight script had reported why it was erring out. For some reason it wasn't providing any details or logging what was going on.

    You may also want to review what occurred with another user in taking care of this here:
    http://forum.parallels.com/showthread.php?t=31764&page=5

    And post your alternative solution. I do not know if it works, but it might let the preflight script keep going? Even so, I would imagine fixing this would be a minor update . . .
     
  7. aak

    aak

    Messages:
    73
    Hi, maztec!

    Could you try to create '/Library/Parallels/bugreports' directory?
    # sudo mkdir -p /Library/Parallels/bugreports

    And try to install Parallels Desktop for Mac 4.0 again.
     

Share This Page