Parallels 6 Tools Error

Discussion in 'Installation and Configuration' started by RobinS, Oct 26, 2010.

  1. RobinS


    I'm using a Macbook pro early 2009. I was running fine until last week when the following happened. Any advice would be appreciated

    Maint Patch received last week. Installed upgrade to latest version and re-installed Parallels Tools, but now:

    When changing to the VM I have two mouse cursers and need to click into the VM to use Win 7. Then the mouse does not appear at the location expected/clicked/where the curser location was showing up. Also I need to use CTRL-ALT to release the mouse from the VM to switch back to Snow Leopard. I cannot just move the mouse from my main monitor (Running Win 7 VM full screen under Spaces) across to the laptop screen running Mac OSX, I need to release the mouse back to OSX first.. This was working fine until the upgrade.
    When I swipe my Magic Pad to see all apps running in order to switch, the mouse disappears. Win 7 also seems slightly more choppy compared to before.
    I tried downgrading to .604190 after deleting .611899 but still the same mouse issue

    Any Ideas???

    Yesterday I upgraded the laptop from 4gb to 8gb... Would anyone recommend upgrading the VM memory allocation to 2gb?


  2. RobinS



    An update. I set the VM ->Config->Advanced->Smartmouse to Auto and it seems to have an improved integration...Seems better

Share This Page