Parallels 9 "Human Interface Devices" constant device disconnect/rediscovery

Discussion in 'Windows Guest OS Discussion' started by MrT0ad, Aug 29, 2013.

  1. bohannjn

    bohannjn

    Messages:
    5
    Today's update fixes all the USB issues for me on both Snow Leopard and Mavericks hosts.
     
  2. SMatthys

    SMatthys

    Messages:
    2
    For me too on Mountain Lion host (MacBook Pro late 2011).
    I'm glad I didn't have to downgrade to PD8 :)
     
  3. pommis

    pommis Bit Poster

    Messages:
    24
    How to stop that mouse pointer to stick at window edges when the optimize for games is on?
     
    Last edited: Sep 5, 2013
  4. tyler611

    tyler611

    Messages:
    1
    I am having the problem on a newly created VM.
     
  5. SWANDY

    SWANDY Kilo Poster

    Messages:
    289
    I was watching this thread - and some of the others - since I got the "upgrade" email. I waited until I saw someone's post that the latest update solved the USB/mouse issue. I purchased and did the install - existing VM with Windows 8 running OSX 10.8.4 - and so far no issues at all. Everything boots and works properly - including Apple Bluetooth Keyboard and mouse and a Logitech USB mouse and Epson USB printer. (BTW - the mouse also works fine in the few games I have tried. Both native Windows 8 games that run in the Start Screen by Origin - Dead Space 3.)
    Have not checked after the install (about 3 days ago) to see if there is a further update that someone in another thread was complaining about.
     

Share This Page