Parallels Desktop 3.0 for Mac and Windows Vista Boot Camp 1.3?

Discussion in 'Windows Guest OS Discussion' started by flaiodanny, Jun 7, 2007.

  1. Virion

    Virion

    Messages:
    6
    I have this same issue, but with XP. Whatever Parallels Tools did while installing has destroyed my keyboard and mouse support when I reboot directly into Windows. I can't gain mouse control in either, but was able to access my boot camp partion through another VM, removing the kbdmgr as well as any extra programs, still no luck. Either way I boot into my boot camp partition I'm met with a flurry of driver installs that stall on the video driver or require access to user prompts I can't click.

    I've tried directly adding a dedicated USB mouse to no avail, this is rather disappointing as I've already had to create files merely for Parallels to acknowledge my boot camp partition's existence. Anyone have any idea what to do now?
     
  2. mkrosse

    mkrosse

    Messages:
    3
    so, wheres the fix?

    Has parallels support fixed this problem with loss of kybrd/mouse on vista bootcamp boot? its now been nearly a month.
     
  3. neg22685

    neg22685

    Messages:
    1
    I'm having the same issue on my new MBP 2.4ghz
     
  4. daveidixon

    daveidixon

    Messages:
    2
    Oh man :(
    I've been trying out VMWare fusion and it works well with vista and bootcamp, but pegs the cpus at 50% each even when vista is not doing anything. I was hoping to use Parallels (my wife uses it with XP) but after reading all of these posts, I think I should hold off until they post a fix
     
  5. pjdhunt

    pjdhunt

    Messages:
    1
    Same symptoms - parallel port issue?

    I am experiencing the exact same symptoms. Only I am not running bootcamp.

    I did realize that the last change I had made was the latest windows vista update and during the reboot I added a parallel port.

    After reading this forum I decided to go back to basics and think about what had changed.

    I removed that parallel port and my screen no longer freezes during the login.
     
  6. kakadoo

    kakadoo

    Messages:
    2
    beginners luck

    to make the long story short

    i just took my MBP 2.2GHz out of the box. powered it up annd installed boot camp, vista on bootcamp parallels and virtual machine form parallels

    everything went PEACHY.

    needed to activate vista twice (parallels does not recognize the bootcamp activation)

    two problems persist:
    1. when booting in parallels after using vista in boot camp or viceversa the ACPI drivers reinstall themselves and vista reboot is required
    2. Photoshop CS and Premier pro 1.5 will not run in parallels (from boot camp partition). when started, the application loads fully , requires activation and even though the activation is successful it shows an error about "wrong DLL type" prompting software reinstallation .


    another annoying problem is the 1500MBRAM and 64MB video limit. i use windows mosetly for professional application that require large ram allocations like matlab and other dedicated data processors. teh 1500 is annoying. i could easily dedicate twice that .


    overalll i am happy with the preformance of parallels 3.0 but would love to see a a quick fix to the outstanding issues

    K
     

Share This Page