Parallels Desktop 6 for Mac Build 12092 is available!

Discussion in 'General Questions' started by Dmitriy, Jun 30, 2011.

  1. Dmitriy

    Dmitriy Bit Poster

    Messages:
    41
    Dear Users,

    Parallels Desktop (build 6.0.12092) improves compatibility with Mac OS X v10.6.8 and includes fixes and improvements that resolve an issue with Finder and the Dock being unresponsive while working with icons larger than 128x128 px created by Parallels Desktop

    NOTE: When installing this update, some of your shared applications icons may be reset to the default Parallels Desktop icon and will look so until you upgrade Parallels Tools in the virtual machine.

    Updates for Parallels Desktop 6 for Mac are available via:

    - Parallels Desktop in-product updater
    - Parallels Desktop download page - http://www.parallels.com/download/desktop/

    http://kb.parallels.com/en/111570
     
    Last edited: Jul 20, 2011
  2. fishlover

    fishlover

    Messages:
    1
    I recently upgraded Parallels (6.0.12090) based on message I received. Since then, my hard drive is in overdrive. It is a solid state Hard drive on a MacBook Pro (OSX 10.6.8). Fan runs after 15 minutes of having Parallels open. Once I close Parallels, it cools down and shuts off after half hour. The bottom is very warm. Has anyone experienced this and what is the fix? Joe
     
  3. Sergeij

    Sergeij

    Messages:
    5
    Problems with Updating Parallels Tools in buid 12092

    Hi all,

    i was upgrading to build 12092 yesterday and war running into strange trouble with my Windows XP VM: After relaunching the VM after the update, the Parallels Tools installer started and was running through the installation process. Near the end when the installer is removing the temporary files, an error message popped up saying 'Error while deleting C:\Config.Msi\502df.rbf."GetLastError": 32', the installation was rolled back and the VM was restarted. I tried to re-install Parallels Tools a couple of times, but no success. I tried to remove the old Parallel Tools through 'Add/Remove Software', but i also got an error message telling me that a file couldn't be deleted, followed by a restart. After the restart the Parallel Tools where gone so i wasn't able to access my shared folders anymore - so i had to restore the VM from a backup.

    I retried the update several times, but no success - so finally i had to go back to build 12090 (with disabled Windows Program folders to stop the dock process eating up my CPU time), which is working so far...

    Any thoughts?

    cu/

    Sergeij
     
  4. Billish

    Billish Bit Poster

    Messages:
    9

    Perhaps also try going into the Parallels setting for that Virtual Machine (Under Virtual Machine->Configure ??) and find the setting that tells Parallels to suspend your VM when no app or program is open in the VM...?

    Also, in OS X try bringing up the Activity Monitor utility and see what processes are running related to parallels...might be another clue there.
     
  5. David Ward Jr

    David Ward Jr Bit Poster

    Messages:
    2
    My Parallels 6.0 will not boot up:

    I started parallels desktop 6.0 AFTER I got an update to OSX 10.6.8

    HP software update asked me if I wanted it to check for updates after windows had boot up. I clicked, "yes"

    HP software update found an update to my printer. I told it, "YES," to install.

    After installation of HP update, my curser turned into a circular rainbow. My dock would not appear. NOTHING WORKED!

    I pressed the power button and held it down. I shut down the 17 inch MacBookPro 2011. i boot it back up. I could not get the dock to appear. I had to go to spotlight; entered in safari, clicked on Safari to get it open, everything stopped working after approximately 3 to 4 minutes. So, I shut down holding power button AGAIN. WHY DID I HOLD DOWN THE POWER BUTTON? Because my cursor is a circular rainbow. Nothing would work!

    I was able to install the new build for Parallels 6.0 [long story] uninstalled the old and installed the new. My dock FINALLY APPEARS! However, Parallels Desktop for Mac does not work AT ALL. If you click on it, NOTHING HAPPENS.

    I paid for a 3 Ticket Phone Support [$54.00]. I was on the phone 3 HOURS! No one could help me. My ticket is left open and I was told I would be contacted within 24 hours.

    Has ANYONE ran into this problem?
     

Share This Page