Parallels Desktop 9 crashes on Yosemite DP 6

Discussion in 'General Questions' started by JulioC, Aug 18, 2014.

  1. JankoLauterbach

    JankoLauterbach

    Messages:
    3
    Same here...
    Hope for a temporary solution soon...

    maybe a hint, the vpn software Tunnelblick i use says that the digital signature is invalid... maybe thats a hint for someone...
     
  2. UweMoeschel

    UweMoeschel Bit Poster

    Messages:
    3

    -> Unfortunately that wouldn't work for me - prl_disp_service starts somewhat normal after that I get the same error message when starting the Parallel Desktop app
     

    Attached Files:

  3. ClintL

    ClintL Bit Poster

    Messages:
    4
    I wonder if DP6 is missing a root certificate authority that is in the Parallel's digital signature chain. Just a thought...
     
    Last edited: Aug 18, 2014
  4. hgerry

    hgerry Bit Poster

    Messages:
    15
    Although I see those messages in the console window I am able to then start Parallels. Surely you guys are trying that???
     
  5. Guru

    Guru Bit Poster

    Messages:
    10
    Yes, but it still does not launch...
     
  6. bizzleguizzle

    bizzleguizzle

    Messages:
    2
    Potential workaround for path is empty error

    OK, everyone.
    I had the same problem.
    What I did was run the terminal commands referenced earlier, start the Parallels Desktop.app, then ctrl-c the dispatcher in the terminal and run the same command again really quickly.
    That launched the Parallels VM picker.

    It works fine, but I do see this in the terminal:

    WARNING: QApplication was not created in the main() thread.
    /Library/LaunchAgents/com.parallels.vm.prl_pcproxy.plist: No such file or directory
    QFileSystemWatcher::addPath: path is empty
    QFileSystemWatcher: failed to add paths: /Library/Logs/DiagnosticReports
    /Library/Filesystems/prlufs.fs//Support/prlufs.kext failed to load - (libkern/kext) not loadable (reason unspecified); check the system/kernel logs for errors or try kextutil(8).
    the MacFUSE file system is not available (71)
    /Library/Filesystems/prlufs.fs//Support/prlufs.kext failed to load - (libkern/kext) not loadable (reason unspecified); check the system/kernel logs for errors or try kextutil(8).
    the MacFUSE file system is not available (71)

    My VM (Windows 7) still seems to work fine at this point; I haven't hit any errors in the GUI.

    Hope that helps.

    -Bruce
     
  7. yroca23

    yroca23

    Messages:
    2
    This worked for me - had to try it twice or three times to get the timing right. Appreciate it!

     
  8. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
    Hi All,
    Parallels Team is aware of this issue and we are working on the fix.
    The solution will be published here once the fix/official workaround is available.
    We recommend not to perform any workarounds offered earlier in this forum thread as it may negatively affect your virtual machine and/or OS.
    Stay tuned for more details.
     
    Last edited: Aug 18, 2014
  9. ClintL

    ClintL Bit Poster

    Messages:
    4
    That worked for me too, but it took me more than 2 or 3 times to get the timing down. The key is to make the time between the ctrl-c and re-executing the command VERY short. When he said "quickly" he meant it.

    Thanks Bruce!!
     
  10. JankoLauterbach

    JankoLauterbach

    Messages:
    3
    that worked for me too, just abort the thread with ctrl+c, hit the up-key and return...
     
  11. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    774
    Hi All,

    Please generate a report id as suggested at http://kb.parallels.com/9058 and provide us the problem report number here.
    Note: Please generate a Problem Report ID as soon as the issue appears. Please keep the Error message open when submitting the Problem Report.
     
  12. Handycam

    Handycam Bit Poster

    Messages:
    4
    Problem report ID 48820682

    I submitted a few earlier on my other MBP before I saw this post.
     
  13. panteradrummer

    panteradrummer

    Messages:
    1
    I'm 99999.99999% sure it's a Gatekeeper signature issue. There's a note about older signatures in the SP 6 Seed Note. I included the message and my logs to the Parallels team along with the Gatekeeper note.

    Looks like they just have to re-sign PD9 on a newer OS (which may break compatibility with older versions of Mac OS.)

    I'm not posting the note here since I don't want my dev account taken away :).

    however the "sudo /Applications/Parallels\ Desktop.app/Contents/MacOS/Parallels\ Service.app/Contents/MacOS/prl_disp_service -e" fix did work for me which makes me think it is most likely the Gatekeeper issue.
     
  14. GarthS

    GarthS Bit Poster

    Messages:
    13
    Problem ID 48822278 for me. I had the "Unable to start Parallels Services" dialog. Running prl_disp_service -e by hand DID appear to fix the problem in my case.
     
  15. teknishn

    teknishn

    Messages:
    13
    Running the script is a no go for me. Strange that it works for some and not others.
     
  16. scrapdog

    scrapdog

    Messages:
    1
    This worked for me. All about timing!
     
  17. teknishn

    teknishn

    Messages:
    13
    I was able to get it going this way as well.... you have to be very fast with this and it works.
     
  18. Master Atrus

    Master Atrus Bit Poster

    Messages:
    2
    Problem ID: 48830910 Please help! I need Parallels for work and wasn't expecting it to break in DP 6. Thanks!
     
  19. gangusCat

    gangusCat

    Messages:
    1
    With all due respect to Parallels, however, they should have known about the problems their lack of foresight was going to cause on us developers that depend on the OS X beta to do our work.
    I, like most of you, cannot wait for a solution from Parallels. So, on that light I decided to run little experiment and installed the VMWare Fusion to get me over the hump.
    Thankfully, it worked without a hitch and I was able to import my parallels VM and I am using it without loosing a bit.
    I like Parallels and have been a user for a long time, so, I hope they will fix this and other problems, otherwise I will be tempted to jump ship as soon as my VMWare trial ends.
    Thank you.
     
  20. RandallS

    RandallS Bit Poster

    Messages:
    8
    Here is my report ID: 48832891
     

Share This Page