Parallels Desktop and Windows Vista Service Pack 1

Discussion in 'Windows Guest OS Discussion' started by Xenos, Feb 6, 2008.

  1. DevonS

    DevonS

    Messages:
    4
    I updated Vista to SP2. Now Parallels 3 won't start on my Bootcamp partition, and it seems trying to start Parallels messed up my Bootcamp. I had to enter the activation key again and fix a few settings.
     
    Last edited: Jun 4, 2009
  2. justinkim

    justinkim

    Messages:
    4
    I made the mistake of installing SP2 from within Parallels. The installation succeeded, but when I rebooted into bootcamp, I was informed that an unauthorized hardware change had happened and that I needed to re-authorize my copy of Windows. My existing product key didn't work - Windows reported that it was already in use.

    I could still reboot Vista into Parallels, but bootcamp was a no-go - Vista wouldn't let me do anything but visit the activation website to buy a new key.

    I called up Windows activation support, and explained that I used the same Vista install in both a native boot and a VM. The tech thought that my activation files were probably corrupt and he walked me through fixing them. I got back up and running after about an hour on the phone and so far both bootcamp and Parallels are happy.

    Although I had a successful outcome, I wouldn't recommend installing SP2 until Parallels has an official position on the update.
     
  3. RoxanneB

    RoxanneB

    Messages:
    1
    I have a Mac book running OS X 10.5.7, with Vista Ultimate and Parallels 3.0

    Yesterday I was prompted to download and install SP1 for Vista. I ran the download and it seemed to go fine. It came up with a message that the system needed to reboot to complete SP1 installation, I clicked continue. The sytem rebooted (the Windows side)....that's where things went south.

    Now when I click on the Parallels icon, the inital Windows Vista splash screen comes up for about a second, then it goes straight into a DOS registry screen and stays there. I do notice that under the Windows logo, it says 'suspended'.

    The DOS screen seems to be blinking and the info on the screen says:

    !!0xc01a001d !! 37627/102346 (\Registry\Machine\COMPONENTS\DeviceDat...)


    I've called Apple, they say they cannot help it is a Windows or Parallels problem.

    I've called Windows, they say it's a Parallels or Mac problem.

    Trying to get a hold of any service rep at Parallels has been 4 hours of hang-ups. We call, get someone, they ask us to hold and then hang up, or they just hang up .... very bizarre.

    Anyone know how to fix this or what we should do? I cannot do a system restore on the Windows side because I can't get into Windows.

    Do we re-install Parallels and Vista on this Mac? If so, do we have to uninstall anything? Or do we just put the disks in and follow like a new install? Install Parallels and then the Vista? Unfortunately we are new to using a Mac and Parallels (everything else here is a PC).

    Please help! It's been 2 days and about 40 phone calls with everyone bouncing us back and forth.

    Thank you!
     
  4. CEF

    CEF

    Messages:
    3
    Fortunately, my only problem was loss of internet access. After a month and some e-mail assistance from Parallels, it is back up. (I may have uninstalled the update.) I would like to get some word, though, on how to know if future updates would cause problems.
     
  5. JonasI

    JonasI

    Messages:
    1
    Got the problem with vista sp2. My bootcamp does not work anymore.
     
  6. I-che

    I-che

    Messages:
    493
    Dear JonasI,
    is the issue with Vista SP2 still actual? What version of Boot Camp are you using? Paralells Desktop version?
     
  7. Michael Georgiades

    Michael Georgiades

    Messages:
    2
    Problems with Parallels Desktop since SP2 upgrade

    I recently bought Parallels 4.0, and created a "pure" VM installation of Vista Ultimate (no Boot Camp). Windows worked fine, and I shut down Vista once or twice when working in the Mac environment. After a complete shutdown (power off) last night, I tried to log in again this morning. The iMac froze up completely and asked me to hold down the power to shut down the system. I have been unable to log in to Vista at all since then and began searching the forums. It seems this issue has existed since SP1,a and resolved for that service release. Now we have the same problem in SP2. I tried to send a message to Parallels Support, but got a message saying that I have to pay $150 to buy i years worth of support. I am shocked to say the least. I can't in good faith recommend this software to anybody else. The Apple philosophy that drew me from windows is that everything works - always. Not in this case it seems. I now have files sitting in my Vista VM environment which are inaccessible.
     

Share This Page