Parallels Desktop for Mac build 3036 Beta is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 1, 2006.

Thread Status:
Not open for further replies.
  1. Keith Clarke

    Keith Clarke

    Messages:
    7
    I would love to be able to migrate one of my Paralells VM images out to a Boot camp partition, so I can work around the current lack of native OpenGL support. Could this be achieved by running some kind of Windows-based image collection tool, such as Ghost, from inside the Paralles VM instance?

    Best

    Keith..
     
  2. flippin360

    flippin360

    Messages:
    5
    I keep getting the same error everytime even though I have tried reinstalling windows in boot camp in NTFS file system and I've also tried reinstalling Parallels Desktop (after deleing every file related to Parallels) and still I get the same exact error. here is the error:

    [​IMG]
     
  3. rdscow

    rdscow

    Messages:
    11
    3036 Ubuntu Edgy Eft can't switch back to OS view

    I'm running Ubuntu 6.10 on a MacBook Pro. I installed the 3036 beta of Parallels Desktop last night. No problems with running my two VMs (Vista RC2 and Ubuntu), however, when I hit ctrl-alt in Ubuntu I get released from the Ubuntu window (ie the cursor changes), but I don't get the OS X bar at the top of the screen with the ability to switch back to OS view.

    Hence, I'm "stuck" in the Ubuntu VM. I can't get out without powering down the VM. Which is not elegant.

    Otherwise, I'm amazed and pleased, as always. with Parallels.

    Roger
     
  4. FwyWarrior

    FwyWarrior

    Messages:
    1
    I have my copy of Windows for Boot Camp installed on a seperate internal drive (Mac Pro). Will Parallels work with this setup? Thanks.
     
  5. GregA

    GregA

    Messages:
    18
    Thanks monstamac, I've let him know. I really didn't think of a keyboard error after he described it as the machine locking up.... damn. :)

    Is there any option to bypass this screen by holding down a given key? I know you can hold down C to boot from CD, ... anything for Bootcamp?
     
  6. parallels

    parallels

    Messages:
    1
    BUG at winxp Login screen...utility manager

    When entering my password on the winxp login screen and press the "U" letter, Windows will launch a utility manager/speech thing. i have to fiddle around with switching between fullscreen/window mode till the U actually goes into the password box..
     
  7. Mac2492

    Mac2492

    Messages:
    8
    There's a neat bug in this version.

    Requires: Windows, Parallels Build 3036

    Steps:
    1) Full Screen Mode
    2) Start a Comand Prompt
    3) Size it and place it in the area that you want to apply this to.
    4) Coherence Mode
    5) Minimize

    Now you can overlay your two desktops! I have the left side of my Windows desktop like this.

    P.S. I made a thread earlier. It's kind of dying, but it's here... I hope you enjoy the trick.
     
  8. max height

    max height

    Messages:
    4
    I had the exact same experience, so I quit trying to use Parallels and Boot Camp. I'll try again after the next release...
     
  9. Khadgar

    Khadgar

    Messages:
    12
    Great job, guys. Computer lockups and freezes return yet again to the world of Parallels on the Mac Pro. Can't open any of my VM's with Parallels anymore. Must be some nice features. Too bad I can't try them out to tell you how they're going. Nothing works.
     
  10. clarkcox3

    clarkcox3

    Messages:
    6
    Khadgar, you do realize that this is Beta software, don't you? If you have something mission critical, shouldn't you be using 1970?
     
  11. stokkes

    stokkes

    Messages:
    27
    I love how people complain about a beta.

    There's a reason it's a beta, live with the issues if you chose to install it. There's a reason Parallels isn't advertising it on their site as an update to 1970.

    They release beta versions so people can be guinea pigs and test out the latest bleeding edge features. If all you're going to do is complain and issue sarcastic remarks, you might as well not post at all.

    Nobody is forcing your hand to update your parallels version to the beta, it's a choice you've done on your own. I can sympathize with people being upset, but atleast try to provide some constructive criticism that'll help them out.
     
  12. sfuller

    sfuller

    Messages:
    31
    Is there a thread or a post about the video issues with dragging XP windows around when in coherence mode? When i drag a window for an application around, it's like I've opened a viewport onto my XP Desktop, I can see the icons on the desktop and the windows for the other XP apps. When I drop the window, it all appears normal. It's definitely not as seamless as I've seen on some of the video floating on the web.

    MBP, 10.4.8, 2GB RAM, Radeon X1600 w 128MB VRAM running 1400x900 x 32 bit color

    ----
    Steve Fuller
     
  13. bdericks

    bdericks

    Messages:
    1
    Showing the desktop in Coherence mode

    You can also use "window_key-d" which should map to command-d while parallels is the focused window. Nice when you have the taskbar hidden.
     
    Last edited: Dec 10, 2006
  14. majortom

    majortom

    Messages:
    98
    Sorry if double posting: nothing working here, neither Boot Camp nor EN2 (vanished). Nice release...
     
  15. monstamac

    monstamac

    Messages:
    2

    Not that I've found working for me. :(
     
  16. Kloek

    Kloek

    Messages:
    6
    USB memory stick access

    USB memory stick

    Like many others , I was unable to access my memory stick from within my Windows XP guest operating system. I did not try the solution suggested by the parallels team, as I do not want to fiddle around in terminal.

    Mainly by trial and error, I discovered the possibily to access my memory stick through shared folders. It works fine ; not only I can open all my documents, but also Firefox Portable (although very slowly).
    I offer this finding, as I did not find any reference to this neither in the parallels documentation neither in the different forums.

    Other than the USB issue, I find this last build a great improvement over the previous ones, and I am looking forward for any furher improvements

    MacBook 1.83 GHz, 2Go RAM
    Windows XP sp2
     
  17. dotorg

    dotorg

    Messages:
    4
    Its quite easy to fix, if you have an external keyboard. Just plug a keyboard in and you'll be able to use that one just fine. Uninstall the Parallels Tools for BootCamp and your Boot Camp stuff will come back working just fine.

    I, too, was unable to get that working, but Coherance is nice enough to make the beta a worthwhile build to use anyway.
     
  18. woutje76

    woutje76

    Messages:
    1
    Solution for flippin360

    Hi Flippin, try the following for your problem.

    - boot VM with XP install cd
    - choose repair
    - enter admin passw.
    - in the dos line enter "bootcfg /rebuild"
    - make the right partition active
    - reboot

    This should do the trick.
     
    Last edited: Dec 11, 2006
  19. saracoth

    saracoth

    Messages:
    5
    Page fault BSOD

    The beta worked wonderfully when I tried it out at first. Even installed the parallels tools and rebooted. I tried coherence for all of thirty seconds so I could see how it worked, but I like my current setup with windows fullscreen on an external monitor.

    Then I shut my Mac down for the weekend and when I came in this morning Windows failed to boot normally. BSOD and then the VM shut down.

    Which, that in itself bothers me. It was a pain trying to get a screenshot before it shutdown. I always try to set set windows NOT to automatically restart on a BSOD so I can copy down details. I had that set, and this wasn't a restart--Parallels turned off the virtual machine.

    After a few attempts at a screengrab, I eventually obtained a decent shot of the BSOD. PAGE_FAULT_IN_NONPAGED_AREA. 0x00000050 (0xF72B8000, 0x00000001, 0x804DB12D, 0x00000000)

    Fortunately, I could boot into safe mode. (Specifically, safe mode with command prompt, because I'm a nut that way.) I uninstalled the parallels tools from the Add/Remove Programs (aka, appwiz.cpl). I was intending to downgrade, but since I had to restart after uninstalling the 3036 parallels tools, I let it boot up and now Windows works fine in normal mode. Whatever was up with the BSOD, removing the tools stopped it.

    I'm still going to back up my HDD image again and downgrade to build 1970. Parallels has worked wonders with their betas before, and I hope this information helps them to tighten this one down a bit more. Keep up the good work ;)

    FYI, running on a 2 Ghz Intel Core Duo MacBook Pro, 2 GB RAM (1 of which is allocated to the VM), Windows XP Pro SP2. Hooked up to an Apple Cinema HD at 1920x1200.

    EDIT: Side note, when I started my parallels icon on the dock acquired a question mark overlay when I tried to run it. I had to drag it out of Applications\Parallels onto the dock and then remove the old one. Not sure if it worked before I restarted the Mac just because some old files or other were still in use.

    EDIT2: Parallels Desktop.app is 3036, Parallels.app is 1970. I had to switch apps on the dock again after the downgrade and manually deleted PD.app. I'm still *pretty sure* I was using 3036 the entire time it was installed since the look was of the properties pane was the new style and the coherence icon (the four-window looking thing) was on the sidebar. The parallels tools I had installed had coherence, so those were 3036. This morning I had no Paralles.app, had the coherence icon, and the different property sheet style, so I'd vote 3036 again. Still, a bit of strangeness maybe worth mentioning. The downgrade otherwise went smoothly, including the build 1970 parallels tools.
     
    Last edited: Dec 11, 2006
  20. MetaSteve

    MetaSteve

    Messages:
    1
    I cannot get the Windows Tools file to download... Does anyone have it posted anywhere else???
     
Thread Status:
Not open for further replies.

Share This Page