Parallels Desktop for Mac build 3036 Beta is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 1, 2006.

Thread Status:
Not open for further replies.
  1. freestyle

    freestyle

    Messages:
    1
    Windows media problems

    Have downloaded the new beta and think its fantastic but have a problem with Windows media player in windows now. Any of my DRM encrypted audio and video tracks won't play. I just get the message ' Windows Media Player encountered a problem while playing the file. For additional assistance click web help'. They all played fine under the previous version of Parallels running XP. Has anyone else experienced this problem? Clicking Web Help is predictably useless. Any workarounds? Have tried downgrading Media player from version 11 and completely reinstalling it but all to no avail.

    MacBook Pro 2.16 Core Duo, 2GB RAM
     
  2. jonsun

    jonsun

    Messages:
    12
    USB Palm Hotsynch

    Any of you that have been able to use USB hotsynch with Windows XP in 3036 Beta, please post how you were able to get it to work. If it does not work in Parallels, have you been able to do it with Boot Camp in the Parallels set up? If it doesn't work in Boot Camp either, I would rather not go through the hassle of setting Boot Camp up.

    Thanks for any help with this problem.

    js
     
  3. duffy

    duffy

    Messages:
    1
  4. bijanm

    bijanm Bit Poster

    Messages:
    6
    Yeah don't try to download from the parallels website. The website is being flooded with people trying to download the new beta, and file speeds slow down and time out, and the dmg cannot be completly downloaded. You should download from one of the alternate mirrors in the above posts
     
  5. johnwillsey

    johnwillsey

    Messages:
    8
    Documented Bugs in Beta 2

    1) Configuration is a MacPro with 2 Pioneer 111 DVD burners and 4 SATA drives. One DVD is original Apple Superdrive in top bay. Second is aftermarket with v1.23 firmware. Parallels cannot use both DVD drives. Screenshot below when both physical dvds are working. Mapping a second DVD burner to an external USB 2.0 pioneer works fine with one internal pioneer, providing 2 physicall mapped drives. It for some reason will not support 2 internal mapped drives.
    Despite this, AWESOME JOB WITH THE REAL DEVICE SUPPORT!!! Windows Burning apps work flawlessly for me now.

    BTW, message is "Unable to open device/file PIONEER DVD-RW DVR-111D"
    (I can provide Screenshot)

    2) Parallels Greyed Out bootcamp support issue solved on my system. I recenty resized and created new partitions across the 4 drives and Parallels stopped working in Boot Camp mode. When trying to select it, it was greyed out. Well it turned out the change that disabled boot camp support was a FAT32 partition I created on one of my internal drives. (my bootcamp is a 100GB NTFS partition.) If any of my drives have a FAT32 partition, then Bootcamp support will not work with Paralles. Solution: use local shared folders to HFS+ drive. Not ideal, but a good temporary work around. I deleted the FAT32 partition and things worked. created a FAT32 partition on another drive and bootcamp support stopped. Then after deleting it again, boot camp mode worked again. BTW, having an external USB2.0 drive with FAT32 was OK for bootcamp support.

    (I can provide screnshots)

    I hope this helps in the QA. Keep up the Great Work!!!
     
  6. dan winter

    dan winter

    Messages:
    2
    network problem on new beta

    first- was DELIGHTED to find the USB Human Interface Device (for the first time)
    works!!! - this means that our HeartTuner soulinvitation.com/hearttunerspecial
    will be announced with mac support..

    --
    I gave up on mounting the boot camp partition, deleted that, and reinstalled XP
    -
    ran good..
    --
    problem - on one machine- the network ( host machine only) network
    allows internet access (via the wireless wifi card on mac side
    .. on that machine - the install was as upgrade
    --
    on the other (newer ) machine- new install - - unfortuneately.. the
    host only networking - button would not allow checking
    and no matter what setting GOT NO INTERNET..

    ideas???
    tried every possible network setting.. never allowed host only network button to light up..

    danwinter@goldenmean.info
     
  7. tallbear

    tallbear

    Messages:
    4
    Blank Screen (eek)

    After installing the beta 3 version my winxp pro vm started up fine. When installing the parallel tools I got a blue screen of death.

    Now everytime I start the winxp pro vm I get the standard os boot screen (parallels), the windows xp boot screen (star trek like back and forth thing-ie), hear the windows start up noise, and a blink-blink confirmation noise but nothing is displayed in the screen. BLANK SCREEN but still hard disk activity.

    1) I have defraged using parallel tool...
    2) Attempted to install the parallel tools with black screen displayed
    3) and now a bit at a loss

    Any help would be GREAT!
     
  8. dng88

    dng88

    Messages:
    2
    Parallels only work (plus Chinese Writing Pad) work only after ...

    I install the new version and a bit panic as the Winxp does not bootup. After bootup under safe mode, I install the latest parllel tool and not only it works in conherence mode but also it now enable the use of my Chinese Writing Pad, never possible before.

    Great!
     
  9. piras

    piras

    Messages:
    1
    Cannot install Parallel tools

    Hi, once XP is installed I click install Parallel tools but nothing happens...thanks for your help.:)
     
  10. mlandel

    mlandel

    Messages:
    27
    I concur WHOLEHEARTEDLY!

    The product and it's development has been terrific, but I want/need to run processor-intensive applications for which I have a Mac Pro tower. When 8 cores become formally supported, I'll go there. The clear move in the industry to multiple cores should not leave Parallels behind.

    In addition, I and many others run several VM's concurrently. This needs to spread the load over the available processors, not just limited to one. Potentially the best/versatile approach would be to assign cores or a number of cores to each VM.

    Matt
     
  11. jweisbin

    jweisbin

    Messages:
    10
    Thanks, this really helped. I tried many times to install the Parallels tools for bootcamp with the same error 1 code. finally, I did the sp2.cab trick, then installed the tools. When it got to the error message I option-command-deleted to get the task manager and the quit the process. That left the files in the temp folder. Then I booted back into the Mac and set up a new virtual machine with NO bridged ethernet - that seemed to be key in getting it to work at all. However, atter starting up the windows virtual machine in Parallels, and trying to install the Parallel Tools from the Action menu, neither my mouse or keyboard work inside of the virtual machine, so I can't cancel the dialogue boxes as advised. Worse still, if I try and check the USB/PS2 mouse or the Apple Trackpad as devices, then, once the mouse is captured, there's no mouse at all and option-ctrl won't un-capture it, so I have to force a shutdown of my whole Mac to recover. Any help would be appreciated.
     
  12. ArmchairDeity

    ArmchairDeity

    Messages:
    5
    Rockin Beta... very cool! And a URL to a review I wrote...

    Hey guys... I just created my account on the forums because I wanted to say:

    This. Is. The. Coolest.

    My Dad has a Dell and I was showing him my MBP 17" running Parallels build 3036, with IE running in a window on the desktop and a Windows Media Player video running in the browser window at full speed, outputting very clear and comfortable audio, etc. The only thing he said was "Sheesh... I want my OWN computer like yours!" He's also a Macophile, but it's been a while since he's had one. He's even got his Windows XP desktop and software skinned with the OSX skins.

    Anyway... I'm so impressed (and was so in need of something performant) that when I realized just how powerful and performant Parallels was, I wrote a brief review of my experiences. The URL to the blog post is (actually 2 blog postings):

    Just a desktop screenshot running Windows on my Mac

    A review focusing on getting Oracle 10g XE running for a project

    All I have to say is EXCELLENT work so far and I'm very impressed.

    Thanks!
     
  13. andyhargreaves

    andyhargreaves

    Messages:
    1
    WoW!!! I'm impressed

    Screen shot

    Now, I need to do some testing, unless anyone has any ideas - which is faster, MS Office 2004 mac running in Rosetta, or Office 2003 (or 2007) running in Coherence??

    Andy
     
  14. Peter000

    Peter000

    Messages:
    1
    I can't get Coherence to work on my Macbook. :(
     
  15. markchili

    markchili

    Messages:
    2
    Boot Camp hal.dll and Coop. Edition

    Hello all,

    i think, mostly i do have the same problems as all of you already had.

    I´ve installed Parallels Tool in BootcampXP, rebooted osx -> failure; formated FAT to NTFS -> other failure, added the SP2.cab (Coorp. edition prob) from the XP Pro SP2 Coorp CD/DVD, and do now get the missing hal.dll failure.
    I already were not able to install the Parallels Tool in XP in the right way i think.
    It also interrupted without any failures / installation completed report. I killed the one process descriped somewhere else here while installing the files again. I found a failure file as mentioned from other guy in a thread before, so i decided to copy sp2.cab from another disc, to try to install with /a and /v/a all with the same result, but with a failure popup.

    A "fmkrvtb.dll" or something similar wasn´t found ;)

    As well i decided to edit the boot.ini by myself into:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Parallels configuration" /noexecute=optin /fastdetect /kernel=ntkppvs_.exe /hal=halppvs_.dll


    Now after booting MacOS i´m getting the next failure in Parallels:

    If i choose in the selection 1 Microsoft Win XP i´ll get
    "Windows could not start because of a computer disk hardware configuration problem"

    if i choose the 2 one the Parallels config i´ll get a
    "windows could not start because of the following file is missing or corrupt:
    root:sys32 hall.dll
    Please recopy or something like this.

    After 5hours of trying i´m really tired now.

    Anybody ANY ideas how to fix that prob now?

    MBP (1. Gen) 2GB RAM 160GB (XP / OSX)

    Regards

    Mark
     
  16. rosenz

    rosenz

    Messages:
    1
    CA Anti-Virus

    I am seeing the same thing. What I found is that I can re-install CA (Computer Associates) Anti-Virus (actually, the whole CA Security Center) under Parallels and it works fine under Parallels, but then doesn't work under Boot Camp. The rest of CA Security Center (Anti-Spyware, Firewall, Anti-Spam) works fine in both, only Anti-Virus seems to have the problem where it only works in one.

    CA is my preferred Anti-Virus software, so I hope this can be fixed. Thanks.
     
  17. sierra

    sierra

    Messages:
    5
    BAD_POOL_HEADER when attempting to install Parallel Tools on Beta 3

    I installed Beta 3 on top of the latest stable version 1970. MacBook Pro 17"

    Everything went fine. When booted, Parallel Tools gave error message, indicating incompatibility. I clicked OK and then pulled down "Actions/Install Parallel Tools...". The system paused momentarily, then Blue Screen of Death:

    "A problem has been detected and Windows has been shut down to prevent damage to your computer.

    BAD_POOL_HEADER

    If this is the first time, ...."

    I uninstalled the previous Parallel Tools, but to no avail.

    Anyone run into this problem or have thoughts on how to get passed this error?

    Sierra

    PS Parallels Desktop has been a great boon - I've been able to have the Mac OSX for the fun stuff, and still handle the mundane work stuff (PC based).
     
  18. sierra

    sierra

    Messages:
    5
    BAD_POOL_HEADER - Fixed it for Beta 3 (3036)

    I was able to fix the problem by booting in Windows Safe Mode with Networking and then Install Parallels Tools... Not sure what driver or application was causing the BAD_POOL_HEADER crash - just glad this work around worked...

    After rebooting, everything is working well.

    Coherence mode is exceptional - you forget what you're working on...

    Thanks Parallels Team...

    Sierra
     
  19. Fofer

    Fofer

    Messages:
    11
    Zune works

    Before y'all breathe down my neck, the Zune was a GIFT, okay?

    Anyway, just wanted to report that, despite what every forum/blog comment on the web seems to insist, the Zune does, indeed work fine with an Intel Mac, running Parallels.

    Perhaps this latest beta (and it's improved USB 2.0 support) was the piece of the puzzle everyone else was missing. I installed the software, plugged in the Zune when prompted, and went on my way.

    Unfortunately the Zune's "Watch Folder" feature doesn't recognize folders made available by Parallel's "Shared Folder," so I need to manually drag in the media files.
     
  20. ryanyogi

    ryanyogi

    Messages:
    1
    Why do I have to reactivate Windows each time that I boot from boot camp into VM or just run boot camp natively? Why all the hassle?

    During SO rebooting between OSX and XP Pro I get a profile message, but my keyboard will not WORK during this point, so my Boot Camp XP is dead, I have to go find a USB keyboard to make the selection.

    What can I do about this?
     
Thread Status:
Not open for further replies.

Share This Page