Parallels Desktop for Mac build 3094 Beta 2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 21, 2006.

  1. koreth

    koreth

    Messages:
    10
    Got Coherence working, sort of

    I just discovered that if I move the Parallels window to my MBP's built-in screen then enter Coherence mode, it works fine. If the window is on the second monitor, then entering Coherence mode makes the main monitor go partially black and the Parallels window disappears.

    If it makes any difference, my main monitor is to the left of and slightly below the second one; see attached screenshot.
     

    Attached Files:

  2. thor0128

    thor0128

    Messages:
    2
    bad disk image

    when I download the disk image and try to open it I get the following error on my MBP.
    Parallels Desktop 3094 Mac en.dmg failed to mount reason not recognized!

    Any idea when this will be fixed or where I can get a good image from?
     
  3. ebernet

    ebernet Product Expert

    Messages:
    65
    Interesting activation issue

    So I was reporting my "invisible" alert before. I logged in through safe mode and found out that the alert was an activation error. The thing is:
    I have a corporate license.
    I get no activation errors on Bootcamp
    I had no issues until now.
    The error in the log (and probably what causes it to log out without ever logging in) is:
    Event ID 1000
    An Error occurred while the wizard was checking the current windows product license

    The thing is, it being a corporate license, there is no activation capability and it should NOT be checking this - is there a way to turn off the activation check that I think your parallels script may be doing?
    Thank you!
     
  4. luomat

    luomat Kilo Poster

    Messages:
    100
    Corrupted download

    You must have a corrupted download. Try again.
     
  5. Rich1000

    Rich1000

    Messages:
    1
    Does this work with XP Corporate Edition, as i can not get it to. Get the "Unable to open disk image Boot Camp!"

    Can not "uninstall" the parallels tools as there doesnt seem to be any instructions on how to do it. I know the tools dont work in Xp Corp but i did try and install them so maybe they need to be uninstalled.

    Any help would be great.
     
  6. spblat

    spblat

    Messages:
    6
    Still no boot camp

    Similar issues others are facing.
    • Coherence is a mess on a dual monitor setup, unless I first start parallels from the monitor that has my dock. (MacBook pro, display to the left. Menu bar is on the MacBook screen, dock is on the display, coherence only works on the display.) Still, having Windows apps in the dock is really spiffy.
    • Still can't use Boot Camp. Same stop 7B bsod as before. Made sure to uninstall parallels tools first.
    Mount (Boot Camp is disk0s3):
     
  7. jadudley03

    jadudley03

    Messages:
    1
    Authenticate as Admin to open from BootCamp partition

    Everything seems to be working once I boot to WinXP via Parallels using a BootCamp partition but I have to Authenticate as an Admin User to Start WinXP and also to Shut Down WinXP. The message that pops up says something about needing admin rights to make changes to the virtual machine in both cases. Anyone else experience this?
     
  8. sixth

    sixth

    Messages:
    6
    Well after having my system up for about 3 hours i just had a application crash....not good :-(
     
  9. rajulkabir

    rajulkabir

    Messages:
    6
    Lucky you!

    I have a large main screen to the left of a small aux screen (macbook display). They line up at the bottom. The menu bar is of course on the main screen, and the dock is on the right edge of the macbook display.

    If I start it with the Paralells window on the large external screen, it just slides off the left and then the macbook display goes black until I go back to OS View.

    If I start it with Parallels on the small screen, it does start, but I can't get the windows to move on to the main screen. If I position a window in such a way that it should be straddling both screens, it just gets cut off at the border - I see the half on the laptop screen and nothing on the main screen.
     
  10. billearl

    billearl

    Messages:
    31
    Build 3094 Bug(s)

    1. Parallels Tools will not install in Win 98.

    2. When attempting to install 3094 (and 3036, and some earlier versions) in my main Mac OS X boot partition, some bad things happened, namely all my Mac folder settings were lost, and most folder permissions in my Applications folder were changed to root owner. This only happens on that one partition. I managed to install Parallels 3094 on an identical backup partition, then copy that partition to my main boot partition, not an ideal solution. I don't know what could be different about my main boot partition. Maybe Parallels could check the installation code for something that might cause these problems.

    Otherwise, an amazing app.

    Mac Pro, 2.66GHz, 3GB RAM, 250GB HD x 2
     
  11. Olivier

    Olivier Kilo Poster

    Messages:
    610
    There have been **huge** problems with the download.parallels.com server. Half an hour ago it was still rather difficult to download a complete and valid disk image. Hint: I downloaded "Speed Download 4" (google for it) and used that to download the image. I finally got it. The automated retry / resume using multiple connections of this tool greatly helped.
     
  12. alnyden

    alnyden

    Messages:
    8
    I am trying parallels for the first time today... and I am blown away! I am successfully running it off my bootcamp fat32 partition, and it is working great.

    However, I am having one problem. The new features seemed to indicate the activation issue was solved, but I seem to still be having issues.

    When I boot into Parallels for the first time, Windows activation screen came up and asked me to activate. When I tried to do this, it said I had reached the maximum number of activations allowed. (This would only be my second, however). So now I'm on a 3 day clock. The good news is that when I go back to bootcamp, it works fine. The bad news is I don't know how to activate Windows to work in parallels.

    Any help would be appreciated. Thanks again for this fantastic product.

    Al
     
  13. ronka

    ronka

    Messages:
    4
    So if I use the Transporter from this beta, how do I "transport" my WinXP from Virtual PC, that I have installed on my G4 PowerBook?
     
  14. sfuller

    sfuller

    Messages:
    31
    I am noticing this too. MBP Core Duo 2.0Ghz
     
  15. RReuscher

    RReuscher

    Messages:
    8
    Stiletto

    Well, the 3094 fixed the problem with the Stiletto always being busy and unable to connect to the Windows VM, it also seems to have fixed the BSOD from the production 1970 release. However now my Sirius Studio software never recognizes the Stiletto as being attached, but Parallels shows it to be available to the XP VM. Maybe the next update will fix it completely. :)
     
  16. sandifop

    sandifop Bit Poster

    Messages:
    10
    Me 2

    I, too, have had this issue with both of the resent betas.
     
  17. echoreply

    echoreply

    Messages:
    2
    Unable to Open Disk Image Boot Camp

    Had this working uner 3036. Successfully ininstalled both the Parellels Tools for Boot Camp and Parallels Tools from the Add/Remove Programs control panel in Windows (while booted in through Boot Camp, of course). Rebooted into WIndows through Boot Camp to make sure everything was uninstalled and cleaned up).

    Got message in subject line. Have tried removing this "image" reference from my library, and readding it as a virtual machine, with the same result.

    Hardware: MBP (gen 1) with 1.5G RAM.

    Though it was working great (after a difficult install of the Boot Camp Tools in the previous build) I just couldn't refuse the seiren song of USB 2 and the Windows programs (Read: VMWare Client and Visio) in the dock with even less Windows stuff cluttering my desktop. Any thoughts on this?
     
  18. JcMarin

    JcMarin

    Messages:
    6
    3094 couple of crashes

    I installed 3094 over 3036 and have been trying it today

    Coherence is working fine (and its awesome) and had no issues wiht the VM intself so far, except that Paralles has crashed a couple of times while ussing the VM

    My Setup:
    MBP C2D 2.16 with 2Gigs Ram
    Mac OS X 10.4.8
    VM is Win XP SP2 with 512 Ram

    I use the VM mostly for Outlook (Corporate Exchange) and Office

    The first time it crashed I was accesing a network drive and Paralles just quit

    The second time I was opening Yahoo Desktop Search

    Atached is the log for the second crash:
    Date/Time: 2006-12-22 15:34:09.660 -0500
    OS Version: 10.4.8 (Build 8N1037)
    Report Version: 4

    Command: Parallels
    Path: /Applications/Parallels/Parallels Desktop.app/Contents/MacOS/Parallels
    Parent: WindowServer [61]

    Version: 2.5 (2.5 Build 3094.0)

    PID: 617
    Thread: 3

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x17fab800
     

    Attached Files:

  19. kd5ftn

    kd5ftn

    Messages:
    7
    Thanks for the FAQ Tim. I wanted to confirm that disabling VT -x support now allows my Vista RTM machine to work! Thanks for the quick fix, and I'm exicted to see Coherence run with Vista!
     
  20. echoreply

    echoreply

    Messages:
    2
    No domain logon...

    OK, issue number two with 3094: No domain available at the logon screen: I can only logon localy to the "standard XP-Pro install (Boot Camp being unable to mount...). Network is fine once logged in to the image, and the settings for the adaptor are to connect cable at boot. Hummm...

    Any suggestions are welcome!
     

Share This Page