Parallels Desktop for Mac build 3094 Beta 2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 21, 2006.

  1. cpuser

    cpuser Bit poster

    I agree. It's strange Garmin isn't the problem here. I'm using SportTracks as training diary software. It's the best I ever have seen (and I've tested a lot of software like this), it's free, but it's written in ".net".
  2. Raph7

    Raph7 Bit poster

    problem installing parallels tools

    I'm running parrallels desktop from a bootcamp partition (FAT32) and it works now great compared to build 3036 but I cannot install parallels tools: the instaler shield starts but a fatal error occurs then: "Specified in parameter /z command line is not valid. The installation will be stopped." What can I do?
  3. orija

    orija Bit poster


    YES, thanks! this worked for me as well! Things were a bit rough going at first. But once I got the Parallels Tools to install it was just like you said. Now the beta is running, with coherence and all, just great. It's all a little quirky for my taste. But I imagine for actual release they can work out all the oddities.
    I hope this experience helps them figure out what caused this mess to begin with.
  4. cow6oy

    cow6oy Bit poster

    drag and drop not working anymore

    After updating to 3094 I can't drag and drop files between osx and windows ... any idea how to solve this? Thanks!!
  5. Cranialstrain

    Cranialstrain Bit poster


    Just wanted to say well done on an absolutely marvellous product, being able to use my Bootcamp partition is absolutely essential and together with co-herence you have one mind-blowing product.

    Now, if someone could just tell me how to do a right-click on my MBP in co-herence mode I'd be sorted :)


  6. mark.burton

    mark.burton Member

    Thanks for the update - this is amazing progress for sure.

    I had the issue of Win XP Activation using a Bootcamp partition in the first release. I have installed 3094 and my (activated) VM bootcamp is working very well except for Coherence which I can't activate in the (updated) Tools preferences.

    I removed Parallels Bootcamp Tools directly in Bootcamp (not VM) before installing 3094 and now when I try and start in normal Bootcamp mode I get:

    "A problem has prevented Windows from accurately checking the status of the licence for this computer. Do you want to activate now?"

    Its activated in VM mode, but it still wants to activate in Bootcamp mode. I tried activating again but I'm having an issue (Parallels unrelated) with internet connectivity in Bootcamp mode - its not seeing my network connection so I can't activate again to test.

    Anyone else seen this? After activating in Bootcamp again, is this the last time I will need to activate? I know this beta is meant to fix that, just looking for confirmation.

  7. mark.burton

    mark.burton Member

    Also anyone know how to get Coherence mode back - I can't turn it on in the Parallels tools.
  8. Mike@Parallels

    Mike@Parallels Hunter

  9. djchem

    djchem Bit poster

    ubuntu resolution

    I am having exactly the same problem, i hae tried all the thing that work previously but i can not get 1280x800 on my macbook.

    I suppose I will have to install the last build for now, its a shame because the windows enhancements are excellent.
  10. jonsun

    jonsun Junior Member

    Treo 650 will not Hotsynch

    Same problem. Using USB cable. Get message that new hardware has been detected and recognizes that it is a Palm device. Installer searches for software and states required software not detected. When I open Hotsynch manager to set it for USB connection, only Local, Modem, and network appear. No USB option. I downloaded most recent USB driver for Windows XP and the installer claims it isn't the correct software.

    Otherwise, this is truely like having two computers in one. Amazing.

    Any help would be greatly appreciated.
  11. indiekiduk

    indiekiduk Junior Member

    Does this beta still have the problem where you switch to parallels start typing and all random kinds of apps and windows open. Like I'd type and I get about 4 onenote clippings, a save dialog and then windows switches to the log in screen.

    Its cause the Apple key gets stuck so you are typing with the windows key down, hence why win+L logs me out. So every time I swicht to parallels I need to press apple once to unstick it.
  12. mark.burton

    mark.burton Member

    Thanks Mike,
    I tried the Coherence fix - first part is fine, but for the second part the command window will not accept:

    "C:\Program Files\Parallels\Parallels Tools\coherence" install

    as a command. It does not like the directory names. I tried going to the Parallels Tools directory and running the install from there, but frankly from there I'm not sure what I need to type.
    If the console is in "C:\Program Files\Parallels\Parallels Tools\" what can I type to install coherence?

  13. mark.burton

    mark.burton Member

    Hang on there are all sorts of spellings of Coherence going on here. The sc delete command refs a Cohrence spelling and the Install commend refs a Coherence spelling. The exe file in the folder is spelt Cohrence.

    I tried the install again with the Cohrence spelling and I get:

    "Unable to install Cohrence service. Code 1078.
    The name is already in use as either a service name or a service display name"

    Any ideas?
  14. wmahla

    wmahla Bit poster

    OK! I figured it out.
    the following procedure works
    do start-->run
    in the run window type sc delete coherence
    reboot windows
    open a command window (type cmd after issuing a start-->run command)
    cd c:\Program Files\Parallels\Parallels Tools
    rename cohrence.exe to coherence.exe
    then execute the command: coherence install

    doing these steps got coherence working for me.
  15. pab3329

    pab3329 Bit poster

    Parallels trashes BootCamp partition?

    I've been following the posts on this thread and the previous 3036 build, and notice that there are a number of posts where it appears that the Boot Camp partition no longer works once the Parallels is installed. While I would love to try this thing out, I would not want this to affect an otherwise perfect Boot Camp setup.

    Why would the Parallels installation/software affect the native Boot Camp partition in such a way that it no longer will even boot into the native Boot Camp partition? Any comments from the Parallels guys on this? From their point of view, should/could this even happen? Or is this likely related to user error of some type, or some other system modification that is conflicting with Parallels?

    FYI, my system is a 2 GHZ MB Core Duo with 1 GB of RAM and a 120 GB HD, split 70/50 Mac OS X/Windows. Windows partition is NTFS. Standard retail installation of Windows XP Pro SP2.
  16. rotakiwi

    rotakiwi Bit poster


    unfortunately, my beta-key was usable only until 19th december. Does the problem with the greyed out option (Bootcamp) still exist?

    Thank you
  17. PeterP

    PeterP Member

    Mouse / Cursor Drifting


    Trying build 3094 on a MacBook Pro and with XP in the Parallels environment. MBP has 2Gb.

    Seen a couple of posts on this topic. My cursor also drifts to bottom right of screen in build 3036 and also now in build 3094. Makes the environment unusable.

    Have checked the Acceleration settings in XP as suggested in another post but these were as the poster recommended anyway. Problem occurrs whether I use Coherence or not. Although, I do think it is somehow related to screen resolution, as if I try to set the resolution, the problem occurrs immediately.

    Problem only seems to go away if I de-install and re-install Parallel Tools. But then it returns within a minute or so of using the environment.

    Any thoughts from anyone -- or should I just go back to build 1970 and wait for a better beta?

    Thank you All.
  18. spblat

    spblat Bit poster

    No longer true. Here's how I solved my bsod problem.

    EDIT: Damn. While messing with coherence on 3094 (the multiple monitors setting I had just noticed), Parallels crashed. Now I get "Unable to open disk image Boot Camp", even after rebooting Mac OS. Is this one a FAQ?

    EDIT2: hal.dll was corrupted when parallels crashed. OS won't boot natively either. Ah well, glad I backed it up first!
    Last edited: Dec 23, 2006
  19. Stadsport

    Stadsport Bit poster

    I'm sure these two concerns have already been mentioned..
    -Resolution switching problem. If an application (ie a game) tries to switch resolutions, the mouse goes nutz, and any movement will just make it slowly move to the bottom right. I switched my resolution to 640x480 via control panel and then ran the game and it didn't do this.
    -Memory Allocation: This is nonsensical and annoying.
    Edit: Ah, found out this has to do with manually setting the reserved memory limit. Does Parallels really use 100mb of overhead?

    That aside, this is terrific progress, keep up the great work!
    Last edited: Dec 23, 2006
  20. eddiearias

    eddiearias Bit poster

    1970 to 3094

    I couldn't successfully upgrade to the newer beta - my advice, seriously, back up EVERYTHING before you attempt install.

    I did a clean new install of 3094 and so far am very excited! everything seems to be working great (haven't test the external display yet though)

    Thanks Team Parallels

Share This Page