Parallels Desktop for Mac build 3094 Beta 2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 21, 2006.

  1. Robertito


    Just call the Microsoft activation center

    You just have to call the Microsoft activation center and said you install the last version of Parallel on your MacIntel and they give you the new number.

    But I have to say that reactivation number is a pain in the a.... for me too.
  2. wreck

    wreck Bit Poster

    Coherence issues after upgrade

    For those having coherence issues after upgrading from the previous beta: The entry for the parallels coherence service is not cleanly removed when uninstalling the previous version of parallels tools. This causes the installer of the new version of parallels tools to not fully install the coherence service.

    1. Uninstall old version of Parallels tools, reboot VM.
    2. Start Menu --> Run --> sc delete "parallels coherence service"
    3. Reinstall Parallels tools, reboot VM.

    Coherence should now work.
  3. DaveB


    Update to 3094


    3094........WOW! Thank you for your continued effort to place your latest work in our hands. I've been a registered user for several months. I've thrown caution to the wind every time you have announced a new version, beta or alpha. I'm not a gamer. I'm using bland Windows XP Professional. AND, I've never had any of the aggravation with installation, registration, coherence, etc.! I print to a network and USB printer using the drivers intented by the manufacturers. I've used shared folders without problems from the first version it was offered. I have a VPN established and connect to my work server, again with each upgrade. So my congratulations to you. And for all those who continue to bitch, let them use Virtual PC.

    Dave B
  4. hawkman


    Go team Parallels!

    This new build is fantastic. Having a FAT32 partition for Boot Camp, this delivers everything I was hoping for from 3036, and so much more!

    Question: Does the XP installation still require multiple profiles, or are they an unused hangover from when I had installed Parallels Tools for Boot Camp with 3036?

    Request: Make Windows programs respect the sanctity of the Mac menu bar. When 'fullscreened' they position themselves below it (nice), but I can still drag them underneath... it would just feel so much better if that didn't happen :)

    Fantastic work guys (and girls?) - the speed with which you add new features is astounding. Puts Microsoft to shame for their poor treatment of Virtual PC.
    Last edited: Dec 21, 2006
  5. Nice job guys. I justed posted yesterday complaining about the USB 1.1 service in Parallels and how it sucked when it came to backing up to an external USB hard drive. Thanks so much for this. I am downloading the beta right now and I can't wait to try out the USB 2.0 support.

    If this works, my best Christmas present just arrived! You guys rock!
  6. tenders



    Both my scanners work--Microtek 5900 and Fujitsu ScanSnap. No more blue screen of death.

  7. mikev


    Sweet update! However, this is having a lot more memory leaks than previous versions on my MBP, most of the time while starting/restarting/stopping my VM. My system specs are fine (Core 2 Duo, 2.33GHz, 2GB RAM, 160GB HD) using my Boot Camp partition (20GB partitioned).

    Thanks so much for adding the better UI features! :p
  8. shaddai


    Coherence Broken on multi-monitor setup

    Coherence is horribly broken in the new beta (3094). It worked great in 3036. Here's my symptoms:

    I use Coherence mode on my 2nd monitor (the MBP display). My 2nd monitor is aligned in the middle (or so) off to the right of the 30" monitor. Entering coherence mode changes the resolution to 1440x1187 where it used to be 1440x900 in the previous beta. It seems as if Parallels has changed how it does screen size detection and is now looking at the VERY bottom of the whole desktop space. This has rendered coherence mode completely useless.

    Also, I've noticed that entering and leaving coherence mode and/or changing the window size sometimes results in rather odd window sizes, but not always.

    I'll try fiddling with other settings, but for now it's kind of broken for me.

    Machine: MBP with a 30" 2nd monitor (used as the primary)
  9. bradrellinger


    You a genius, that did the trick.

  10. dan

    dan Bit Poster

    A fine update. I've had no problems whatsoever with my MBP (1.83 GHz, 1.5MB, Boot Camp partition under Parallels). The reactivation issue when booting between Boot Camp and Parallels is gone. Coherence is much better--love the integration with the OS X dock. And USB 2 is working well with my Cruzer thumb drive. The more you guys refine Parallels, the less visible it becomes.
  11. organik


    Installer hung - broke current install of parallels

    The installer hung about 3/4 way through. Had to force quit it. Previous beta now hangs on VM boot, and mouse starts jumping around like crazy. Tried multiple times to reinstall, installer hangs at same point. Re-downloaded. Same issue.

    MacBook Pro (core duo)

    Any ideas?
  12. jbrowdy


    DMG won't mount

    I have tried to download the dmg three times- it just won't mount. Anyone else have this problem?
  13. slinberg


    Crasher with build 3094

    Hi all - first post, and first off, thanks to everybody who's been involved in creating this amazing software. I'm breaking in a brand-new macbook pro and a freshly-minted parallels, and I'm very, very impressed.

    I installed XP pro on it today via boot camp and Parallels saw it just fine, it worked both in parallels and when booted to, no dual-activation issues.

    Unfortunately I decided to push my luck and see if I could run both XP and Ubuntu at the same time, which was a bad idea in retrospect. Each VM had 512mb, and my total system ram is only 1 gig (right now), so running both at once thrashed the disk to death as (I assume) it madly tried to swap everything it was doing. It locked up hard enough doing this that I couldn't use the controls or quit Parallels, and in the end I had to hard reboot, which unfortunately destroyed my bootcamp partition. I can't repair it, as there's apparently nothing to repair - the windows installer just sees a blank partition for C:.

    Not a huge deal, as I was mainly just testing it and can reinstall, but a good reminder that both Parallels and Boot Camp are still beta, and this probably shouldn't be used quite yet in critical production systems. I think I'll probably ditch boot camp for now and just run XP in Parallels, as that should address most of my limited XP needs. I'm more psyched about Ubuntu, truthfully.

    Looking forward to future updates to this insanely useful software.
  14. suntzu


    I got the same problem. Figured it was the server terminating the download because the file always comes up smaller than the real size.

    I'll try again when things calm down a little.
  15. diametric1992


    I also suffer from 'Unable to open disk image Boot Camp' which is quite odd since I could use my BC partittion in beta 3036. I'll try a re-install.
  16. luomat

    luomat Kilo Poster

    Incomplete download?

    Nope. Sounds like you might have an incomplete DMG.

    If you select it in FINDER and do GET INFO it should say

    33.6 MB on disk, 35,220,728 bytes

    If it doesn't download it again.
  17. brandon.kelly


    Boot Camp: Error loading operating system

    Also getting "Error loading operating system" when booting from my Boot Camp drive in Parallels. Note when I attempted this with Beta1, it would just crash my system.

    - 2.66 ghz Mac Pro
    - ATI Radeon X1900 XT
    - 4 GB RAM
    - 3 HDDs (Boot Camp drive in 4th bay)
    - XP pro (32-bit)
    - Yes I have uninstalled Parallels Tools for Boot Camp

    macpro:~ brandon$ mount
    /dev/disk1s2 on / (local, journaled)
    devfs on /dev (local)
    fdesc on /dev (union)
    <volfs> on /.vol
    /dev/disk0s2 on /Volumes/Backup HD (local, journaled)
    automount -nsl [215] on /Network (automounted)
    automount -fstab [250] on /automount/Servers (automounted)
    automount -static [250] on /automount/static (automounted)

    Last edited: Dec 21, 2006
  18. Copilot


    Amazing release!!!

    Thank you, parallels... just amazing.
    I have no issues whatsoever.

  19. shaneblyth


    I second that I have had no initial problems with my 17" MBPro Core2duo
    runs nice is definitly faster and i love the new screen effects and the alt tab and dock features that show your running VM apps and allows you to quick switch
    Thanks for the Christmas present and to all the staff at the big "P" your awesome.. hope you all have a nice break
  20. yesno


    Since installing Beta 2 on my Macbook with a Boot Camp partition, I've had all kinds of problems. I did uninstall the Parallels tools correctly from within Boot Camp.

    First off, everything seemed to work, but networking didn't. I eventually uninstalled the Parallels tools but still networking did not work. So I uninstalled Parallels, then reinstalled it. I then noticed that the "Shared Networking" bit was greyed out when re-setting up the VM. Rebooting the Mac and uninstalling then reinstalling Parallels had no effect- this is what the FAQ said to do.

    I eventually figured out that I could get the "Shared Networking" ungreyed by making sure that "ethernet adapter en3" was listed and turned on under Network prefs in System Preferences.

    Meanwhile, in the VM Windows keeps insisting on being reactivated. I can't, because the networking doesn't work. Several VM reboots later and now I'm locked out of Windows because I haven't activated it. Networking still does not work, so I still can't network.

    I have gone through every combination of network settings and I still cannot get the VM to see the network. Before uninstalling the tools, I even tried switching to the old network driver. No luck.

    I then was able to boot into Windows in safe mode and get the tools reinstalled. Coherence now works, but I can only ever see the nag screens and failed activation attempts because, still, I can't get the VM to see the network!

    I think if I can get networking to work, my problems will be solved. I should be able to activate Windows and move on. What could possibly be causing all of this? I can still boot into Windows fine through boot camp. Is there a way to make the Paralles VM "start over" so that I can use it and tinker, trying to fix the networking from within the VM? Why did Windows not give me three days to activate?

Share This Page