Parallels Desktop for Mac build 3094 Beta 2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 21, 2006.

  1. Khadgar

    Khadgar Junior Member

    Build 3094 locks up my Mac Pro. If I open any virtual machine or try to create a new one the computer immediately locks up. Build 1970 works just fine with VT-x and all the stuff on unlike earlier versions. It just seems as if for me at least that this build is a step backwards even with the new features. I wouldn't know how the new features are since I cannot use them.

    Is there some weird something I need to do to get this build to work? Because of problems with previous builds I've started the practice of uninstalling Parallels, restarting, installing the new Parallels, restarting, and then trying it. That doesn't work with this version. I'm just unable to get it to do anything. No crash report is shown anywhere after the computer locks up, nothing. In this case I wish it was a kernel panic so I'd have something to show.

    I use a Mac Pro 2x3Ghz, 4GB of RAM, ATI Radeon X1900XT.
  2. akac

    akac Hunter

    After two days of it crashing over and over again and now again - I'm restoring my backup from right before install (glad I did that!) and going back to the rock solid 3036.
  3. MarkHolbrook

    MarkHolbrook Pro

    I had the same problem. I quit the beta then copied over a backup of my VM. This time when I started I removed parallels tools and let the VM reboot. Then I did a fresh install of the tools and it's working just fine so far.
  4. playerone

    playerone Bit poster

    Not working here

    No one seems to know or answear. I also get the same message.

    Anyone has a solution to this?
  5. luomat

    luomat Hunter

    Admin Password?

    Yes, every time. I presume this is a beta only problem
  6. merlyn383

    merlyn383 Bit poster


    Yes, you will be asked that for every activation because OSX has already "claimed" your BC drive (which it does at the Admin level). Parallels needs to tell OSX to release that drive so that it can use it, but since the drive was mounted as Admin, only an Admin can unmount the drive. If you can find a way to not have the OS mount the drive at start up then you should not need to put your password at the start of the VM.
  7. derek

    derek Bit poster


    It looks like the sc delete "coherence.... partially worked for me.

    Full screen is available only on the MBP monitor, not the external 20"

    Coherence works only partially on the external monitor... the windows menubar sits about 3/4 down on the screen... not pegged to the bottom. Basically it looks like it's taking it's realestates measurement from the main screen, top of the Dock as the bottom of the screen. This of course keeps a lot of screen realestate from being used.
  8. BladeRunner

    BladeRunner Junior Member

    I appreciate the reply and the help. The WinXP apps no longer show in the OS X Doc. Thanks.

    The hardware is not Apple Mac - I can't afford one just yet - still saving. As for the "pirated" issue, it's a matter of opinion. The unopened full retail boxed version of OS X 10.4.8 that I purchased from a store did not look pirated. Did I apply some "modifications" to get it to run on my existing hardware? Well, yes, that happened. However, ALL the software running on this system has been purchased for real U.S. $$$ except for the FreeWare and the copy of Ubuntu.

    Still, your point is well taken and I don't ask for help on any issue I think might be on the fringe or related to my "special" circumstances.
  9. shaddai

    shaddai Bit poster

    Well I changed my monitor arrangement back to having the 2nd monitor's bottom at the same spot as the primary monitor (see attachment) and the coherence mode works wonderfully. I also found some slightly hidden preference items (right click Parallels icon in Dock, choose preferences) and turning a lot of the transition effects off seems to eliminate a lot of the odd screen motions.

    Thanks to Parallels for doing such wonderful things. You have a bit more work to do, but only because you keep raising the bar so darn high.

    Attached Files:

  10. ebernet

    ebernet Product Expert

    Still piracy...

    Actually, it was...
    You can only buy 10.4.6
    You CANNOT buy any Intel version of Mac OS X
    The license says it is for running on APPLE hardware...
    So any way you want to slice it, you are running an illegitimate copy (something that came with a hardware purchase, not something you bought in a store) on unsupported hardware.
  11. swilcox

    swilcox Bit poster

    Palm Hotsync

    I have the same problem. On a Treo 650. Hotsync name "sherman". Latest Palm software installed in XP Pro. There is clearly communication taking place (I hear a beep when I initiated a hotsync but nothing happens).

    Also, the Palm device doesn't 'stick' in the Parallels Devices menu.

    If I can help in anyway PLEASE do not hesitate to contact me.
  12. ebernet

    ebernet Product Expert

    unlabeled alert prevents windows from working

    I installed the new beta and had everything working fine off of a bootcamp VM inside of Parallels.
    Now, when I start up Windows I get an alert without any text in it over the login screen (after trying to login). If I click OK I get logged out of Windows. I tried removing Parallel Tools - did not make a difference...
    I tried safe mode - made a difference - I could log in
    I tried safe mode with networking, I got the same alert and was logged out right after logging in (same as before).
    Tried changing networking from Shared to bridged - same alert, clicking it logs out and brings you to the login screen.
    Anyone have any insight into how to repair this? Going to keep on messing with the networking.
  13. ebernet

    ebernet Product Expert

    Turning off networking did NOT work. This may be due to a Microsoft patch. I will try to uninstall more and give a report
  14. medic1948

    medic1948 Bit poster

    Unable to boot into Bootcamp

    I too haven't been able to boot into Bootcamp with either beta. I keep hearing that one must uninstall the original Parallels Tools for Bootcamp, but I can't find any such file or program on my Bootcamp partition. There is no "uninstall" feature for the installer application. I wonder if it ever installed it in the first place (under beta 3036), even though I ran it several times.

    Anyway, I'm running on a MacBook core 2 duo, 2Ghz, 1GB RAM, 120GB HD & the standard Bootcamp partition of about 11-GB, WinXP Pro SP 2 corp. edition with no activation required. I've also installed the standard Paralles VM using the same Windows install, which works great. I'd really like to get rid of the VM on my Mac partition to free up space.

    When I try to launch the BC VM I get the "Unable to open disk image Boot Camp" dialogue box (Same with beta 3036).

    Any ideas?

  15. luomat

    luomat Hunter

    Parallels Tools appears in the Add/Remove Programs

    FWIW if you had installed it, it would appear in the Add/Remove Programs in the Windows Control Panel.
  16. SFrawley

    SFrawley Member

    Crash reports via Apple Mail?!

    I have had multiple crashes, but none will be sent because Parallels tries to use Apple Mail, which I don't use.:mad:

    How about another way?
  17. luomat

    luomat Hunter

    Find the address

    Let it, figure out what address it uses, and use that instead. Copy and paste the report text into an email
  18. medic1948

    medic1948 Bit poster

    That's the first place I looked and it's not there, so I assume it never installed.

    So, now what do I do to get the BC VM to launch?
  19. jbcaro

    jbcaro Member

    Anyone have XP installed on a PATA drive in the second optical bay. If so, can Parallels setup see it as a Boot Camp drive. Boot Camp grayed out on my system.

    /dev/disk1s2 on / (local, journaled) ---- OSX drive (SATA)
    devfs on /dev (local)
    fdesc on /dev (union)
    <volfs> on /.vol
    /dev/disk2s3 on /Volumes/Mac HD2 (local, journaled) ---- 2nd Mac drive (SATA)
    /dev/disk0s1 on /Volumes/Windows XP (local, read-only) ---- Boot Camp drive (PATA) NTFS
    /dev/disk0s2 on /Volumes/MULTI OS (local) ---- FAT32 drive (PATA)
    /dev/disk3s1 on /Volumes/TRAVELDRIVE (local, nodev, nosuid) ---- Thumb drive
    automount -nsl [204] on /Network (automounted)
    automount -fstab [226] on /automount/Servers (automounted)
    automount -static [226] on /automount/static (automounted)

    thanks, john
  20. BBH

    BBH Junior Member

    Success with 3094b2

    This is in reponse to my original "black screen" problem..

    This worked for me,but man you have to be fast with the F8 key. In my case, a have to actually be fast with TWO keys, the regular F8 key and the modifier "fn" key at the same time.

Share This Page