Parallels Desktop for Mac build 3106 Beta 3 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 29, 2006.

  1. don montalvo

    don montalvo Hunter

    i think initial activation needs to be don via parallels. i haven't been able to use beta3 yet so i can't confirm.

  2. Morgenl

    Morgenl Member

    themacuser, could you please clarify. Are you using the stable 1970 build or one of the clearly noted ustable, out for testing and feeback beta builds?

    If you are having problems with the 1970 build that is a matter for concern.

    As for booting from Bootcamp being the "most important feature", perhaps it is for you, but not for the majority. in fact, only 7% have named "bootcamp support" (not necessarily even booting from bootcamp) as their most requested feature.

    Yelling about not having your needs met will not encourage people to help you.

    If you are using beta and are upset it is crashing that is part of beta testing. You are not obliged to beta test.

    In fact if you are getting this upset perhaps you should just stop requesting trial keys for a while until the next stable version of Parallels comes out.
  3. wangooroo

    wangooroo Junior Member

    The 3106 announcement says:

    NEW! Added keyboard remapping configuration

    What is this feature and how does one use it?
  4. usta

    usta Bit poster

    The applicaiton Parallels Desktop quit unexpectedly

    I upgraded from beta2 to beta3, now I can not start Parallels. I can not uninstall, I get the same error.

    Any ideas?

  5. dracula

    dracula Member

    I could not believe that loading 3106 wipes out your whole disk when it asks you for the Windows activation codes and then goes ahead and formats the HDD.

    What a bunch of s***. Why is there no warning about this? I was able to go back to my 1970 backup and restored everything. An upgrade should not wipe out your HDD with all the applications and data on it.
  6. PeterH

    PeterH Junior Member

    There must be something awfully wrong on your system, Dracula. The beta doesn't do such a thing. At least, it hasn't for most people posting on this forum.
  7. osolemirnix

    osolemirnix Bit poster

    Swap cmd/ctrl - multiple file selection does not work in explorer

    Thanks for the great software. I run the latest beta now and its working really great with my macbook pro.
    The only really annoying problem I have is, that when I swap the cmd/ctrl keys in the keyboard preferences task, I cannot use "cmd"-leftMouseButton to select multiple files in windows-explorer. When I don not swap the keys "ctrl"-leftMouseButton it is working as expected. It would be great if that issue could be fixed in the next release.

    Thank you!
  8. merz

    merz Bit poster

    Crash with USB Bluetooth Dongle in Ubuntu

    As of the last beta release, I could connect my USB Bluetooth Dongle to Parallels running Ubuntu 6.10, but the device wasn't properly recognized by the OS. This USB dongle works fine on a machine running Ubuntu natively.

    Now in 3106, Parallels crashes almost immediately after connecting the USB Dongle.

    Any ideas?
    Last edited: Jan 8, 2007
  9. Member

    Garmin works!


    I just recently installed build 3106, and after a reboot (Parallels installs USB service now) and reinstallation of Parallels tools, both my Garmin iQue M4 and eTrex Venture work with MapSource. I've not done much with the iQue, but I've transfered tracks,routes, and even maps too/from the Venture Cx, and flashed the firmware using web update. Very Cool!

    MBP running 10.4.8, Parallels build 3106 beta 3, Win XP SP 2, MapSource 6.11.6

  10. Fredric

    Fredric Member

    Hi Charlie,
    I am using the same (3106) build as you, but cannot get it to recognize my iQue 3600. Could you verify that it does indeed work with the iQue M4. I will have to check on what the differences are.
  11. nezermundy

    nezermundy Junior Member

    Well a better release but not great.

    I get the message about installing Parallels Tools when they are already installed which kills the processor and if I boot in bootcamp I havw to activate WIndows because my hardware has changed, but I thought they fixed this so it would not come up?
  12. cliffom

    cliffom Bit poster

    I have a 15" Macbook Pro running Parallels 3106.

    At work I use a 23" Cinema Display and at home I use a 20". In both cases These displays are my primary display (they contain the dock)

    When using Parallels and WinXP, is there a way to define what monitor I want to full screen to? As it stands, if I go to View->Fullscreen it full screens on the primary (the 23" at work and 20" at home). I want it to fullscreen on the Macbook Pro screen. Also, Coherence mode always wants to span across both screens. Is there anyway to have coherence only on one display?
  13. Mainstay

    Mainstay Bit poster

    Windows XP Home SP1

    This was mentioned in another thread, but thought I'd point this out here too. Seems that something changed in 3106, and installation of XP Home SP1 no longer works. SP2 still works fine... and in 1970 SP1 works great.
  14. rogerkjr

    rogerkjr Bit poster

    Holy Crap, You added turbo charged performance

    :) I have been running beta build 3036 with relatively few issues. Today I installed build 3106. The initial update was quite quick. The Tools update took quite a bit of time. I then restarted the virtual machine. Once the VM restarted I did a Command-Q and Parallels quit. However I noticed the Parallels dock icon didn't appear to do its usual 10 second bounce while the state was saved. I relaunched Parallels and got the best surprise of the day. It launched in approximately 2 seconds. I couldn't believe how fast it was. I decided to test and see if it was really that fast to quit or launch. I opened the Control Panel and then minimized it. I then Quit and once again it appeared to take approximately 2 seconds to fully quit & save the state. I then relaunched Parallels and it appeared to open in approximately 2 seconds. The Control Panel was still minimized down in the dock just as I had left it. AMAZING.
  15. jjeffers

    jjeffers Bit poster

    I have no complaints or problems. I just want to say thanks to the development team for an amazing product. I love being able to launch my Windows apps from the Dock, and Coherence is frickin' sweet. Please keep the innovations coming.
  16. dan20164

    dan20164 Junior Member

    Upgrade as always very slick..

    No problems with the upgrade thanks Parallels ! Garmin 60C still does not work, apps see device but appears that a session still cannot be opened.. Vendor ID shows as Garmin and not the prior hex codes so there is a step in the right direction..

    One enhancement request, on my 24" iMac the XP Taskbar extends the full width of the display. Can a preference be added to size it to the width of my OS X Dock, or allow me to set the width ?

    Great product, and will be even sweeter when my GPS's work..
  17. asp

    asp Junior Member

    Cannot upgrade from 1970 to 3106 - MBP 15"

    I have not noticed any similar problems listed in this thread with beta2 and beta3 but I cannot successfully upgrade from 1970 to either beta2 or beta3 I can always fallback to 1970. When I install 3106 I can begin to boot my WIN XP SP2 system and the initial black WIN XP splash screen is displayed. The window expands to a larger size but instead of seeing the blue WIN XP Welcome screen I hear the WIN XP audio and then the screen hangs on a blank black window. The system may be waiting for a reply that never comes.

    I am running a standard Mac OS 10.4.8 MacBook Pro with 2G of Ram, 15" screen and 100G HD. The WIN XP SP2 system has the current patches. I set the VM with 768RAM

    When I uninstall 3106 and reinstall 1970 and I check the WIN XP system log there are a couple of error messages. Messages listed in sequential order


    The IP address lease for the Network Card with network address 00870556BD36 has been denied by the DHCP server (The DHCP Server sent a DHCPNACK message).


    The IP address lease for the Network Card with network address 00870556BD36 has been denied by the DHCP server (The DHCP Server sent a DHCPNACK message).


    Error code 000000d1, parameter1 67536541, parameter2 00000002, parameter3 00000001, parameter4 bab92f2d.


    Error code 000000d1, parameter1 0c000100, parameter2 00000002, parameter3 00000001, parameter4 bab92f2d.

    Realize that this is a beta, but I have noticed that a number of the msgs indicate that people were at least able to fully boot up WIN XP.

    I have also tried to boot the system with different parameters for the VM, such as with or without network connections, but I have not tried to completely start/stop the Parallels app or reboot the Mac OS each time I changed the parameters for the VM.

    I hope this helps

    Looking forward to the next release.

    PROSPEROUS Bit poster

    Hi. Thank you for numbers of great improvements such as "copy and paste double byte characters" and so on. I purchased your license around in September, and I have been very happy with your product.

    I really like the newly added suspension-on-quit feature, and I think that it would be even better if you display some messages while it is not possible to operate an OS system in resuming from a suspension. It is confusing that a resumed screen stays for about good 10 seconds until it is finally operational.

    Please keep up your great work!

    Best regards.,
  19. cpuser

    cpuser Bit poster

    fully agree
  20. cliffom

    cliffom Bit poster

    Eh, disregard my post. I wasn't paying attention and realized it wasn't 3106 I was running. I just installed 3106 (and verified) and everything is working as I would like.

    Great work guys, keep it up!

Share This Page