Parallels Desktop for Mac build 3106 Beta 3 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 29, 2006.

  1. ArsenalFan1

    ArsenalFan1 Bit poster

    reactivation issue

    hi - new mac user here.

    i just purchased a MBP and immediately installed bootcamp. XP runs fine using bootcamp. I registered XP from that context.

    i then downloaded parallels beta 3 and installed it to run off the bootcamp partition.

    I'm getting a warning everytime i start parallels saying that XP has detected major hardware changes and that because of this I must reactivate XP within 3 days. Trying to activate XP within parallels using the activation key that came with the XP CD doesn't work because i used that key with the bootcamp registration yesterday.

    Should I call microsoft for a new activation key for the parallels environment? Is there another work around? Will the difference in the hardware specs of in the virtualization environment always trip this reactivation requirement in XP even after I get a new key (because I'm switching back and forth between parallels and BC)? Should I just wait for the parallels to fix the problem?

    Thanks for any advice....
  2. 17MBPC2D

    17MBPC2D Bit poster

    HELP!!! Network Problem with Parallels Beta 3

    I'm encountering the same EXACT problem...can someone kindly assist me please....

    All is well with Parallels Beta 3, continue the great work....except for internet connection.

    I can't select Shared Networking as I did before with Build 1970...Greyed Out!

    I need internet connection as my work applications only work with Internet Explorer, non other...PLEASE HELP!!!!

  3. cjcmc

    cjcmc Bit poster

    How do shared folders work?

    Can someone tell me how the shared folder works on parallels? I've created one between Mac and XP but so far didn't succeed on transferring files.
    The folder I've created on user/shared is not seen on XP.
    Any ideas?

    Last edited: Jan 7, 2007
  4. STim

    STim Bit poster

    Will you please browse to MacOS System Preferences->Network, select Show->Network Status and check if "Parallels Host-Guest" and "Parallels NAT" adapters are there?

    Best regards,
  5. jbcaro

    jbcaro Member

    Well, I finally got Parallels running but had to install it on the same drive that OSX is installed on by partitioning the drive. Since I have other drives in my Mac Pro that are formatted NTFS or Fat32, I have to remove them to actually start Parallels.

    This basically results in Parallels being "virtually" useless to me and for now a waste of money. It requires me to have it installed on my OSX drive and will not run if other windows partitions exist. Until Parallels is fixed (I know it's beta), I will have to use the superior boot camp method of running windows.

  6. pytey

    pytey Bit poster

    Bootcamp working under VM but not on reboot


    I've got a problem, I had my BootCamp partition working with Parallels Beta 2904(?) and it would boot XP via the VM.
    I couldn't boot natively into XP using BootCamp, only via Parallels, as soon as I tried to boot with BootCamp I'd get a profile selection screen and my MacBook keyboard wouldn't work, I've tried attaching an external USB keyboard and I was able to make the boot selection, but as soon as this took place I got a totally black screen and no progression into the XP boot sequence.

    I _was_ able to boot via the VM, but I've upgraded to 3106 and now I'm being prompted to remove Parallels tools by the Parallels software, this is a major problem as I am unable to boot into BootCamp to do anything!

    Can anyone help me?

    My BootCamp partition is FAT32 so it is mounted via OS X, is there anything I can delete from the BootCamp disk to make it work again??

    I love Parallels and I know this is Beta code so I am prepared to try anything.


    -- p.
  7. Veseli

    Veseli Bit poster

    firewire support and audio issues

    Hi, I'm very pleased with latest version but have a few questions : Will Firewire Support be added soon ? Not only for hard drives but for Firewire hardware like dsp sound devices and so. I have some firewire hardware which doesnt have Mac drivers (TC Electronic Powercore Compact) and would like to connect with Windows on Parallels Desktop and use with some Applications like Ableton Live 6. And also wonder when the Audio quality will improve on Parallels, It sounds pretty lo fi and it cant be used for professional audio manipulations. Thx for all ! Cheers
  8. gracemolloy

    gracemolloy Member

    OK it's still not working, but my error message has changed.

    If you are getting the "Unable to find necessary drivers" issue, make sure you have X11 installed (it's on disc 1 of your tiger install)

    Now I'm getting unable to open image error, but I take it as a step in the right direction.
  9. simonkaplan

    simonkaplan Bit poster

    No Shared Networking capability?

    Hi Tim

    I'm experiencing this problem too... I checked my network ports, no Parallels Host-Guest and No Parallels NAT are present, but EN2 and EN3 network adaptors have been added since I installed Parallels...

    Hope this helps.

  10. CountZero

    CountZero Member

    Make sure those two network adaptors are active for your network configuration. Parallels uses those two for either Shared or Bridged networking.
  11. dan

    dan Member

    Well, here's another boring no-problem post, and I run Parallels exclusively with a Boot Camp partition on a MBP 1.8. Parallels just gets better and better. This beta has solved the reactivation problem when switching from Parallels to native and back again. And for the first time, my Magellan eXplorist works in all USB modes under Parallels, giving me one fewer reason to boot natively into XP.

    I'm just amazed at the number of clueless people who willingly install clearly labeled "beta" software on their computers. Many of the complaints on this board are posted by people who do not read directions, do not follow directions, and sometimes do not even read the release notes ("Dude! My USB microphone doesn't work. What's up with that?").
  12. CountZero

    CountZero Member

    I kind of blame Google for that. They label their software beta even though their quality are closer to Release Candidates. So people's (i.e. regular users) expectation of what beta means change from software that needs testing and may/probably contain bugs, to mean software that is very usable and only has minor bugs. Google has raised the bar for beta software and I appaul their effort in raising the quality but I am not impressed with changing the meaning of testing, at least to regular users.
  13. 17MBPC2D

    17MBPC2D Bit poster

    I opened system pref, network under OSX and enabled (en2) and (en3), rebooted and have internet connection now with Internet Explorer using Beta 3/Boot Camp.

    Much Thanks :)

  14. BillInSoBe

    BillInSoBe Member

    I don't have those either.
  15. dkp

    dkp Forum Maven

    It didn't help that Parallels's referred to a recent beta as a 'free upgrade'. There were a few regression problems with the betas (usb thumb drive stopped working, video emulation broke for X windows users) but the newest beta has been pretty solid.
  16. Cymru

    Cymru Junior Member

    Installed Office 2007 beta on Vista. Opened an access database located in a mac shared folder...BLUE SCREENED. Works fine openeing word files using word but when i open an access database with access i get blue screened.

    Hopefully will get fixed soon.
  17. azumafuji

    azumafuji Bit poster

    Intermittent network connection

    I'm using the latest Beta and for the most part it works well. The biggest problem I'm having is intermittent networking. I've been using bridged networking and it works sometimes. When I first boot up a virtual machine, the networking will work for about a minute, then it will stop working, then it will start again. Windows doesn't report any problem, all the virtual adapters appear to be working correctly in OS X, the firewall is off (for now). If I do an ipconfig /renew in a command prompt, I get a timeout error, and then the connection will work again for a little while. It's very odd, and very frustrating. Looking forward to the final release of this version.
  18. David Kelly

    David Kelly Bit poster

    Boot camp still greyed out

    I still can't select boot camp with this new beta it's greyed out - I never installed the tools on the windows side. I can select boot camp after the fact (after I create my image) but I get an error attempting to boot Vista. The message is below:

    "You are trying to boot via virtual machine into the Boot Camp partition with operating system that is not supported by Parallels Desktop. Booting into this partition may result in data loss and partition being corrupted. Click to stop the virtual machine."

    I thought that Vista was supported?
  19. davewike

    davewike Bit poster

    no luck with clipboard sync in this beta... anyone else having trouble? Used to work fine...
  20. dan

    dan Member

    I had always used bridged networking, and it worked just fine, so I hadn't tried shared. Just for the heck of it I tried shared, and found that it didn't work. The two extra ethernet drivers on the OS X side didn't seem to be functioning (they had red indicators next to them in the Network control panel's system status screen). The Parallels docs recommended reinstalling Parallels. That did the trick. I can now switch between bridged and shared networking with no problems.

Share This Page