Parallels Desktop for Mac build 3106 Beta 3 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 29, 2006.

  1. Hugh Watkins

    Hugh Watkins Forum Maven

    3 failed downloads

    "unable to mount disk image"

    Hugh W
  2. Mathew Burrack

    Mathew Burrack Junior Member

    Issues with keyboard input on 3106

    So first of all, since this is my first post: I *love* your product, thank you for making it!

    Now, sadly, for the problem :~) I updated to 3106, and coincidentally my win2000 image that I've been using got corrupted (I don't think that's your fault, separate issue). I've been using it instead of my XP boot camp install under Parallels because, as of the latest upgrade to Parallels, XP has been needing me to re-authenticate over the phone, and it takes forever to get through on hold with MS. Anyway, with my win2k image corrupted, I had no choice, so I started up the XP boot option...

    Notes: 1. It popped up a message for a while that said not to do anything while Parallel Tools were updated, even though I don't think that could ever complete since I couldn't log in without authenticating. It eventually disappeared, so I didn't think much of it, until...

    2. I tried typing in my serial # again, which contains a Z, but every character worked until I tried to type the Z, at which point it just wouldn't take it in. I've discoverd that the Z, A, S, L, M and N keys will not actually register in the window (go figure, that means I could *almost* put my serial # in, very maddening). No beep, no anything--it's as if I just didn't hit the key. Other keys work just fine. I've tried turning off remapping in preferences, as well as plugging in an external keyboard (on a MacBook Pro here), with no difference.

    Problem is, I can't activate my XP install now because I can't get my serial # in. I'm going to try creating a new 2k image now, but since this is for my work, obviously getting up and running again asap is important (I know, I know, should've made a backup of my image, sigh).

    Any help would be appreciated. I filed a report through Parallels Desktop, but thought this might be quicker....thanks!!
  3. timon

    timon Member

    Thank you

    Parallels was kind enough to let us evaluate a build prior to the 3106 release that included the fix for MS Access.

    I'm pleased to report that all of the problems we've seen with MS Access had been corrected in that build.

    Great job and thank you for letting us work with you on this part of the release.

    Go Parallels :) :) :)
  4. plsterling

    plsterling Bit poster

    Windows XP Activation

    I must be doeing something wrong but, I updated my beta 2 install by using the beta 3 installer over beta 2 and got a "virtual Bridge not installed" error message when tring to use my Boot Camp VM. I uninstalled beta 2 then reinstalled beta 3 and had to re-activate XP. I also had to do this when updating to the beta 2 release. Any clue as to what I'm doing wrong here:confused:
  5. modular747

    modular747 Member

    Parallels Tools

    After upgrading 3094 to 3102, the XP VM showed a window stating that the currently installed Parallels Tools were incompatible and should be updated. Clicking "OK" (or installing them via the Parallels menu) results in the VM crashing and restarting. Uninstalling and reinstalling 3102 didn't change this. I uninstalled the Tools within the Windows VM, restarted the VM and no longer get any message about the Tools. Attempting to reinstall the Tools again resulted in the VM crashing and auto-restarting. The VM now has no Parallels Tools installed (according to installed software listing) but they seem to be working! Do the tools now function within the host OS? Is it no longer necessary to install them?

    The USB fixes did not fix Palm Hotsync. This last worked in 1970. This is very important to me as it it one of the few reasons I need to run Windows.
  6. kermitpt

    kermitpt Bit poster

    Problem booting from BOOTCAMP WinXP in Beta 3 (3106)

    I create the virtual machine through the wizard, to use bootcamp partition, as in the manual. Everything goes ok. But when I try to boot it, i get an error:

    I can't seem to find anything in the help...
  7. Bit poster

    Tools Won't Update on Win98

    I've brought up a Win98 VM which I have not used since build 1970. It displays the message that Parallels Tools needs to be updated, and that I should invoke VM-->Install Parallels Tools. First of all, ther is no VM menu -- it should tell me to use the Actions menu. When I do invoke Actions-->Install Parallels Tools, nothing happens except that the Actions menu now has "Cancel Parallels Tools Installation" . It never installs, however. Invoking TaskManager shows that Exploreer, ParallelstoolsCenter and Systray are running -- no installers, so it never even started to install anything.
    Last edited: Dec 29, 2006
  8. Jazzer

    Jazzer Bit poster

    Repeated Warning

    Every time I start up Windows XP, I keep getting the same warning about Parallels installing tools but the tools are already installed.

    Any one else seeing this?
  9. jbcaro

    jbcaro Member

    Parallels still does not see my Windows XP that is installed on my PATA drive in the second optical bay.

    I can 'option' boot to XP when starting my Mac Pro and the PATA drive is mounted on the Mac desktop when in OSX. Partition set as MBR, is first partition on drive and is formatted NTFS.

    Why is the "USE BOOT CAMP" option still greyed out when I run Parallels. If PATA drives are not supported then someone at Parallels should state this. If they are supported then why won't it work!

    Extremely frustrated at this point,
  10. jwilker

    jwilker Junior Member

    So far so good

    Just DL'ed and am running 3106. I like it. Thanks for fixing full screen, that was driving me batty, since I'm on dual monitor most of the day.

    Keep up the good work
  11. Gandalf2

    Gandalf2 Bit poster

    Windblows XP Reactivation

    The last time I installed the most recent version of Parallels, I had to reactivate my copy of XP. I have noticed other comments along the same line. Has this issue been addressed? What else should I know belfore installing the latest build?
    thanks in advance.
  12. Hosalabad

    Hosalabad Bit poster


    The release says "No need to re-activate Windows each time you switch between Boot Camp and Parallels. Activate Windows only once inside Parallels and work in both environments"

    So it should just take one activation. I haven't had to reactivate at all, I assume due to corporate licensing.
  13. PeterH

    PeterH Junior Member

    Boot Camp still greyed out

    I run Parallels on a 2.66GHz Mac Pro with two internal hard drives. The first one, a GPT formatted disk, came with the machine, and it only has Mac OS X (10.4.8). The second hard drive came from a PC, and it has a MBR partition table. Internelly, that second drive has two partitions. The first one is NTFS for Windows XP 2nd edition (32-bit); the second one is a 32Gb FAT32 partition.

    This is the output of a "mount" command:
    /dev/disk1s2 on / (local, journaled)
    devfs on /dev (local)
    fdesc on /dev (union)
    <volfs> on /.vol
    /dev/disk0s1 on /Volumes/Windows (local, read-only)
    /dev/disk0s2 on /Volumes/FAT32 (local)
    automount -nsl [181] on /Network (automounted)
    automount -fstab [189] on /automount/Servers (automounted)
    automount -static [189] on /automount/static (automounted)
    /dev/disk2s6 on /Volumes/LaCie Disk (local, nodev, nosuid)

    Please, notice that even though I did install Boot Camp on my system, I did that solely to create the Macintosh Drivers for Windows XP (Boot Camp 1.1.2). I didn't have to create a Boot Camp partition as such, since my second hard drive came from a PC. I simply reinstalled Windows XP on top of a pre-existing Windows NTFS partition.

    Will this ever work under Parallels?

    Thanks otherwise for a very impressive program. As far as I can see, the only three things missing for a 100% perfect program are:
    1. Dragging and dropping files and folders from any Finder window (including the Mac Desktop) to ANY Windows Explorer window (not just the Windows Desktop).
    2. 3D acceleration
    3. 64-bit support
    Last edited: Dec 29, 2006
  14. RReuscher

    RReuscher Bit poster

    Accessing an external Windows Drive

    Just downloaded your latest Beta and decided to try the Boot Camp feature. It's working great, excellent program.

    I have a question though. Since I have a MacBook Pro, I made my Boot Camp partition small (15GB), and used a external firewire drive to put a number of low use programs (but large). When I bring up the machine in Boot Camp I would just attach the external drive and everything would be fine. How do I attach that drive to the Parallels Boot Camp Virtual Machine? The only thing I can think of is to use the Shared Folder tool, but how do I run the programs I've installed on that drive?
  15. Nick Starr

    Nick Starr Bit poster

  16. aclaver

    aclaver Member

    Logitech IO2 pen still not working

    Build 3106 - installed over the last beta just fine. My Windows XP SP2 booted fine and autoupgraded the Parallels Tools. Very nice.

    Still :( on USB devices however. Logitech IO2 driver still won't recognize the pen. I guess this would be a synchronous USB device mentioned in the welcome post. Really wish it was working..

    (Sad to say it worked right away in VMWare Fusion)...

    Still sticking to Parallels overall..
  17. spullara

    spullara Member

    BootCamp option not working on second SATA drive

    I have a Mac Pro with 2 SATA drives. I have used BootCamp to install Windows XP SP2 on my second SATA drive. I have no problems booting it up. When I create a Bootcamp configuration within Parallels everything seems fine until it tries to start. The drive unmounts, the BIOS screen comes up but then it says:

    "Boot from hard drive... Error loading operating system"

    Should my configuration work?
  18. jwilker

    jwilker Junior Member

    Good job!

    Thanks for fixing the full screen thing for dual monitors!!! Was driving me batty!
  19. mqandil

    mqandil Member

    Looks good, but Coherence still can't run

    Any ideas why some machines can't run coherence. Is it still a bug that is not fixed.

  20. outlawrocketman

    outlawrocketman Junior Member

    Creating bootcamp partition from Parallels VM image?

    Hi, just download 3106. I'd been running Beta 2 as a VM within MacOS X. The DMG download went well (using foxfire), the parallels tools upgrade went well too.

    Now that the licensing issue has been solved I'd like to try using the same bits in bootcamp and in parallels. My question is, is there a standard / supported way to take the nice image I've built in parallels and move it to bootcamp so I can use the bits both ways? Thanks much.

Share This Page