Parallels Desktop for Mac build 3106 Beta 3 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Dec 29, 2006.

  1. Paul Hoffman

    Paul Hoffman Bit poster

    Help -> Check for Updates doesn't work least not in Beta 2. My friend pointed me to this thread, I tried to do an automatic update, but Beta 2 (3094 Dec 21) says I am up to date. I'll download manually, but thought I should note it.
  2. joem

    joem Forum Maven

    The update only finds released versions, never betas. that's by design.
  3. smarm

    smarm Bit poster

    First of all, thanks for making this program. It's one of the most exciting bits of software available for OSX. Now my problem...

    I've got one of the first 15" MBPs, with 100gb HDD and 1gb ram. From a clean install of 10.4.8, using bootcamp assistant, I've made a ~13gb NTFS partition, on which I've installed a (legal) corporate version of Windows XP with sp2 (not requiring activation). Clean install of Parallels Beta 3 (3106).

    Initially I recieved the error, cannot install the tools for bootcamp, however after reading through some threads in this forum, I did the trick. Now parallels will boot xp, to the point where it shoes the Boot menu (Parallels config vs Window XP), when selecting the Parallels option, I receive the Windows has detected an error BSOD. And that's where I'm stuck, I cannot get it to progress any further.

    Any suggestions appreaciated!
  4. joem

    joem Forum Maven

    I'd have to ask first, why you need to have both a VM and bootcamp, and if you do need both, do you really want to run both from the same set of bits?

    FWIW, I have a bootcamp installation in a 5 GB partition to run the one app I have that won't run under Parallels, and another Windows installation under Parallels for everything else. I don't want the two to be the same.

    If you don't absolutely have to have bootcamp, why don't you just recover the space and install XP in a VM and have done with it? Most of the problems people are complaining about are related to trying to use the same set of files in both environments, so if that isn't necessary, problem solved -- just don't.

    If you do absolutely need to run native and in a VM with the same set of files, then note that with beta 3, you don't need tools for bootcamp, and without those old tools, you can install and use MacDrive which will allow you to access your Mac partition while you are booted into Windows (in bootcamp, not via Parallels). This, combined with shared folders, may allow you to use a smaller bootcamp partition, since 100 GB is a small disk (in my view anyway). And of course, if you are running Parallels doing anything serious, one gig of RAM isn't enough. One and a half is barely adequate, and two is much better.
  5. greg1075

    greg1075 Member

    My VM has been unstable since build 3094. Never had a problem before that., but since builds and 3094 and 3106 Parallels unexpectedly quits on a regular basis after about 30 minutes of use (never timed it, just an estimate). This is very annoying since I mainly use it to play online poker and being kicked off in the middle of a hand can get quite costly.

    The programmes I use are only poker clients, not very power hungry. I do not use a Bootcamp partition either.

    Has anyone experienced the same issue? Any help appreciated
  6. Adam Wilt

    Adam Wilt Bit poster

    Update: if I uninstall Parallels Tools, then reinstall with Mouse Synchronization disabled (also, perforce, disabling Coherence mode), then my mouse driver doesn't break.

    I can resize my Windows desktop using Display Properties > Settings, although dynamic desktop resizing when the OS Window is resized does not work.
  7. wirelessmac

    wirelessmac Bit poster

    I have the Keyspan USB 19HS woring with Parallels. I use it to connect a GPS to a program called CompeGPS. Problem is that it will only connect once. If I disconnect and reconnect it works again but only once each time.
  8. Mathew Burrack

    Mathew Burrack Junior Member

    Some new info

    Having had to redo my installations given my previous issues, I've discovered something:

    On my Mac Mini Core Solo, I cannot complete a Windows 2000 Pro installation in any build of Parallels past 1970. Seriously! Every build crashes during the final phase of the install process, right before it tells you to eject the CD and restart. I submitted reports via the crash reporter, but I wasn't able to include much information in those, hence this post.

    I worked backwards from 3106 all the way back, making a brand new 12 Gb image for each install, and uninstalling and reinstalling Parallels each time. It wasn't until I got back to 1970 that I was able to get completely through the install without crashing!

    What's even stranger is that, when I first set up my VM under 1940 the first time, the image worked fine in all the builds until I started having my previous issues. I'm very confused!!!

    If anyone has any ideas of other things I should check or try out to narrow down the issue, please let me know. Also, originally I was upgrading to get the boot-camp-drive-access support, but in all the above cases, I was not attaching to any boot camp drives.

  9. Hugh Watkins

    Hugh Watkins Forum Maven

    I don't play poker and my VM is totally stable

    sorry about that :-(

    Hugh W
  10. greg1075

    greg1075 Member

    I said VM but is is actually the entire programme that unexpectedly shuts down, not just the VM.
  11. jonsun

    jonsun Junior Member

    I agree, very basic necessity, especially for those web updates that require a windows browser envirnoment to complete the hotsynch update!
  12. PsychoSid

    PsychoSid Bit poster

    VPN and MAME32


    I would like to add my weight to the number of people who are very happy with the progress being made and the product as a whole.

    Anyone tried VPN software under Windows XP (damn you work network).

    Also if I could get mame32 running life would be complete.

  13. BillInSoBe

    BillInSoBe Member

    VPN and MAME32

    I connect using a Citrix Access Gateway and experience problems with my connection. I am able to connect back into my corporate network, however the connection is unreliable. Approximately every 4 minutes the connection becomes unstable and appears to disconnect/reconnect.

    During this time any Citrix ICA or RDP sessions are temporarily disconnected. Once the connection to the Access Gateway is reestablished all connectivity is restored.

    It appears I only have issues when using Access Gateway to connect into the back office. I would tend to think there is something unstable about using Parallels when connecting to VPN tunnels.
  14. lanny

    lanny Junior Member

    Installing requires remove bootcamp - not working

    I boot from bootcamp to remove PT for bootcamp. It tells me top boot from bootcamp to mremove it ... what gives?
  15. mr zippy

    mr zippy Bit poster

    Ubuntu 6.10 problems...

    1. Parallels does not detect Ubuntu is shut down, so I have to stop the VM.
    2. I get the error "Unable to locate ACPI: ...RSDP" as it starts to boot, gone too quick to read all of error.
    3 Randomly I cannot drop an item I am dragging ie. moving icons on the top bar near the clock, as I can never drop the item so I have to reboot Ubuntu.

    Anyone see these?

    Positive note I can set custom screen resolutions in Parallels and actually select these in Ubuntu - no more 1024x768!
  16. pcalver

    pcalver Junior Member

    I am successfully using a Cisco VPN connection with WinXP Pro using build 3094. Haven't taken the plunge to 3106 yet, as all of my needs fulfilled with 3094 for now. Hope that is useful.
  17. gualtie

    gualtie Bit poster

    Warning message during boot camp startup

    With this version a warning massage appears during windows xp startup. But its duration is too long so it is an annoying message (it is visible when typing woindows login user passwor, over the password text area...) :(
  18. Narin

    Narin Junior Member

    I'm experiencing the exact same problem! It was solid as a rock before 3094, since then it's consistently crashed about once a day. And crashes in a strange way, like it just ... disappears. OS-X doesn't say "The application quit unexpectedly" or anything. And stranger than that, XP doesn't even complain when I start it back up, it usually might say "The system has recovered from a serious error".

    It seems to happen most often after my computer has been sleeping for a while. I'll wake it back up (MacBook) and parallels is mysteriously not running anymore.
  19. Narin

    Narin Junior Member

    I've also been experiencing similar issues with constant server connections under the new "Shared Networking" feature. I use SSH in windows to connect to my work network and forward some ports, and after an idle period of 3-5 minutes it disconnects. I can get it to stay connected by running "ping" in the ssh session, which essentially generates a steady stream of traffic.
  20. MattD

    MattD Bit poster

    Icons in Dock

    Guys, first up, this is a brilliant product and latest build is a huge improvement on working between the two environments (eg keyboard, coherence)

    However noticed that the dock for live windows applications is a bit of hit or miss. Often when clicking on the icon in the dock or slecting the windows app in the CmdTab does not give the application focus. Also when an application has multiple windows (eg reply or message in outlook) it is not possible to get to the application in one action. Need to cmdTab to Outlook (or parallels) and then AltTab to the window.

    Maybe I should just become a mouse user and use the windows task bar (auto hid on right)

Share This Page