Parallels Desktop for Mac build 3120 RC1 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Jan 10, 2007.

  1. HWgeek

    HWgeek Junior Member

    Processor Usage comparison 1896.2 and 3120.0

    I was curious to see what was going on with people saying high processor usage.
    Since my needs were mainly met with 1896.2 I hadn't upgraded for quite a while.

    Setup is WinXP with SP2 (768MB / 1536MB initial/max paging file)
    VM 764MB memory, 15GB "hard drive"
    So took down the following numbers from Activity Monitor:

    20% CPU usage active / .9% paused
    37.37MB Real / 424.06MB Virtual memory

    12-17% Active / 3-4% paused
    264MB Real / 2.28GB Virtual memory

    I was surprised on how much more Virtual memory the new version is allocating.

    I am not seeing the high CPU usage other are, is it possible folks have something running in VM in the back ground? (AntiSpyWare, Antivirus, small apps???) thats increasing the usage?
  2. ronaldbegg

    ronaldbegg Member

    I am answering my own question here. I have downloaded the latest beta, and have found it quite stable and enabling me to do stuff I could not achieve in the intial 1790 build. For one, it seems to handle my Mepis shutdown issues without a problem. XP and Vista run very well (as before )

    I can see Coherance is great, but have not fully explored all functions as yet.

    I am very pleased with my financial outlay in relation to this product.

    Tried VMWARE, but ran into some issues, will keep an eye on it, as it is supposed to support iSight and burning, but as Parallels will cope with these soon ( I think burning is already was with Vista, anyway )

    Lets hope Apple does not gobble Parallels up. Rumors re Boot Camp in Leopard being a non reboot application persist, despite what has been said here...we'll see soon enough
  3. Stevamundo

    Stevamundo Pro

    You have the ability to burn CDs in version 2.5 of Parallels.
  4. Swift2001

    Swift2001 Member

    You have not paid for the Beta. If you want reliability and so on, don't use things with "Beta" on them.
  5. markintosh13

    markintosh13 Member

    Updated to 3120 RC1. My MBP 15" C2D, Fat32 Bootcamp setup is working just great.

    No memory leak that I can see, it's all good.
  6. DotNetGuy

    DotNetGuy Member

    Normally I wouldn't post "everything is working" messages, but given the number of people having problems, it may be helpful to assure others that it is working well for others. I booted my VM and let it run for 4 hours in idle. CPU was always 10% or less with no memory leaks, and performance using the VM is excellent.

    Looking forward to the release... good job, Parallels team! :)
  7. rnomad

    rnomad Junior Member

    Bootcamp in Parallels

    All works fine, except that when I click inside the Parallels box the mouse and keyboard do not work. I have tried reinstalling without success. I have two Macs and it works on the iMac but not on the MacBook. No errors. Just no keyboard or mouse. No way to log in to Windows and then click in Mac to install Parallel Tools. Giving up for now.
  8. markintosh13

    markintosh13 Member

    rnomad - that a bootcamp based parallel's vm?

    Try booting straight into bootcamp and reinstalling the apple bootcamp drivers (you might need a usb keyboard and mouse to help you get there).
  9. lozano

    lozano Junior Member

    Thanks to a tip from a friend, now able to sync with the treo 700p and RC1. The only difference is that now I needed to disable the "usb autoconnect", then manually issue the connect for the treo.

    Very, very happy!
  10. mqandil

    mqandil Member

    No Coherence. Could we get some support If you know the answer

    After many posts, and there is no answer on Coherence. Why did it stop working. All has been tried unistall of the tools, and reinstall, a complete unistall of the entire software, then a fresh install. The option is visible in the menue, and when you click there is a small flash, and nothing happens. Just for the sake of testing I installed on a brand new machine, who never had Parallel before and the same thing Coherence does not work anymore. It has been broken for the past couple of beta's. I have noticed the Parallel support guys are just ignoring to answer the question about a broken Coherence. Does that mean you have no fix yet, or could not duplicate the probelm, or perhpas not a priority. Please let us know
  11. drval

    drval Pro

    Could you say what you are doing and what you seeing? I'm very unclear as I have seen no problems with Coherence -- use it all the time. I started with beta 3106 and am now using RC1.
  12. CJConline

    CJConline Junior Member

    Shared Mac file structure between OS X and Windows

    Before the paranoia sets in, I would like to strongly endorse the continued availability and support of this feature.

    I have been using Windows exclusively for some 20+ years and have just moved to the Mac environment now that it is also able to support the many Windows apps that are not available on the Mac. In all my time using Windows, I have not had any problems with viruses simply by being careful with what programs I download and/or install on my computer and also by having a good anti-virus program always running.

    Really great work team, keep it up. Just hope you can fix the many issues in bootcamp, particulalry being able to reliably switch back and forth between booting natively in bootcamp (and accessing the Mac partition via MacDrive or similar product) and booting via Parallels.

  13. Gwizz

    Gwizz Bit poster

    Coherence does not work

    I did a fresh install of 3210 and used an existing VM with XP (worked well with 1970). Coherence has no effect. I can press the button or select it form the menu, but nothing happens. No error messages. The only thing that's not OK with the VM is that it continuous to try to install a new PCi bridge but that install fails. (and I don't know how to solve that either...)

    How can I trace the origin of this problem?

    ThanX for any help.
  14. drval

    drval Pro

    What are you expecting to "see" that you believe isn't happening? Have you read the Help files about Coherence mode and how it works?
  15. rhind

    rhind Member

    I haven't had trouble with viruses on Windows either and have been using Windows far longer than Macs, but that doesn't mean I want to run the risk. It is well know that Windows is attacked far more than OS X and I have a lot of important information on OS X so while I haven't been hit by a virus before and take precautions in both OS X and the Windows VM, I'm still going to be cautious and keeping the drives of the 2 separate is just part of that.

    So while the option is there I'm quite happy.


  16. Gwizz

    Gwizz Bit poster

    Coherence not working (continued...)

    Erhmm, found that my parallels tools were not installed correctly. It (XP) crashes when I try to...
    Will work on fixing that first :eek: :eek: :eek:

    Found out what went wrong:
    - Parallels tools were not installing well.
    - Turned of the virus scanner (AVG)
    - Did an install - uninstall - install - uninstall - install, of the parallel tools (and something like ten reboots)
    - finaly it installed well

    Everything now works fine.

    And I even remembered to switch on the virus scanner....

    Last edited: Jan 14, 2007
  17. Kzintar

    Kzintar Bit poster

    Unable to use Bootcamp partition

    As reported by photo and others, I am getting Bluescreens at startup when attempting to launch a VM using my Bootcamp partition.

    As with them, the error I get is 0x0000007B (Inaccessible boot device).

    MacBook Pro 2.16, 1GB, 120GB Seagate
    Bootcamp Partition is 25GB FAT32

    Same as photo, the Bootcamp partition is standard. Besides all the latest Windows patches and the Bootcamp device drivers it has nothing installed on it at all. It works perfectly as a Bootcamp partition.

    Same as photo, I have tried disabling virtually all of the VM devices (network etc) to no avail. I have also tried different RAM sizes, also to no avail.

    I'm a paying customer (for Parallels 2). Yes, I understand that this (3210, RC1) is a Beta release, but since it's at release candidate 1, it's near final. Given this, and the lack of a response thus far from a Parallels staff member, I fear it will not be addressed in the final release.

    I do understand that 100% of issues & problems can't be addressed before you ship a product. If you waited to address -every- one of them, you'd never ship. That said, this particular problem is a show stopper for me; I can't boot at all in Parallels.

    I suspect that if I started from scratch and didn't use Bootcamp that I wouldn't have this problem... Which means I have a limited set of options: (a) Use Parallels and not use Bootcamp. (b) Use Bootcamp and not use Parallels. Well, suffice it to say, I must use Bootcamp for some things, so I'll sacrifice Parallels.

    'tis sad, but it is my choice.
    Last edited: Jan 14, 2007
  18. markintosh13

    markintosh13 Member

    Kzintar -

    I think you have a Windows problem that's driver related, and should consider making a new VM & reinstalling the Parallels Tools.

    My Fat32 Bootcamp partition works fine in Parallels. Not sure why your doesn't work, but I thought I'd let you know that on my MBP 2.33 C2D Parallels + FAT32 Bootcamp does work, and it works well.
  19. misterjangles

    misterjangles Member

    It's helpful that you posted your test was only 4 hours. I do have the crashing problem but it doesn't occur usually until over 12 hours or more. if you're an "always on" type of user then it's still not really usable because it crashes at least once per day.
  20. ChrisF1

    ChrisF1 Bit poster

    Absolutely love the software. Just a few glitches/bugs to speak of. System is a MBP 2.33 w/2GB RAM, 120GB HD. XP is installed thru Parallels and I am not using Boot camp.

    1. After editing the VM to automatically launch XP and then shut down the Parallels app when XP is shutdown, I now have a Catch 22 for adjusting these settings since they can only be edited when the VM is shutdown or dormant. Since Parallels auto shuts down on XP shutdown, I can't edit it.

    2. When I launch the VM, I get the quick launch and launguage toolbars on the XP task bar. I then uncheck language bar, shut down the VM and reboot it and the language tool bar comes back...every time. It's as if XP is not retaining my settings.

    3. I installed MSFT Activesync 4.2 so I can sync my Moto Q with Outlook. When I plug in my Q to the MBP USB port, I get the usual ding DING (USB recognition sound), but it does not properly recognize the Q so it can connect and sync.

    Would love answers and or suggestions for any fixes, workarounds for these. If they are still pending bugs, would love to know that too.


Share This Page