Parallels Desktop for Mac build 3120 RC1 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Jan 10, 2007.

  1. STim

    STim Super Moderator

    Messages:
    942
    1. Press and hold Command key when selecting the VM - it will let you prevent VM from startging automatically and access Configuration Editor.

    2. Sounds like something XP does normally. Have you tried the same on real host?

    3. Known issue. We're working on that, as well as on Palm Hotsync.

    Best regards,
    Tim
     
  2. ChrisF1

    ChrisF1

    Messages:
    3
    1. Held command key down and launched Parallels desktop. Mac app launches followed by immediate boot of XP VM. Tried several times; no change. What stupid thing am i doing?

    2. Nope. Windows remembers desktop preferences and changes. PD is not.

    3. Thank you.
     
  3. mqandil

    mqandil

    Messages:
    23
    Hi drval. As others mentioned here. If I click the coherence botton, nothing happens. I still see the full desktop as it was before. I am very familiar with Coherence as I used it in the earlier builts, and it is very cool. If I uninstall and go back to beta 1, then it is working again. I tried all sort of installs of tools, and the software, and reinstalls, and as I stated in my post installed fresh on a brandnew Macbook pro 17" out of the box, and again the same results. It does not work for the past 2 builts.

    As many stated it probably has something to do with the tools not installing properly. In that regard I installed each service manually from the dos prompt and verified each service including Coherence did install correctly.

    Today I installed in another machine, another macbook pro, and it worked great. So what gives.

    On the machines that do not want to diaplay coherence, It is acting as Corherence is not installed at all.

    So my guess:
    1- Tools are some how are corrupted or installing in correctly. Comments from others indicate some of them had to reinstall the tools so many times for Coherence to work. Very srange
    2- It could be machine specific. May be some other software interfers with the installation of the tools, but that does not explain why the brnadnew macbook with only pre installed software does not work. Or it could be other hardware in a particular machine is not allowing the tools to install. Who knows

    The main concern the guys from Parallel are not even answering this subject and ignoring, and I suspect they have no answers yet. Wish they at least let us know they are working on it.
     
  4. balkanboris

    balkanboris

    Messages:
    25
    Bsod

    Haven't had a Blue SOD yet, but after installing RC1 over 1970 I have a Black SOD. XP boots, and I can even hear the login, but I can't see anything except for a black screen. :rolleyes: Tried adding some video settings to the prefs, but no change.

    Ubuntu still works!
     
  5. dkp

    dkp

    Messages:
    1,367
    If the Parallels Tools install did not get to the point where it rebooted Windows then they probably did not get installed. I found with 3106 and 3120 that XP immediately noticed new hardware and wanted to install drivers. Unless I killed that hardware finder process and then manually ran the Tools installer they would not properly install. Oddly, the previous version of the tools was complete enough to give me full mouse focus control so I could move the mouse in and out of XP without hitting the ctrl-alt keys. I don't use coherence but my bet it that was probably broken until I manually installed the tools.
     
  6. mqandil

    mqandil

    Messages:
    23
    Re: Coherence Broken

    Thanks for the info. In my case the installer did complete and it did ask me to reboot the machine everytime. So on the surface it does appear it did complete the installation, but I am wondering what if did had an error but still went through ingoring the error and finish the installation. Not sure. The frustrating part we are not getting any errors so there is nothing we can report.

    I did notice the same thing like you the previous version of the tools was complete enough to give me full mouse focus control so I could move the mouse in and out of XP without hitting the ctrl-alt keys as well. I wish Parallel team can send us some tools to help us diagnose or isolate the problem. But if you notice they have been ignoring anything to do with Coherence, and selectively pick up few posts to respond to. So I susect they do not the answer, and Coherence is not on thheir top list.
     
  7. Robster

    Robster Kilo Poster

    Messages:
    215
    This has been covered many times.

    Reboot and hold down F8 key.

    Once booted install latest Parallels drivers and then reboot.

    It SHOULD all work fine.

    Robin
     
  8. studio54

    studio54

    Messages:
    1
    I have the same problem :( with a MacPro 3Ghz
    XP SP2 Full upgraded work fine with boot camp but not with Parallels via Boot camp.

    loop ... loop... loop... loop... loop... loop... loop
     
    Last edited: Jan 15, 2007
  9. davewike

    davewike

    Messages:
    5
    Shared Parallels Folder Inaccessible

    After installing 3120 and reloading previous XP VM, I can't use shared folders anymore. The desktop shortcut gives a "\\.psf is not accessible" error, and the network places shortcuts ask for a password.

    I have already uninstalled/reinstalled parallels tools and restarted VM (and mac) but it didn't fix the problem.

    (sidenote: while complaining, I thought I'd also thank you guys for fixing the clipboard sync... works perfectly now in this RC)

    -Dave
     
  10. markintosh13

    markintosh13

    Messages:
    38

    I've had the same VM open on my MBP for the last four days (putting it into and out of sleep and running for more than six hours per day).

    My free memory (as reported in OS X by MenuMeters) is relatively unchanged. Memory in the VM as reported by Windows in Task Manager is relatively unchanged.

    Networking is proving to be a little finicky - wireless at home works no problem. Switching to ethernet at work - no go as of yet.
     
  11. serv

    serv Parallels Developers

    Messages:
    807
    mqandil,

    A few questions for you regarding your coherence problems.
    What Windows version (executing 'ver' from windows command prompt will suffice) are you running?
    What antivirus/antitrojan software are you running if any?
    Does the guest resolution change if you resize Parallels window?
    Does shared folders work for you? Try typing '\\.psf\.Mac' in Explorer location and see if it works.
     
  12. dm3

    dm3

    Messages:
    46
    What does "Parallels Desktop now shares the entire Mac file structure between OS X and Windows - no more worrying about which copy of the file is the most recently updated!" mean?

    The biggest advantage of running Mac OS X is that I don't need to worry about viruses harming my files. I like that the Windows VM does NOT have access to my Mac files. If I get a virus in Windows, it cannot hurt the Mac.

    Is this description now saying that my Windows box has access to my Mac OS X files so that a virus can run rampant throughout my filesystem? Can I prevent this wide open access?
     
  13. rhind

    rhind

    Messages:
    84
    Yes the root of your OS X drive is now shared as read/write but given Parallels runs as your user, it should only have access to the files you do (so not the entire filesystem unless you run as an admin user).

    But you can disable this in the shared folders part of the VM config (disable global file sharing or something like that, tick box at bottom).

    Cheers

    Russell
     
  14. markintosh13

    markintosh13

    Messages:
    38
    Got my networking issues worked out - took a reboot of OS X for the En(2) and En(3) interfaces to become active.

    Smooth sailing ever since.
     
  15. Stevamundo

    Stevamundo

    Messages:
    407
    Hey Russell, do you know if we do this can we still burn CDs in our VMs?
     
  16. MysticalOS

    MysticalOS

    Messages:
    13
    How about an update on the windows update showing that same update over and over again, especially after installing updates?
     
  17. rhind

    rhind

    Messages:
    84
    Not sure, the tick box only disables the global share. Shared folders you set up manually still behave as before, so I doubt this would have an effect on burning CDs, but I haven't tried it myself.

    Cheers

    Russell
     
  18. lundrigan

    lundrigan

    Messages:
    1
    USB Storage Drive Problems

    I have installed RC and all seems to be working fine except I cannot get any of my external drives (I have tried 3 different drives) to actually show up in My Computer or Disk Management. I can see the drivers have propely loaded and are recognized, it just never assigns a drive letter and makes it accessbile. Since this is a bootcamp install of windows I can boot into windows and the dirves is recognized just fine.

    Any help would be appreciated. If there is additional information necessary to troubleshoot, please let me know.


    Pete
     
  19. Stevamundo

    Stevamundo

    Messages:
    407
    Thanks Russell.
     
  20. shadowreader

    shadowreader

    Messages:
    12
    Philips Speechmike Pro 6274 still not working.

    Just FYI with build 3120 this still doesn't work. The audio device installs but the HID/LED and USB Mouse drivers don't and the system locks up. Anyone else? This is pretty much the last remaining issue I have before being able to completely transition from a Windoze world to the Mac. I have to be able to use this Speechmike for work. Thanks for any help.
     

Share This Page