Parallels Desktop for Mac build 3150 RC2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 1, 2007.

  1. BillInSoBe

    BillInSoBe Member

    Parallels unexplainable shut-down

    I think before Parallels spends any more time adding support for iSight and trivial new features they should work on product stability.

    3150 RC2 still unexplainably shuts down. No warning. No Nothing. I was busy working away when all of a sudden Parallels shutdown. I rebooted my VM yesterday... there's no reason why it shouldn't be able to run for more then 24 hours at a time.

    You would think one of the requirements for reaching RC was that the product can run for days at a time without issue. APPARENTLY NOT. WTF??? What kind of stress testing is taking place?

    I can't wait to see how many people want their money back once this thing hits the market.

    QA... what QA?
  2. Stevamundo

    Stevamundo Pro

    Also to think that this 3150 will probably be the last RC release until the final version. I doubt that Parallels will make a RC3.
  3. Roner

    Roner Junior Member

    Anyone has had any luck with Logitech's Quickcam Pro 3000? Any plans for supporting older webcams that work under Bootcamp? This one works with the drivers from versions 7.30 and 8 - but in Parallels only gives a black image.
  4. Al_Q

    Al_Q Member

    Thanks for this pointer. I found a similar but much less detailed recipe at another internet location. The second option is sufficiently tricky to be quite scary, but it is good to have available if you really need it. I plan to print those instructions.

    Fortunately I did not have to go beyond the "easy" solution. In fact I did not even have to use F8. When I tried booting my Boot Camp partition again (my third attempt) Windows came up almost normally, except for a ScanDisc which repaired some minor damage.

    I was then able to shut down normally and boot that same partition from Parallels 3150. I cancelled out of the offer to update Parallels Tools, then uninstalled the old tools using the Windows control panel. After a restart to complete that operation, I then installed the new Parallels Tools and they went in with no problems.

    So far everything seems stable, but I have not had time to try much.
  5. markintosh13

    markintosh13 Member


    Go to the Devices Menu, the USB submenu and pick the iSight.
  6. markintosh13

    markintosh13 Member

    Mine... runs for days at a time. I've never had it unexpectedly shutdown. Never.
  7. markintosh13

    markintosh13 Member


    It and all the previous betas have slept fine with my MBP C2D.
  8. BillInSoBe

    BillInSoBe Member

    Then you should consider yourself lucky. Read through the various messages in the Mac form. I'm sure you'll notice the countless users experiencing MAJOR issues all of which have gone builds without resolution.

    Memory leaks, Parallels trapping, bizarre networking issues. I realize this is all part of the software development cycle however we're at RC2. These types of issues shouldn't be present in a release candidate.

    I'm sorry... I've paid for Parallels and seriously hope these types of issues aren't going to be in the release. If so I guarantee I'll be jumping ship to VMware is soon as it's available.
  9. Reinhard

    Reinhard Bit poster

    30-day trial activation key extension?

    I have a German local version where the activation key does not work for the RC2 build.

    I'm running right now with the 30-day trial activation key as recommended in the beta-testing notes. This key expires now on 10/02/2007. If I try to ask for a new key via the web-interface I get
    the same key with the same expiring day.

    Is there any way to extend the time ?
  10. eternit

    eternit Bit poster


    I get the spinning beach ball quite often, it spins 4-5 seconds. Quite annoying. Seems to happen mostly when i close or open windows in Windows. Parallels craches when I connect USB-peripherals, such as external hard drives and memorysticks.

    I run Windows Server 2003 with 512 mb allocated memory, and have assigne manually 700 mb of memory to parallels.

    Is it possible to downgrade to 1970 and run my VM there?
  11. phazer

    phazer Hunter

    I don't have a right side bar on my start window... i have to click actions > start to start my VM...
  12. Mac Pro 5GB

    Mac Pro 5GB Member


    Mine runs for days on end also without any issues. I run all of my Autocad, company accounting software off of a Windows 2003 server, Internet Explorer, Visio, and Microsoft Project. All of these programs open all of the time using Coherence. I love it.
  13. eternit

    eternit Bit poster

    Back to the seventies!

    I succesfully downgraded to the stable 1970, and all is good. It hasn't annoyd me with any beach balls yet. I dont mind really. But I hope the final version will have these minor issues fixed, otherwise I wont upgrade, thats for sure.
  14. Mac Pro 5GB

    Mac Pro 5GB Member

    I am running 3150 on a Mac Pro now with 7GB of ram. I have a 100GB disk set up for Windows XP on a second internal hard drive.
  15. BillJ

    BillJ Bit poster

    Unable to Use Directory Created from File Save Option(s)

    I believe this problem has just raised it's ugly head on RC2 (Build 3150). I do this a lot so I think I would have experianced it on other beta releases (or RC1).

    I'm running MS Win XP Pro in VM mode (not bootcamp). When saving files, I often use "Save As" option and then create a new folder to save the file in a different directory. Since upgrading to RC2, I can create the new folder but when I then try and save the file in the new folder I get the following error message:

    Cannot save "M:\Temp\Temp2\Book1.xls'. The folder is marked as "Read Only".

    This fails in all applications. I have also tried to do this through the shared folders (as opposed to a mapped drive) and experiance the same results.

    Is anyone else experiencing this or have suggestions on how to solve?

  16. drval

    drval Pro

    I have no problem using "Save As".
  17. Josh Wolf

    Josh Wolf Bit poster

    Rc1 > Rc2

    RC2 is a BIG step back for me on my Macbook with XP (BootCamp partition).

    No shared networking support.
    Bridged Networking inexplicably drops off sporatically.
    Network speed is slower in general.
    Random crashes on wake.

    None of this in RC1

    :( :mad: :confused:
  18. myramoki

    myramoki Bit poster

    I have tried to change the configuration file to prevent the auto-start / auto-shutdown per the instructions, but have been unable to even get that to work properly. It has been way more than frustrating. Overall I really enjoy Parallels, but it does seem to be some very well known and reported bugs are just not getting fixed in a timely manner.
  19. typ993

    typ993 Junior Member

    I have the opposite problem: Parallels runs fine for me (never had it or Windoze crash, but I shut it down every day), but my Mac interface freezes. That is, freezes to the point where the GUI locks up for several minutes and I have to power cycle and restart to get it back.

    Running this on a MacBook Pro, 2GB RAM, build 3150.

    Question to forum members: Is 2GB enough to run Parallels and the rest of your Mac programs at the same time? When I first start up Parallels, everything seems to play nice together, but then I start getting slowdowns and beachballs in various apps. Then eventually I get a freeze.
  20. greg1075

    greg1075 Member

    The piece of dung beta keeps crashing no matter how I set my reserved memory. Sick and tired of it. How to I downgrade back to 1970 without having to delete my VM?

Share This Page