Parallels Desktop for Mac build 3150 RC2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 1, 2007.

  1. barnold

    barnold Bit poster

    Downloaded File Corruption - Repeatable Problem

    With Desktop version 3150 RC2 installed, any file downloaded while using the Ethernet port on a dual core 1.66 Ghz Mac Mini with 1 GB memory under OS X 10.4.8 with all the latest patches and the latest firmware release is corrupted. A .DMG file will refuse to mount with an error of "codec overrun". Un-installing the Desktop software resolves the problem until it is re-installed again. The same file downloaded again with Desktop removed from the system opens normally. I've tried several different DMG files of various sizes and the problem remains the same.

    Files downloaded with Windows XP running under Desktop are fine. This is a repeatable problem and should surface when any DMG file is downloaded under OS X with the Desktop software installed. I'm not certain if the Airport connection is effected since I use only the standard Ethernet port for my network connection.

    Is anyone else having this problem and is there a resolution? I've had this same problem since first official release of the Desktop software.

    Bob Arnold
    Last edited: Feb 14, 2007
  2. hookedonitunes

    hookedonitunes Junior Member


    Are you in a country other than the U.S.? If so then the key you bought won't work with any beta version... you'll have to wait till the final version comes out. Or somehow get another trial key. You'll be able to use all the new features of the new version once it goes final.
  3. Bit poster


    This build makes windows so sluggish!

    The old one was much faster. I think maybe all the new features are slowing everything down.
  4. Stuart.

    Stuart. Junior Member

    Thanks David - at least that solved my immediate problem after 'upgrading' to 3150. Unfortunately I still can't access my external drives at all, which was the original reason I abandoned Parallels in favour of Bootcamp. I have since found a work-around by setting the external drives to be "shared folders", but that is very sluggish, and really is a poor compromise.

    And I do agree with Karan - 3150 seems much slower than 3130 (?) (This is on a new MacBookPro with 2GB ram, so I'm not too limited on clock cycles or active storage!)
  5. phazer

    phazer Hunter

    Thanks, no one, for caring about this.
  6. rhind

    rhind Member

    Why the sarcasm? I don't see this issue so can't help, hence reply.

  7. Swift2001

    Swift2001 Member


    It's cosmetic now, but since I have used these betas since the first one, I think the installation of the parallels tools in each version -- and my misapplication of the second beta, not uninstalling the first version of paralllels tools -- has left me now with multiple "parallels" profiles on bootup in either Boot Camp or virtualization. When I'm using Boot Camp, the Windows XP profile on top and selected. When I boot in Parallels, the proper Parallels profile is selected, and on top.

    But beneath these profiles, there are two additional "Parallels" profiles, I suppose left over from my earlier installations (I lost one, because of my goof in installing Beta 2 without removing the Parallels Tools first.)

    I've opened up boot.ini in TextEdit -- didn't change anything, it's too scary -- but there are plainly two extra profiles. I'm not sure which, and I'm quite nervous about editing it in a Mac editor and making the thing into a brick.

    Is there some way I can edit this?
  8. leebu

    leebu Bit poster

    Bootcamp driver install exe is bombing with a fatal error.

    Any tips on why this exe would be bombing with a fatal error half-way through the driver installations?? It crashes and backs out whatever drivers it did install..

  9. dcunia

    dcunia Junior Member

    I believe that the disk was originally had been formatted not long before I did this. I did not clean anything after ScanDisk ran...and I have had no issues since.

    Hopefully this is working for you...
  10. Mr. A

    Mr. A Bit poster

    Getting error while trying this...

    I did all this, after I start to install this file, it starts copying files and then within a minute, it gives errors message that it cannot find the file in C: documents and settings\applicationdata\local\is_52 and everytime it is changing temp location. So I don't know what to do. I even tried to burn a macintosh drivers cd and then it is doing the same thing.

    Hope I don't need to have boot camp installed to try this? I am not running Boot camp, just parallels.

Share This Page