Parallels Desktop for Mac build 3150 RC2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 1, 2007.

  1. smartel

    smartel Bit poster

    iSight under Windows Vista


    I just upgraded my installation of Parallels to build 3150 to see if I could get my iMac iSight working under Windows Vista Ultimate. The iSight XP boot camp driver is installed, and everything look good in the Device Manager. However, when I try to run the "Windows Live Messenger" "Audio and video setup", selecting the "Built-in iSight", I get the following message:

    "Windows cannot connect to this webcam. Close any program that may be using this webcam and restart this wizard"

    That's on a clean install of Vista with only "Parallels Tools" and "AVG Antivirus FREE" installed. Stopping the AV didn't help.

    Any idea on how I could get that to work?
  2. pbw

    pbw Member

    Unexpected quit

    Memory leak appears fixed but I just had Build 3150 unexpectedly quit on me (running XP). This was an issue that plagued me with Build 3120:
    Last edited: Feb 1, 2007
  3. wingdo

    wingdo Pro

    Thanks Parallels Team, great job. So far it's all been stable. A couple minor issues which I'll send off the the beta address, but this is really looking pretty good.
  4. billearl

    billearl Member

    Please pardon my density, but what exactly does the following mean?

    "Windows 98 does not restart if the process is initiated within guest OS. You should manually restart it."

    Does this have anything to do with the fact that Windows 98 freezes on my Mac Pro when I try to restart or shutdown Windows 98? Is there a workaround?

  5. bmitchell

    bmitchell Bit poster

    Pointer Bug in Coherence

    Just noticed a display bug with the pointer in coherence (R2 3150). Not sure if this was there in RC1.

    Steps to reproduce.

    1. Click and hold down the mouse on the title bar of a windows window in coherence mode.
    2. Move the mouse up (drag the window), but fast.

    When the mouse gets over the OSX desktop before the "windows" window has caught up to where its supposed to be and thinks (i assume because of how you are handling the Win->OSX drag drop) that a drag operation is starting. The pointer switches to the osx copy pointer and stays that way (even after mouse up) until the mouse positioned outside a "non-coherence" window.

    Ill email this to as well.

  6. Bit poster

    Blue Screen With Logitech Quickcam

    My Logitech Quickcam for Notebooks Pro works great for about 20 seconds then bluescreen. Happens every time. I would love to be able to use it with MSN messenger.
  7. gnujon

    gnujon Junior Member


    Really??? RC1 was able to utilize the Boot Camp partition on my second hard drive without any problems. Why was it working for me?​
  8. mark.burton

    mark.burton Member

    I installed the new RC2 over RC1.
    When I try and start a VM I get a message saying:
    "Unable to open virtual bridge. Is it installed or started"

    I've not seen this before, but I tried unistalling Parallels and reinstalling RC2. Made no difference, so I tried re-creating the Bootcamp VM, but still get this error message.

    I couldn't find any mention of 'virtual bridge" in the manual, so any help much appreciated.
  9. Lynda Leung

    Lynda Leung Bit poster

    While we're on this.. My Garmin Quest also works under parallels session without any problems.
    Thanks, Parallels !!
  10. Lynda Leung

    Lynda Leung Bit poster

    I'm also happy to report that this latest build works with Sony Ericsson's PC Suite for Smartphone, as well as the firmware updater. Phone that I've successfully used on was a Sony Ericsson M600i
  11. MacUser

    MacUser Member


    I like to know if it is possible to get the XP drivers out of the BootCamp installer without a full BootCamp installation. I only run XP in Parallels and I only need the iSight drivers and I defenitely don't want to have a seperate BootCamp partition on my MBP.

    Thanks for support, regards Wim.


    I found out that the BootCamp installer only installs the Assistant.
    In the menu of the Assistant there is an option to save the installer for the Windows drivers (it is an .exe application) on a local folder. So there is no need to burn a CD.
    After running the .exe app in XP all drivers are installed and iSight is now working in Microsoft Messenger.
    Last edited: Feb 2, 2007
  12. flummi

    flummi Junior Member

    You need to install the Parallels Tools: start Parallels and your VM, then login into the VM-Windows and then choose from the Parallels menu bar: Actions->Install Parallel Tools. Go through the dialog.

    I had the same issue too. :)
  13. DVDFan

    DVDFan Bit poster

    I get the same error message about multiple Partiotion even if I have std config


    I get the same message:

    More than one Windows partitions are found. This is not a standard Boot Camp configuration. Please refer to the Parallels Desktop for Mac User Guide, Using Boot Camp Windows XP Installation chapter for instructions on how to configure Parallels virtual marchine in case of a non-standard Boot Camp configuration on your Macintosh computer.

    But I have standard configuration. My Mac only has one hard disk containing one OS X partition and one BootCamp partitition. I did nothing special to the partition scheme but get this above message and can't use Bootcamp in Parallels. It workes with previous builds!
  14. dmcgavra

    dmcgavra Bit poster

    Almost perfect!

    So I finally have Parallels using my boot camp install that is on a second partition. I have three small problems left and I have my dream computer!

    I can't get coherence to work in this setup... I click the button and nothing happens... What should I try?

    When I resize the parallels window it doesn't do the snazzy auto resolution changes. Shouldn't that work?

    Third I have a plantronics USB headset for an IP phone. It works but it is very scratcy, with lots of static. Should this work?

    Thanks for all the hard work!
  15. Liong612

    Liong612 Junior Member

    Working great so far..
    Last edited: Feb 2, 2007
  16. alain

    alain Bit poster

    I'm using Vista Business. So no problem.

    So, Why was it possible to start the vista bootcamp with beta version and not with RC1,RC2 version. Ok the beta version just start and stop before the end of the boot process but now it seems that parallels team has blocked the access to a vista bootcamp partition. I suspect they really check the version of Windows. Why ?

    So Parallels Team, please, give explanation.

    Thanks again.

  17. Spike

    Spike Junior Member

    Same song, different verse. My Kvaser Leaf Light USB CAN adapter doesn't work at all, just like the last several betas. Back to 3036 yet again.
  18. Macster2

    Macster2 Junior Member

    "This Software does not support your hardare.

    MacBook Pro
    Intel Core Duo 2.0
    2 gig RAM
    100 gig Hard Drive
    No BootCamp
    Windows XP Pro - SP2

    I have tried everything and the drivers can not be installed. Does anyone have suggestions.
  19. sgginc

    sgginc Bit poster

    What did you do to try the iSight?
    Thanks ... Ken
  20. jkwuc89

    jkwuc89 Member

    Friendly suggestion:

    Can we please start new threads for each new 3150 topic? It is rather difficult to follow this one thread for every 3150 related topic. Thanks!

Share This Page