Parallels Desktop for Mac build 3150 RC2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 1, 2007.

  1. dcunia

    dcunia Junior Member

    I had similar problem (where Windows wouldn't boot since it could not find the SYSTEM file). To fix:

    - I inserted the Windows disc and rebooted MBP using the Option key.
    - I selected the Windows Install CD and ran the repair.
    - After it was done, I did a hard restart into BC again. Windows came up fine.
    - Shutdown ad booted into Mac.
    - Launched 3150 using BC profile. It started right up.
    - I then installed Parallels Tools in VM.
    - After it rebooted, it came up with the CheckDisk windows screen. I let it finish and all is now well.
    Last edited: Feb 2, 2007
  2. pcalver

    pcalver Junior Member

    OS X instability after installing 3150

    I had no trouble with the update from 3120 to 3150 on my MBPro with 2GB RAM and a BootCamp WinXP partition. 3150 itself runs fine, and no major issues noted. However, since this change, I have had OS X crash with loss of all desktop icons and need to restart. I have been able to exit 3150 each time before restarting, so that was good. I think it occurred while I was trying out Coherence mode each time. I had run some Win XP software (Quicken 2006) before each crash.
  3. MartinBear

    MartinBear Member

    Nokia E60 USB autoconnect works, but RC2 is unstable

    1. Congratulations, sort of. Autoconnect of a Nokia E60 mobile phone via USB now works ... but

    2. The app seems more unstable than RC1

    a. Before I enabled USB autoconnect, I tried a manual connect of the E60. The E60 appeared in the Devices->USB menu. When I selected it Parallels quit immediately and with no warning notice afterwards. OTOH I was able to restart OK with no problems.

    b. I switched to full-screen mode. OK. Switched back, and again the app quit with no warning.

    c. These sudden exits aren't recreatable, which I suppose is good news, but the lack of stability in an "RC2" is worrying.

    Reported to the beta e-mail address
  4. bdcnil2

    bdcnil2 Junior Member

    Any way to uninstall the mac drivers? I followed your advice on the install, still do not see any isight and now the VM runs at 240 mb to 400 mb-plus and growing. The ram leak still happens.

    I tried uninstalling the macDrivers from remove programs but it cannot find the .msi file.

    any suggestions?
  5. kaben

    kaben Bit poster

    Unexpected exit in 3150


    Here's a Parallels crash : I was working in another application when Parallels unexpectedly quit; I don't know how to replicate it, but I had just run Google Updater which had requested a restart.

    The OS X "Problem Report for Parallels Desktop" says:

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x01aba000

    I can post the full Problem Report if Parallels Support would like.

    -- K
  6. BillInSoBe

    BillInSoBe Member

    CAPS on after starting WINXP Pro

    I've noticed on multiple occasions that when I start Parallels and launch my Windows XP Pro VM that CAPS are on for a minute or so.

    This happens even when the CAPS Lock key is off. Pressing CAPS Lock doesn't have any effect.

    Typing in the RUN dialog or Notepad right after Windows starts will show that for some reason you're typing all in CAPS.

    Anyone else see this??
  7. mrendall

    mrendall Bit poster

    Problem with upgrade of XP/bootcamp install from beta 2.

    I have installed RC2 over Beta 2, and all went well until it tried to upgrade the Parallels Tools. It BSOD's every time I try. I tried uninstalling the currently installed tools, and that BSOD's too.

    The Guest OS seems to run using the old tools, but I don't know how stable that will prove to be.

    So how do I get the old Parallels Tools uninstalled? Should I even try? If so, should I boot into XP natively and uninstall from there, or should I (can I) go back to Parallels Beta 2 and uninstall from there? Or is there a better third option?

    Any thoughts of the "safest" way of doing this?

  8. jbcaro

    jbcaro Member

    Got Coherence to work, Had to reinstall Parallel Tools.

    Now that I have Coherence running, could someone tell me what happens to icons that were on the XP desktop? Trash Can being the main one that I am looking for.

  9. WildCard

    WildCard Bit poster

    I don't know if it's been reported but when my Windows formatted iPod is connected, Parallels won't boot my bootcamp partition. Parallels thinks I have 2 Windows installations.
    Last edited: Feb 2, 2007
  10. dan

    dan Member

    I just love Parallels. Now, on to the whining...

    My Logitech USB headset sorta kinda works, now. However, when I use the microphone to record sound during a screen recording, the result is extremely poor. The sound is severely garbled, fuzzy, ugly.

    My testing would indicate that both input and output are affected. I tested the headphones on ScreenRecorder's sound test routine, and the sound quality was terrible. I also copied the little test movie I made over to the Mac side and played it in VLC--same bad sound quality.

    Is there something I can do to remedy this, or is this a job for the Parallels development team?
    Last edited: Feb 2, 2007
  11. sierra

    sierra Bit poster

    Work around for BAD POOL HEADER

    I worked around the problem by (1) booting Windows into Safe Mode with Networking (use Apple-F8 immediately on boot to get to the boot selector menu), and (2) doing the Install Parallel's Tools at that point.

    Then reboot & life was good for me :) . I also had to do this with the previous release.

  12. markintosh13

    markintosh13 Member

    Updated to 3150 from 3120. No problems so far.

    I continue to have network issues with wireless - msn messenger disconnects every few minutes, and ipconfig reports a new IP address quite often - is this Parallels or the Apple drivers?
  13. Stevamundo

    Stevamundo Pro

    Nice job!

    I downloaded Yahoo! messenger 8.1 in XP just to make sure that I downloaded those isight drivers right. My isight is working perfectly in 3150.

    Everything else I run is as smoothly as a baby's butt in 3150 so far.

    What's that smell? Could it be the smell of the final release of version 2.5 coming very soon???? :D
  14. Godrifle

    Godrifle Member

    jbcaro --> Right click on the Windows task bar and select "Show the Desktop". To hide the desktop (ie, to revert back to Coherence trickery), right click on the task bar and select "Show Open Windows".
  15. bdipert

    bdipert Bit poster

    Hey, dcunia....

    I had the same sequence of problems that you had after upgrading to 3150 (RC2). Are you sure that your Windows partition is aok? The list of file fragments, etc that came up during Scandisk was pretty ugly. Is there anything that needs to be cleaned up post-Scandisk (bogus files created out of the fragments, etc)? Thanks in advance for any assistance you can provide
  16. TheAngryPenguin

    TheAngryPenguin Member

    Not sure what's going on here, but I have a reproducible bug with 3150 RC2 where every application I close in my Windows XP Pro VM (fixed 10GB HD), I get a spinning beach ball and Parallels is unresponsive for ~10-15 seconds. Steps to reproduce:

    1) drop to a command prompt
    2) type exit and press enter

    This seems to be occurring with any and every application that's closed. My hunch is that it's related to Coherence and/or the population of the closed app's Coherence shortcut in ./Windows Applications.
  17. Lohmeyer

    Lohmeyer Junior Member

    I have had similar issues since December.... does not resolve for me. It worked in early December, but has not worked since late Dec.

    I remote logged into a friend's linux machine and was able to resolve the IP address using "host" command ("nslookup" or "dig" will work as well), then I used that IP address directly in the browser to download locally. Here's the results with Unix "host" command on a remote linux machine:

    [mike@gold mike]$ host has address
    [mike@gold mike]$ host has address
    [mike@gold mike]$ host has address has address has address
    If I do these same commands on my own network, "host" does not resolve. Here's the result using "host" commands on my Mac.

    teddyw:~ mike$ host has address mail is handled by 10
    teddyw:~ mike$ host has address
    teddyw:~ mike$ host
    ;; connection timed out; no servers could be reached
    teddyw:~ mike$
    To download the latest build I had to use the IP address directly in my browner. For example:

    Copy and paste the above URL into your brownser to download if you cannot resolve the DNS. Sorry, I didn't want to use a clickable link in this message for security reasons - I don't want anyone thinking I'm pulling a fast one getting you to download a virus. The link above will download from, but if you have any concern about trusting this, don't use the above link or verify for yourself the correct IP address. Also, if these are virtual servers, Parallels could change to a different ip address, in which case you'll have to get the IP address yourself using "host", "nslookup" or some other means.

    I don't know if this is an issue with my ISP, or my gateway (and old linux machine), or if Parallels has something messed up with thier DNS. It seems odd to see three IP addresses returned by the host command, and that probably has something to do with it.

  18. dprisoner

    dprisoner Bit poster

    I believe the problem here is that Parallels still does not work with firewire...

    -Ken in the Silly-con Valley

  19. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

    You have to wait for German GA of this version. Beta and RC versions can be activated only with trial key or US key.
  20. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

    Could you please give more details about performance problems you are expirience? Are you sure VT is enabled in your VM configuration (you can check About ->More Info for VT-x info)?

Share This Page