Parallels Desktop for Mac build 3150 RC2 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 1, 2007.

  1. drval

    drval

    Messages:
    490
    Alexander:

    I'm still having some inconsistencies in the performance of a KeySpan 19HX USB-serial converter. Generally it is now being recognized in 3150 but sometimes this isn't happening. But, even after being recognized, there will be times when data bits appear to be dropped and/or the data transfer is taking a long time, and is very resource intensive.

    I can probably provide more details -- if that would help -- but the challenge is that I need reliable, high speed data transfer via the USB port if I'm going to be able to use Parallels in a deployed system supporting my distro software. It's working pretty well for my development work but this serial communication issue is still not as fully addressed as I would like.

    I'm also hoping for a more complete Dual Monitor scenario in the final release, but I've talked about that in other posts.

    val
     
  2. Alexander Haltman

    Alexander Haltman Parallels Developers

    Messages:
    116
    So, it will be very useful to see usb-level device's configuration in guest OS, which accessible throw "UsbView" utility.
     
  3. MFK

    MFK

    Messages:
    3
    Hi,

    I used UsbView to check out the configuration of my Kvaser CAN Leaf-SemiPro H/S (I get an instant BSOD as soon as I go on-bus). Here is what it reports (it would appear to be full speed):

    Device Descriptor:
    bcdUSB: 0x0200
    bDeviceClass: 0xFF
    bDeviceSubClass: 0x00
    bDeviceProtocol: 0x00
    bMaxPacketSize0: 0x40 (64)
    idVendor: 0x0BFD
    idProduct: 0x000E
    bcdDevice: 0x0001
    iManufacturer: 0x00
    iProduct: 0x02
    iSerialNumber: 0x00
    bNumConfigurations: 0x02

    ConnectionStatus: DeviceConnected
    Current Config Value: 0x02
    Device Bus Speed: Full
    Device Address: 0x02
    Open Pipes: 2

    Endpoint Descriptor:
    bEndpointAddress: 0x81
    Transfer Type: Bulk
    wMaxPacketSize: 0x0080 (128)
    bInterval: 0x01

    Endpoint Descriptor:
    bEndpointAddress: 0x01
    Transfer Type: Bulk
    wMaxPacketSize: 0x0080 (128)
    bInterval: 0x01

    Let me know if there is anything else I can check!

    Mike K.
     
  4. pbutterworth

    pbutterworth

    Messages:
    21
    Problems with start menu and expanding disks

    Hi,

    I have 2 issues.

    1. Start menu in RC2 doesnt seem to work as expected for me.
    I have disabled show menu in the options, and coherence mode is enabled & working. But when I click parallels icon in the dock it doesnt show the start menu. If I right click it, start menu appears as a menu option, but thats not how i expected it to work. Any ideas?

    2. I have an expanding disk. It was get to 8gb, but got full, so I expanded it to 12gb (12000mb). It does not seem to expand. In windows it claims the disk is full, but I just expanded it from 8000 to 12000 mb. My understanding is that it should just allocate space automatially up to the maximum size, is that right?

    Looking forward to some help.

    cheers

    Paul
     
  5. jrv

    jrv

    Messages:
    17
  6. bmzero

    bmzero

    Messages:
    17
    Wooohoooo! Card Reader support!!!!!

    Thanks Parallels super heros.


    .brit
     
  7. newf709

    newf709

    Messages:
    10
    Motorola Q

    Well.............the Q still does not work.....seech....I know the Q is flakey at best but would like it to work.....any plan on getting this fixed?
     
  8. pbutterworth

    pbutterworth

    Messages:
    21
    Many thanks, that solved the disk size issue, now can anyone suggest why the start menu coherence thing isnt working?

    Cheers

    Paul
     
  9. Alexander Haltman

    Alexander Haltman Parallels Developers

    Messages:
    116
    Ok. Will try fix it.
     
  10. BillInSoBe

    BillInSoBe

    Messages:
    84
    Start VM automatically when it is opened

    This issue has been reported COUNTLESS times by various people. It's obvious the Parallels team simply doesn't care about usability. Who in their right mind would accept the fact that you need to manually edit a configuration file in order to change this setting???
     
  11. Moondougie

    Moondougie

    Messages:
    38
    I can't download anymore - I keep getting errors when trying to download the beta client - none of the 4 Mac and 2 Windows browsers I use are able to resolve download.parallels.com to find the server, let alone the beta installer.

    I've emailed Parallels for support a couple of times and have mentioned this in several other threads, but nobody seems to be willing to help me figure out how to make this download happen so I can use Parallels again - it stopped letting me connect to my domain at work since I updated Apple's last Intel Airport update a week or so ago…

    …can anyone please help me figure out how to get RC2 downloaded?


    thanks in advance!

    this is the message I get from Safari…
    Safari can’t find the server.
    Safari can’t open the page “http://download.parallels.com/RC/Parallels Desktop 3150 Mac en.dmg†because it can’t find the server “download.parallels.comâ€.

    this is the message I get from Mac Firefox…
    Server not found
    Firefox can't find the server at download.parallels.com.
    * Check the address for typing errors such as
    ww.example.com instead of
    www.example.com
    * If you are unable to load any pages, check your computer's network
    connection.
    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    this is the message I get from MSIE…
    The specified server could not be found.


    UPDATE! - Tim just sent me an email with a link that did work - downloading RC2 as I type this…THANKS!
     
    Last edited: Feb 5, 2007
  12. phazer

    phazer

    Messages:
    105
    OK ever since installing parallels 3150, my computer has been absolutely bonkers... i don't get the sidebar on the parallels start window anymore... I have to do Actions > Start to start my VM...coherence just plain does not work anymore, at all... i didn't change any options, it's just gone... a lot of my apps crash now, including firefox, finder, and photoshop.... the only thing that has changed since the crashes started was me upgrading to parallels 3150...

    MBP, Core Duo 1.83gHz, 2gb RAM, windows XP sp2 on Bootcamp Partition set to use 256mb memory
     
  13. toonerh

    toonerh

    Messages:
    6
    RTFM:

    To open Configuration Page
    click in the menu View -> VM Configuration
    or click the VM Configuration button ( ) on the toolbar
    If your virtual machine is configured to start up when you select it in VM Catalog or when you click its alias, to open Configuration Page do one of the following:
    start Parallels Desktop, while pressing the Cmd key on VM Catalog highlight the desired virtual machine and click the Select button.
    while pressing the Cmd key double-click the virtual machine alias.
     
  14. drval

    drval

    Messages:
    490

    Also RTFF as it's been posted a number of times as well.

    I wonder if it's been posted in the "How To" forum?
     
  15. Tim Myers

    Tim Myers

    Messages:
    2
    :-(

    Repeated crashes on installing Parallels Tools.

    Windows Media Licensing still broken.
     
  16. gmichaud

    gmichaud

    Messages:
    3
    App appearing multiple times in the dock

    When opening MindManager 5 from MindJet, the app is displayed multiple times in the dock. Worst, closing the app causes it to reopen again until I decide to disable the "Show apps in the dock" option.
     
  17. greg1075

    greg1075

    Messages:
    50
    I also get the same app opening several instances in the dock even though it's only opened once in the gues OS. Only since RC2 though, never happened before.
     
  18. xinu

    xinu

    Messages:
    4
    I see from other posts that some Garmin GPSs are now working with this update. Unfortunately my Garmin Rino 530 GPS is still not recognized by Mapsource, even though the USB device is acknowledged as a Garmin device.
     
  19. JoeyAngrisano

    JoeyAngrisano

    Messages:
    2
    I've got an issue using Multiple displays and coherance. My secondary display is not the same resolution as the first and the screen actually has different physical dimensions. Because of this I have the monitor phsyically positioned lower than my main monitor and it's adjusted accordingly in the Mac OS monitor position pane.

    The problem is Parallels doesn't recognize this and as such on my left screen I'm missing the top 2/3 of everything.
     
  20. bowen

    bowen

    Messages:
    1
    Got 3150 up and running (yay!) Issues and problems are noted below:

    On first starting 3150, it prompted me for the administrator password (my account is not an admin account.) Is this intentional and necessary? Apps don't generally require an admin password to launch. Of course, Parallels is no ordinary app so maybe it does. If this behavior is a surprise to the development team, I would suggest that the developers run Parallels from a non-admin account and see if its behavior is what they want it to be.

    When I first tried to start it, I had two Windows compatible hard disks (actually partitions); a FAT32 disk I used for transferring between Windows and Mac, and an NTFS disk that had Windows on it. This confused Parallels and caused it to put up an error message. I unmounted the FAT32 volume, restarted Parallels and it ran. I than shut Parallels down, re-mounted the FAT32 disk, and re-started Parallels. It ran again. However, Windows can't see the FAT32 disk, nor does there seem to be an option for adding it to the configuration. Obviously it would be desirable for multiple Windows hard disks worked correctly.

    At first had trouble with mouse capture: when I had Parallels capture the mouse, the cursor was frozen, but the keyboard worked. The problem went away when I shut down Parallels (using entirely Windows keyboard shortcuts to shut down Windows, since I was mouse-less) and re-started it.

    That's it for now.
     

Share This Page