Parallels Desktop for Mac build 3170 RC3 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 15, 2007.

  1. Stuart.

    Stuart.

    Messages:
    16
    If we wanted to be completely safe, we wouldn't play these games at all ;)
     
  2. nicka

    nicka

    Messages:
    23
    iSight?

    Documentation says it works, and you all say it works, however I cannot get it to run in Windows XP SP2. I made sure it was selected in the USB devices. The dialogue pops up to install drivers, but nadda. I even directed it to the parallels tools folder, again nadda. Yes I installed the current parallels tools and have rebooted. I even reinstalled parallels tools with iSight turned on and rebooted hoping it'd work that time around. It continues to tell me if cannot find the appropriate driver.

    Any tips or suggestions? I'm on a Gen2 MacBook.

    Nicholas
     
  3. eintausendstel

    eintausendstel

    Messages:
    4

    ok ... so I will do it .... explain it again ;)

    u need to install the BootCamp Assistent from the Apple website
    then got to Applications / Utilities and right click the BootCamp Assistant -> show package content -> Contents -> Resources

    ... find the "DiskImage.dmg" and mount it.

    take the "Install Macintosh Drivers for Windows.exe" and copy it in your Parallels Windows XP and install it there.

    it should work ;)
     
  4. Jerry

    Jerry Bit Poster

    Messages:
    78
    OR

    - launch bootcamp assistant (Applications/utilities)
    - click on the 'utility' menu item
    - select 'Save Macintosh Drivers to folder' option
    - from within the VM, copy the drivers folder and run the installer
     
  5. serpicolugnut

    serpicolugnut

    Messages:
    12
    RC3 Issues

    Downloaded and installed RC3 on my iMac CD2 2.16 and my MBP 2.16 (Core Duo). On both, I can longer get the WinXP vm to see the network when connected to my company's VPN. I connect to the VPN through the Mac client, and the WinXP VM would see the network just fine before. Now, when I connect the Mac to the VPN, networking disappears on the VM.

    I am using the Cisco VPN Client 4.9.01.

    Bummer. I guess I should have waited for the GM.
     
  6. jcwelch

    jcwelch

    Messages:
    3
    Boot Camp Vista

    Anyone tried this with Boot Camp running Vista yet?
     
  7. rnomad

    rnomad

    Messages:
    19
    Apple Modem Again

    No BSOD but still static connection with no dial tone. Disconnect worked fine as OS X picked it up again, which is new.
     
  8. dkp

    dkp

    Messages:
    1,367
    I'm using 4.9.0.0 (50) and it's working fine. I do have to stop it and restart it when ever I update Parallels. I have suspected there is a loading order to the IP stack stuff. The symptoms here are the connection attempt is made but login fails. I'm in right now and browsing the corporate intranet with Windows IE.
     
  9. phazer

    phazer

    Messages:
    105
    Hope I get my start bar back
     
  10. JasonBee

    JasonBee

    Messages:
    11
    I don't mean to sound like a jerk but this it why the site has a "search" button.

    If you can't find the solution you've asked for just repost the request for help and we'll help you out. Otherwise go so some research. The solution was posted some time back in great detail.

    JB
     
  11. MartinBear

    MartinBear

    Messages:
    26
    USB works with Nokia E60 with autoconnect! Congratulations

    RC3 looks to be ready for prime time as far as I can see. USB support for Nokia E-series phones has always been downright flaky -- until now.

    1. Manual connect to E60 phone works solidly through several connect/disconnect cycles. WinXP and Nokia PC Suite recognize the actions reliably.

    2. Full backup of phone contents completed several times with no problems. So did Contact Management, and check for Nokia firmware update.

    3. But ... the big news is that Autoconnect also works now, and solidly. Previously, and especially in RC2, this caused a Parallels app crash -- immediate and with no warning messages, just a record in the Crash log. Now Autoconnect works perfectly reliably.

    4. Tested as follows:
    Insert USB with E60, recognized.
    Pull USB, disconnected normally
    Insert USB mass storage, recognized
    Disconnect mass storage using "My Computer" eject function, disconnected normally
    Re-insert E60, recognized
    Pull E60, disconnected normally.

    No crashes. No sign of instability. This version also seems MUCH faster than RC2.

    Congratulations!
     
  12. senojeel

    senojeel

    Messages:
    7
    Upgrade went smoothly...

    So how do I install iSight drivers in my Parallels VM again?:) jk...

    I upgraded a WinXP VM and Vista VM no problems.

    Much better than last RC. It hosed my vm so bad I had to reinstall Windows.

    I can also use an HP Scanjet 3400C in the VM.
     
    Last edited: Feb 16, 2007
  13. akac

    akac

    Messages:
    144
    So far, RC3 has been very nice for me. RC2 was good too, but RC3 so far has had no problems at all.
     
  14. luckylindy

    luckylindy

    Messages:
    8
    Coherence Multiple Displays Quirk (MacBook)

    I had not tried using multiple displays on any earlier build until this one, so I don't know if this is new or unaddressed behavior.

    In coherence mode (which is just fantastic, Team Parallels!) the only way multiple displays can be made available to Parallels is if the display with the menu bar is the top monitor. In my case, my MacBook sits just below a 19" HP display, and the MacBook is the display with the menu bar.
    Picture 3.jpg
    Turning on coherence in this configuration, I cannot drag Windows windows UP to the HP display. If I go into OSX Displays setting, and move the HP display under the MacBook, I can drag Windows windows DOWN to the HP display--rather jarring and unnatural being that the HP display is ABOVE the MacBook's:
    Picture 1.jpg

    Alternately, if I move the MENU BAR to the HP display, I can now move any coherence windows windows down to the MacBook's display:
    Picture 2.jpg
    Unfortunately, performance really seemed to take a hit SYSTEM-WIDE when I did this, plus I just prefer having a bigger empty deskspace on top.

    On a separate note, trying to congigure either of the displays to sit side-by-side bought up a message from Parallels...

    Unable to switch to Coherence Mode. Primary operating system does not support screen resolution requested by guest operating system. Select another resolution for the guest operating system or review your video system configuration.

    ...and it went into OS window mode.

    It would be nice if you could move coherence windows anywhere you wanted.
     
    Last edited: Feb 16, 2007
  15. aclaver

    aclaver

    Messages:
    27
    Logitech IO2 Pen NOW Working

    Yes. Thanks guys. The Logitech IO2 Pen is now working properly under RC3. This was a tough one so I hope that all you other folks with USB problem devices now find that they work correctly.

    PS. Goodbye VMWare!
     
  16. eintausendstel

    eintausendstel

    Messages:
    4

    ... maybe .... that way ;)

    cool thank you :D
     
  17. jeffadams

    jeffadams

    Messages:
    6
    Nice spin :)
     
  18. sjs

    sjs

    Messages:
    16
    lindy: Coherence mode makes the desktop look like one large monitor to the guest OS. Differing resolutions make the resolution non-rectangular and hence invalid. I hope they get a multi-display driver going soon because having coherence mode on one monitor only is kind of lame. I have no idea how these releases can really be candidates for release! They are more like tech previews... the betas weren't even feature complete.
     
  19. NJRonbo

    NJRonbo Bit Poster

    Messages:
    59
    Looking forward to installing this new Beta later today.

    I know this has been addressed somewhere before, but....

    When using COHERENCE and essentially meshing XP and Vista/XP,
    how do you deal with the wallpaper overlap problems where you have
    pieces of one wallpaper interfering with the other?
     
  20. darkone

    darkone

    Messages:
    804
    i live with the small piece of wall paper that can be seen in one of my Yahoo widgets.. other than that, i never see my XP background
     

Share This Page