Parallels Desktop for Mac build 3170 RC3 is available for download.

Discussion in 'Parallels Desktop for Mac' started by STim, Feb 15, 2007.

  1. KSW

    KSW

    Messages:
    10
    Nokia e61 works with XP

    OK. It works now. The steps were setup of a new VM, using the brand new XP SP2 CD (instead of W2K SP4), Nokia PC Suite 6.82, and the Mobile E61 was recognized, and could be backup'd smoothly. Even firmware update ran through - to mention that no new software is available (may be better :rolleyes:)

    As ARIS 6.23 (my other needed Windows application for process modelling) works perfectly - I'm fine.

    Hope you can keep the gain!

    Thanks,

    KSW
     
  2. DJ-GROBE

    DJ-GROBE

    Messages:
    69

    Well, ....i think define beta like JOKE its rookie, but i can say its not good teh actyual way to report bugs with 0 offical answer, if they no have some bugtracker, or they just no make public on every release of new betas, list of bug fixes, and list of bug knowed bugs unfixed, its very dificult have good beta satage.

    Sometime i never understand why some companys not work in more open way.
    One example of super wonderfull company its www.ableton.com , THEY PUT OFFICAL REPPLYS ON THE FORUM TO CUSOTMER ABOUT THE STATUS OF THINGS...........

    Its really wonderfull have some answer.

    Paralles itsa wonderfull, tool, but this bug on birdge mode, its really critical, and need faster fix and soem official repply........PLEASE !
     
    Last edited: Feb 24, 2007
  3. drval

    drval

    Messages:
    490
    Have you sent this in a note to beta@parallels.com?
     
  4. idanmashaal

    idanmashaal

    Messages:
    95
    Ubuntu Won't work with RC3

    I tried to install both Ubuntu 6.06.1 and 6.10 and after install it won't boot - instead It crashes on 6.10 and hangs on 6.06.1

    Any idea how to solve this ? Ubuntu worked perfectly on 2.2.1970.

    Thanks in advance,
    Idan.
     
  5. pattyD19

    pattyD19

    Messages:
    1
    I have the same exact issue when I try the "server" versions of 6.06.1 and 6.10. It used to work fine in earlier releases.
     
  6. giamma

    giamma

    Messages:
    1
    boot camp partition (volume) not visible from Mac OSx when parallels is running

    It looks like as soon as I start XP on the bootcamp partition, using parallels, the volume
    is not visible anymore.

    any way to bypass this so that mac osx can access the volume ?

    Thanks
     
  7. dan

    dan Bit Poster

    Messages:
    28
    Sadly, my Logitech Premium USB headset has stopped working with RC3. In the previous RC the audio quality was poor if I tried to capture the headset on the Windows side; however, the sound quality was perfect for both headphones and mic on the Windows side if I selected the headset on the OS X side and failed to "capture" the headset on the Windows side (curious, but true).

    Now, however, the headset doesn't work at all unless I capture it on the Windows side, and then the audio quality is poor as before.
     
  8. idanmashaal

    idanmashaal

    Messages:
    95
    I tried the server version too.

    I managed to install Debian 3.1r5 (it's 2.4 kernel version)
     
  9. dgoodin

    dgoodin

    Messages:
    3
    long delay in windows XP boot

    XP takes 20 min to boot
    A previous thread gave me a clue, but still do not know what exactly is going on.

    Problem started when I changed the administrator password to something other than blank.
    From this point on XP hangs at the "windows is starting" page, until the screen saver kicks in and then you can wake it up to discover that an invalid password was entered for administrator.

    resetting it to blank solves the problem.


    I would think that parallels should leave you at the log on screen rather than try logging in administrator...

    Any ideas??
     
  10. JimboH

    JimboH

    Messages:
    4
    No sound in RC3

    Occasionally I will not get sound in RC3. The sound is conifigured properly for the VM, and the sound level is on, on the Mac side, as well as on the windows side. The problem was first noticed when I was using my Isight camera in windows, and I wasn't hearing anything. I tend to listen to iTunes on the Mac side, and it seems like there is a switching problem going on, where if the Mac is playing music, or has played music, windows can't play sounds. I recently ran into this problem, restarted the virtual machine with iTunes closed, and the sound worked fine.
     
  11. bidione

    bidione

    Messages:
    35
    Have the same problem with build 1980. Parallels does not accept any usb drive, constantly displaying the "... is used by another process ... wait 5-10 seconds ..." message.
     
  12. NeoDynamic

    NeoDynamic

    Messages:
    6
    Hi dgoodin,
    I also had this problem it seems that Parallels does an auto login on the Administrator account. It uses a really bad practice of a blank password. It took me a while to figure it out too. You can set your password for the Administrator account but you'll have to do the following:

    1. Wait for windows to get to that point where it seems to stop.
    2. Hit Alt Tab and you'll notice a second window opened. This is the auto login that failed
    3. Click on the OK for the failed password attempt
    4. Login as normal.

    If you run in Coherence mode you won't see the failed login; it's hidden behind the "Start Windows" screen. You will see it when you run in Full Screen mode.

    If you're listening Parallels people - on the install process allow the user to set the password for administrator and _not_ have a blank password. Secondly let the user select the acount for auto login in the VM Settings

    BTW It would be good if the Parallels representitives made posts here :)

    Cheers
     
  13. dgoodin

    dgoodin

    Messages:
    3
    webcam not working

    Made a wild stab at using build 33170 for Macbook used for astrophotography.
    Needed lots of hardware support and this all worked fine on another setyp with Bootcamp.

    First thing I tried stopped me cold.

    A Neximage USB webcam failed badly.
    Will have to go back to bootcamp.

    Too bad, I really liked parallels.
     
  14. Doobla

    Doobla

    Messages:
    42
    Ahhh, good info!. I actually would use my laptop and remote desktop to the system and then either logout or remove the password and then logout. Usually I can get it to work by fudging it. If they are going to auto login, then they should allow you to set your password in the settings somewhere.
     
  15. maynard

    maynard

    Messages:
    27
    PocketPC issues

    I have reported this in previous BETA versions and 3170 RC3 seems even worse then prior BETA versions.

    When I connect using the USB options where it shows up fine.... Locks up Parallels and the MacBook Pro and a battery yank is all I can do.

    Using Win XP latest version of ActiveSync and Outlook 2003 - everything is fully patched.

    MG
     
  16. NetJunkie

    NetJunkie

    Messages:
    2
    This is the first time I've used Parallels with a Boot Camp partition. This is a freshly installed Core 2 Duo 17" MBP. I just finished my XP SP2 installation with Boot Camp and it works fine. I loaded build 3170 and told it to use Boot Camp. When it tries to boot it just gives a bluescreen/STOP message right after choosing the boot option. No bluescreen error just a STOP code. It will just sit and repeat over and over.

    Ideas?
     
  17. itsdapead

    itsdapead

    Messages:
    177
    Open up "Parallels Desktop for Mac User Guide.pdf" and look at page 234 for a workaround (short story - it needs the i686 kernel).

    I'd say RTFM but I'm not in the habit of reading the manual from cover to cover after each update either :) - I just remember seeing that when I was looking for something else
     
  18. idanmashaal

    idanmashaal

    Messages:
    95

    Dude,
    There is no i686 kernel for 6.10 - it's been obsoleted by: linux-generic

    Idan.
     
  19. DougO

    DougO Bit Poster

    Messages:
    11
    Problem with time on Linux FC6

    The time on the VM Linux FC6 running under RC3 runs MUCH faster than the time on my MacBook Pro. For example, when the Mac side runs for 120 minutes, the elapsed time on FC6 is 189 minutes. Setting the FC6 time to a NTP server dows not help. It just sets the initial time of day.

    Machine Name: MacBook Pro 15"
    Processor Name: Intel Core Duo
    Processor Speed: 2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per processor): 2 MB
    Memory: 2 GB

    Any ideas? I reported this to reports@parallels.com. Looking for a workaround from someone who might have seen this.

    -doug
     
  20. antro

    antro

    Messages:
    1
    Microsoft Apps networking issue

    I upgraded to 3170 RC3 and now I'm having a problem with networking in Mircosoft Apps, i.e. Internet explorer and MS Money. Basically both these apps timeout trying to make a connection on the network. For some reason they don't think the network connection is present.

    I'm using bridged networking and all other apps work just fine, limewire, firefox, thunderbird, etc...
    It's just the Microsoft apps that are not working.

    I was going to trying and use a shared network connection but for some unknown reason that option seems to be grayed out in RC3.

    Any insight would be welcomed.

    John

    UPDATE:

    Resolved my problem. I just migrated to comcast HSI from dsl and during the install comcast inserted their proxy server in my windows internet setting behind my back. Getting rid of that
    got all my MS apps working again. Go figure.
     
    Last edited: Feb 27, 2007

Share This Page