parallels desktop pro 14 high cpu problem

Discussion in 'Windows Guest OS Discussion' started by ytuncez, Oct 25, 2018.

  1. tblack

    tblack Bit Poster

    Messages:
    91
    Because this problem seems to have arisen since PD 14, I have been wondering whether PD 14 has a glitch that defaults the number of processor cores selected to all the available cores. Anyway, try this solution if you haven't already.
    Tom
     
  2. nanooq

    nanooq Bit Poster

    Messages:
    20
    Same problem on my iMac (8GB, FusionDrive), using the number of CPUs, RAM, Graphics mem etc. as suggested by PD14. Boot times of 4-5 minutes for Windows 10 (compared to < 1 min before PD14) and frequent phases of approx. 1-2 minutes with 150% CPU during which the VMs are basically frozen (Windows and Linux alike).
    None of the suggestions by Parallels helped. PD14 is a waste of time for me.
     
  3. swposter

    swposter

    Messages:
    1
    I have experienced all of the above for the first time in likely a decade of Parallels use through many versions on many Mac host OS's. I am suspecting that it is APFS that is causing Parallels slowness. I even changed computers, tripling the (benchmark) processing performance, but it is still not acceptable to do routine simple work like Word and Excel. I have tentatively decided to get another mini to replace Parallels until they figure out the issue. I'll just switch monitor inputs, or run two systems, because this is awful. My productivity is really poor now.
     
  4. ArtistW

    ArtistW Bit Poster

    Messages:
    26
    I have now updated to version 15 - the same problems as in the beginning with version 14 already (for the support: ticket 2536821, 2554634, 2568410).
    iMac, MacOS Sierra, 3.1 GHz, 16 GB RAM, Fusion Drive, MacOS 10.12.6.
    High CPU Usage, slow startup, absolutely unacceptable performance on Windows and Mac.
    Everything already tried as described under kb.parallels.com/de/116263 - no improvement.
     

Share This Page