Parallels for M1 : Xbox Wireless Controller not being detected on Windows 11

Discussion in 'Parallels Desktop for M Series Mac' started by Mancerrss, Mar 26, 2022.

  1. Mancerrss

    Mancerrss Bit Poster

    Messages:
    1
    Hi there,

    Is it just me, or was Game Controller feature via Wireless Bluetooth on Windows 11 on Parallels for M1 Macs not working right now??

    Even if the Bluetooth Sharing feature was enabled, and you have the Xbox Wireless Controller paired and connected with your macOS Monterrey in the moment, it doesn't show up on Windows 11's Bluetooth & Devices section on the Settings app.

    Is this a current Known Bug right now, on the M1 Parallels?

    There's a Knowledge Base article confirming Parallels support this feature right now.
    Yes, I've tried all the troubleshooting mentioned. Still nothing.

    Only wired option via USB C works, but it constantly disconnects randomly.
    Either you need to manually reassign that USB device to Windows 11, or it won't work at all until you restarted the Parallels or Windows 11 VM itself.

    PS : I'll upload a video tomorrow, detailing the bug and the behavior.
     
  2. SWANDY

    SWANDY Kilo Poster

    Messages:
    318
    There have been a few threads here about this issue. It has been going on for a while - everyone keeps fingers crossed every time there is a Windows 11/Parallel 17/macOS update hoping it will fix the issue.
     
  3. ChristopherD14

    ChristopherD14

    Messages:
    1
    I can confirm that this issue remains. There is in fact no "USB & Bluetooth" setting on Parallels for M1 Mac for Windows 11; there is just a "USB" setting.
    We've all paid good money for this product. The very least that could be done is confirmation that this is being worked on.
     

Share This Page