Parallels Images ready to download!

Discussion in 'Parallels Desktop for Mac' started by GFBurke, Sep 4, 2006.

  1. peterwor

    peterwor Hunter

    Thanks for al the work on these images. I have an issue/problem with the new SUSE 10.2 though that I'm hoping someone can help with.
    It appears that I'm unable to create a network based printer with this VM. I have an HP 2550 Color Laser Jet on my network. The printer wizard scans the netwrok and sees the prnter but throws an error when it tries to actually create the printer. It apears to be a KDE error of unspecified nature.
    Is there any secret to this distro, 10.1 saw my printer through Bonjour and/or the netwrok but not this release.
    Any guidance or help would be greatly appreciated.

  2. Spazholio

    Spazholio Bit poster

    Wireless under any VM (specifically BackTrack)

    Has anyone here managed to get a wireless adapter working in a VM? Ideally, I'd like to get it working under BackTrack so that I can take advantage of the wireless auditing tools available. That, or under Windows, so I can use Cain for the same thing. Networking works fine, but it's always seen as a RealTek wired adapter which doesn't help me much.

    Any help would be appreciated.
  3. joem

    joem Forum Maven

    Point of curiosity

    I'm downloading Fedora Core 6 using Azureus and experiencing a download speed of about 10kB/s on average, which is a tiny fraction of my available bandwidth, from four seeds. Other torrents have downloaded faster.

    Is this expected behavior? Can I do something to speed it up?

    Not a high priority, since at this rate I'll have it in a couple of days and the background activity has very little impact, but inquiring minds want to know. So if there are any torrent experts with time to give me a clue, I'd be grateful.

  4. Frank Friedlos

    Frank Friedlos Junior Member

    So many Linuxes, so little time

    This a brilliant idea, Burke. Well done. Times past, before I went Mac, I used to use Mandrake 10, and although I'm no Linux conoisseur, I was quite happy with that. So this is probably a dumb question, but what's to choose between all these distros?
  5. wingdo

    wingdo Pro

    joem - I find Xtorrent to be the fastest client out there, that said switching clients mid d/l is not something to consider as you'll probably be starting from scratch.

    I am currently getting 40k downstream on my d/l ..... but there are only three people seeding it so there is not of u/l bandwidth out there.
  6. joem

    joem Forum Maven

    Thanks. I think that answers my question. A d/l speed of a few tens of K is expected, and large files require lots of background time and I shouldn't expect instant gratification. Interestingly, when the d/l finished, I found my sharing ratio was 1.9 so I guess I've contributed as well as using the system. There's no substitute for a direct d/l from a fast server. :)
  7. vortexfive

    vortexfive Bit poster

    Thank you very much for making this available.
    But I have a small problem using ubuntu, since a few days (probably after installing the latest parallels beta) the special macbook screen resolution has gone. I'm not able to select it in the preferences, but it still is in that config file whose name I forgot.
    How can I solve this please?
  8. GFBurke

    GFBurke Member

    The preset 1280x800 works fine in the latest Beta. However, it could be due to doing Ubuntu updates - I have not tried doing updates in Ubuntu yet. (since the release)
    I do notice in the latest beta that when you go to "shut down" Ubuntu - it kind of locks you into the VM and it's blank (or it's just taking forever).

    But yeah, it should work. If you have the original download - trash your current one and use a fresh copy - test it. Then test doing Ubuntu updates and see if that's whats causing it.
    Last edited: Dec 23, 2006
  9. vortexfive

    vortexfive Bit poster

    I have indeed installed all ubuntu updates at the time it stopped working in the right resolution.
    What do I have to do to configure this again?
  10. dwmreg

    dwmreg Bit poster

    Parallels needs to step up to the plate like VMWare and provide a download site for these images. Bit Torrent's never worked well for me and so I don't care to use it.
  11. luomat

    luomat Hunter


    Yeah and then they can raise their prices to match VMWare's

    to cover the price of bandwidth.

    Why not contact the people who develop the various distros and see if they will put them on their mirrors? Distribute the distributions, so to speak :)

    BT not working usually means that your upload is slow, or there aren't many people seeding what you want.
  12. GFBurke

    GFBurke Member

    7 bucks for a whole OS is not that bad. ;)
    I'm not seeding this weeked .. due to needed flix and such for days off.
    However, Tue. = back to normal.
  13. barddzen

    barddzen Bit poster


    Anyone have a Solaris 10 image?
  14. naiku

    naiku Bit poster

    I know this has been posted a couple times in this thread....just wondering if anyone has got wireless working in the Backtrack image. dhcpcd does give you internet connectivity as eth0 but it doesn't allow you to use programs like kismet, airsnort or any of the wireless programs. Wireless auditing was the main reason i downloaded the image.

    I know for debian you need to download madwifi-tools madwifi-source and modprobe ath_pci to get wifi running.

    Anyone know if you compile the madwifi driver will it work on Backtrack? Or is that not possible because there are a large amount of shared object files missing?

    Thanks in advance.

    keep up the great work.

    edit: stupid question. i was extremely tired when i made this post. Emulated hardware in the Virtual acts different(doesnt use the native hardware). It would be nice somehow to get the VM to create a virtual wlan0(ath0) ethernet interface on the VM. atm it just bridges to my airport express card but it doesn't allow passive mode in the vm because its emulating a eth0(fxp0).
    Last edited: Jan 8, 2007
  15. wrathpanda

    wrathpanda Bit poster

    No BT seeds or peers

    Is it me, I can't find any Torrent seeds or peers for the Ubuntu 6.10 or Suse 10.2 images... Help.

    >>> UPDATE: Working now, thanks to whoever started seeding these again.
    Last edited: Dec 28, 2006
  16. dkp

    dkp Forum Maven

    I'm pretty certain Sun Microsystems would be unhappy to see Solaris 10 distributed in this fashion. It isn't difficult to install, and they're even giving away the media kit now which includes Studio 11.
  17. swiecki

    swiecki Bit poster


    That would be me. All i did was download the .zip from the guys website (the one who made it) and upload it to my server, in hopes that people could get it faster. I took it down about two weeks after I put it up because it was using too much bandwidth. Seriously, all you need to do is leave ur bittorent client on when you go to work, and when you come home it will be done.
  18. GFBurke

    GFBurke Member

    Ya, thats cool.
    That D_store issue is not in the latest Ubuntu.

    I have a dedicated 5mb connection (just for these torrents) at work. and @ home I have a 3mb connection.
    At work the we have a 6mb connection that we share.. My car has a 1.5mb connection.. ok I'll stop now.

    Both (wok/home) are usually running, unless I'm playing Red Orchestra. ;)
    Last edited: Dec 30, 2006
  19. wrathpanda

    wrathpanda Bit poster

    Seed ubuntu610

    Can some please seed this? I have 570MB of 1.35GB and there it sits with no seeds or peers.

    Last edited: Dec 30, 2006
  20. wrathpanda

    wrathpanda Bit poster

    I'll check re Solaris Image

    I work for Sun.

    I am checking with our internal Solaris Eng and Marketing folks if we can/cannot provide a Sun-baked Parallels image. Will let you know either way, when I get a reply.


Share This Page