Parallels import of other VMs no longer works

Discussion in 'Other Virtual machines' started by RichardR25, Mar 21, 2024.

  1. RichardR25

    RichardR25 Bit poster

    I have Parallels 19 Desktop for MAC - Pro Edition and I'm trying to import a VirtualBox debian bullseye guest into Parallels. I cloned the VirtualBox guest with VirtualBox, booted the clone, uninstalled the VirtualBox guest additions, rbooted the VM, shut the VM down, clicked "Open" from the Parallels File menu, went to the clone's directory in vitualbox, clicked on the .vbox file and literally nothing happened. No error, no conversion screen, literally nothing. I tried this process with both the vbox file as well as the .vdi file.
    Nothing I try or that I am doing seems to be working. Parallels literally does nothing after clicking open and either file.

    I've also tried importing vmware fusion VMs... no joy there either. Has this functionality been removed along with other useful functionality?

    The KB article is just about worthless now... it does not work...

    Anyone have any ideas?

Share This Page