Parallels is no longer mounting Windows drives on my Mac desktop

Discussion in 'Windows Virtual Machine' started by jwiegley, Jul 4, 2007.

  1. jwiegley

    jwiegley Junior Member

    When I first installed Parallels 3.0, I found it had this great feature of mounting my Windows drives onto my Mac desktop. I found this to be really helpful.

    But sometime within the last week -- and I have no idea what I might have done -- this feature just stopped working altogether. I can see a "Windows Drives" directory in my virtual machine's directory, with two symbolic links referring to empty directories within my /tmp. But it appears as though the mounting is just not happening.

    Any ideas on how I can track this down? Where would I look? I've configured everything to be On (Checked) in the preferences relating to shared folders, and my security is set to Medium.

    I would love to have this feature back...

  2. richs1979

    richs1979 Bit poster

    I am having exactly the same issue. I converted my drive to NTFS so I could back it up properly using WinClone. I then resized the hard drive, restored the drive and everything was working fine, with a network mounted drive for the windows bootcamp partition. But suddenly now the drive is no longer mounting.

    Any ideas anyone?
  3. BSartist

    BSartist Member

    Same problem with new pvs file

    My pvs file somehow got corrupted (set to zero length) so I created a new one pointing at the same hdd file containing my virtual windows XP machine. The good ol windows O/S boots fine. I had to re-bind my extra windows "disks" in the Parallels config editor and all is working fine within windows but those drives are no longer showing up on the mac.

    For example, I had two other HDD files (other than the O/S) for user files and they are drive D and P on Windows. I used to see them on Mac when I booted the VM but no more.

  4. BSartist

    BSartist Member

    Solved it

    posting the solution for future reference.

    When I created the new pvs file, I gave it a new name. That means that a new directory tree was created under /Users/Shared/Parallels The directory tree, named for the new name of the pvs file, has a subdirectory called "Windows Disks". I did not have write access to this directory. I must have solved this once before with the original pvs creation but forgot all about it.

    I should mention that this is a multiuser mac and I log in without admin privs for normal work. I then bring up the VM as myself. My wife can also bring the VM up under her login ID on the Mac (but not at the same time).

Share This Page