Parallels keeps turning windows update service on

Discussion in 'General Questions' started by RuiN2, Jun 5, 2018.

  1. RuiN2

    RuiN2 Bit Poster

    Messages:
    2
    Its getting frustrating and annoying that every time I resume my windows 10 the damn service is running and set to start automatically.
    I have the parallels setting to do maintenance every Friday at 10pm but it is 10 am on a Tuesday and windows is trying to update..
    it should be my choice if I want to keep the windows up to date or not, if I turned the service off and disable it, it should stay like that until I choose otherwise.
    Can you please tell me how to shut the damn updates off completely?
     

    Attached Files:

  2. Michael@Parallels

    Michael@Parallels Parallels Support

    Messages:
    38
    Rui, this might happen if Windows updates were not installed completely the last time or if Windows was not restarted after that for some reason, hence changes were not applied. In order to disable Windows updates you can use the steps from here, but it's not recommended, as you might miss some important system updates.
     
  3. RuiN2

    RuiN2 Bit Poster

    Messages:
    2
    @Michael@Parallels
    Can you explain it to me then why is windows updating, on a Thrusday at 2:20pm, after I set the maintenance time to Friday at 4pm (yes I have restarted everything before this happened)?
    See attached images
     

    Attached Files:

Share This Page