Parallels Printing Issue with Sage 100

Discussion in 'General Questions' started by AshH3, Jun 14, 2023.

  1. AshH3

    AshH3 Bit poster

    Messages:
    3
    We are having issues with a client where printing within Sage through Parallels is resulting in the variable data within reports print illegible. We have had an occurrence in the past with at least one other piece of software we use (also through Parallels) where variable information in a printed document will print as gibberish. The issue has no workaround as far as I have been able to tell and with the other piece of software. The vendor chalked it up to "known issue without a fix". Now I am seeing a similar issue with printing from Sage through Parallels after we upgraded Parallels in our clients environment. In this scenario, the hard coded data in printed reports is printed correctly and legibly, but the data within the report prints as unreadable text that is not indicative of the actual generated values. Note, when you are viewing the data prior to printing, it is all correct. I am wondering if there is a new setting somewhere that needs to be enabled/disabled to relieve this issue. Our current workaround for this issue is to Print to PDF and then print what we have saved, but naturally staff don't like an extended workflow. This issue has been replicated on multiple workstations, for multiple users, to multiple printers and results are the same regardless of the scenario.

    Attached image below of results. Looking near the top you can see the columns that are set natively for the report are printed as normal, but the data in the columns is jumbled and obviously not the data we want.

    ParallelsSagePrinting.jpg
     
  2. Pavel Merkulov

    Pavel Merkulov Parallels Team

    Messages:
    146
    Hello,

    Thank you for your feedback.

    To let us better understand the situation, please perform the following steps:

    1. Reproduce the issue.

    2. Collect an additional technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide its 9-digit ID here.
     
  3. AshH3

    AshH3 Bit poster

    Messages:
    3
    We are a Windows-only environment. Is the sending technical data option Mac-only because I don't see it.
     

Share This Page