Parallels RAS gateway - "Not verified"

Discussion in 'Parallels Remote Application Server' started by PavelG2, Nov 25, 2019.

  1. PavelG2

    PavelG2 Bit Poster

    Messages:
    2
    Hello, please help us to solve the problem:

    Configuration:
    • Parallels RAS - Version 17.0.1 (build 21475)
    • Server - MS Windows Server 2016 Datacenter

    Problem description:
    1. Parallels RAS has been installed on the local server (not in the domain) - worked OK.
    2. Then, the server was moved to the domain.
    3. The Parallels RAS gateway appears as "Not verified". Full uninstall/install does not help, the "Not verified" status remains.
    4. When "Upgrade all agent" option is choosen, it completed successfully, but the status remains the same (refer to the attached screenshot).
    5. It looks that the uninstall was not actually 100% clean because the "Created on" shows the old (Nov-11) but not the actual day (today, Nov-25) of the installation.

    not-verified-01.PNG

    Any ideas?

    Thank you in advance.
     
  2. jpc

    jpc Kilo Poster

    Messages:
    303
    @PavelG2
    First of all, make sure that you can ping the publishing agents by name to and from the server that has the RAS gateway.
    Secondly, I would check the RAS logs for any obvious errors that are being reported. If no obvious errors are present, you may want to increase the logging level by a notch (to verbose).
    If you can not still solve the issue, you could:
    * clear the gateway cache: Delete "C:\Program Files (x86)\parallels\applicationserver\appdata\Settings\GatewayCache.xml", and restart the RAS Gateway service
    * contact support (particularly since you are using one of the latest versions)
     
  3. PavelG2

    PavelG2 Bit Poster

    Messages:
    2
    @jpc thank you. I have already solved the issue. I removed all Parallels installations made automatically on the remote hosts. Then I reintalled the RAS and reassigned the remote hosts. Now it's OK.

    Thank you again.
     

Share This Page