Parallels runs amok after connecting an USB stick

Discussion in 'Parallels Desktop for Mac' started by blackmac, Jan 14, 2007.

  1. blackmac

    blackmac

    Messages:
    16
    Hi

    I have had a severe problem with Parallels Beta 3120 two days ago. Here's what happened:

    I had Parallels up and running from my Bootcamp partition in the background when I connected a USB stick to my MacBook in order to copy some files over from my PC. Note: Parallels was set to autoconnect USB devices. After pluggin in the stick, Parallels cpu usage went to 100%. I ignored this, finished copying the files, unplugged, and then switched to Parallels in order to see what the problem might be.

    By then, I was unable to shutdown Windows. I noticed a request window, telling me that a USB device was unavailable, but I could not click OK or Cancel (just no reaction). I tried to terminate Parallels from the dock, then from the activity display, but no success. I decided to shutdown Mac OS X, but when I tried to close my applications they would not react either. Finally, my whole system was frozen. I could move the mouse pointer, but nothing else showed any reaction.

    There was no way but to hard shutoff my Macbook by pressing the on/off switch for several seconds. When I switched it back on and tried to logon again, a bad surprise awaited me: my Mac told me I had to immediately hard-reboot. But the hard-reboot did not make things better. Whenever I logged on, I was told to reboot the machine.

    I tried to logon as another user, and that was successful. I finally found out that Paralles had corrupted my first user's personal file vault. Eventually, I had to delete and re-establish the user, and I was unable to recover or restore any user data.

    I have now switched off autoconnect and placed the Parallels directory somewhere outside my user's path, so as to avoid such a total data corruption. But please fix tis problem before you release the next version!
     
  2. manack

    manack

    Messages:
    5
    I had the exact same problem after a USB2 external HD connection in Parallels build 3120 under WinXP SP2 VM. Same crash scenerio, with OS X crashing, and the subsequent immediate reboot message. Luckily my user account did not get corrupted. MacBookPro Core2Duo, 2GB ram, 10.4.8
     
  3. darkone

    darkone

    Messages:
    804
    as 3150 now exists, you should update to that before reporting issues.

    You should also report to beta@parallels.com as they need to know, but are more than likely only interested in issues that exist in their current release candidate, not previous builds.

    hth
     

Share This Page