Parallels still does not support MS SharePoint?

Discussion in 'Windows Guest OS Discussion' started by D. Alan Stewart, Sep 30, 2008.

  1. D. Alan Stewart

    D. Alan Stewart

    Messages:
    8
    When I check out an Excel file from the corporate SharePoint site and then select edit in Excel I get an error that a Windows SharePoint Services compatible application could not be found. I have Excel installed in my Windows VM. I complained about this problem way back when Parallels 3 was initially released. Has there been no progress?
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    Select any xls, xlsx file and assign it to be opened in Excel, installed on VM
     
  3. DOUGLAS W TAYLOR

    DOUGLAS W TAYLOR

    Messages:
    1
    Assigning applications not the answer

    Hello John -- I'm really happy with my new install of Desktop 4.0. Windows XP Pro, Office 2007 Pro, Internet Explorer 7, Outlook, Adobe apps, all seem to play well together.

    Problem is with SharePoint 2007's with MOSS document management function of opening an application from within IE. Here's what I'm doing:
    1. I log into sharepoint and navigate to any document library.
    2. When I attempt to HOVER over a document and EDIT IN MICROSOFT OFFICE I get an Error message. "A windows sharepoint services compatible application could not be found to edit the document"
    3. This happens ONLY for MS Office apps.

    I am able to open these files by opening them from within the application, or by copying them off the server to my computer, and opening them from there.

    I perform steps 1-3 from literally hundreds of Windows XP and Vista computers, and I've not seen this problem before.

    I'm guessing that Windows Registry needs to know where the virutal path is to "known" MS applications for SHarePoint/IE. That's a guess, just from what I've been reading in posts on other web sites.

    HELP! This is a must-have feature for my client.
     
  4. bwagner

    bwagner

    Messages:
    2
    I too am having the same issue with SP not finding a compatible application. I have spent 3 hours searching all over to find patches, updates and hotfixes from Microsoft. Is there any update from Parallels that will address this issue?
     
  5. FrankMur

    FrankMur

    Messages:
    1
    Any update on this?

    Is there any update on this? I'm having the same problem. I have assigned docx files to open in Word 2010 on my install of Windows 7. If I download the file from the Sharepoint to my desktop and double click it, it opens in Word 2010, but if I choose 'Edit in Microsoft Word' within Sharepoint I get the same error as above. I need to be able to edit directly from the Sharepoint as there will be a number of people editing this file at the same time (which can be done in Word 2010).
     
  6. Lenexa64

    Lenexa64

    Messages:
    1
    Associating files to Mac Apps doesn't work either

    I have a similar problem. I'm trying to open a file from Sharepoint (Parallels 8, Internet Explorer), and open it with the Mac OSC version of Powerpoint. Similar situation; I can open .ppt files from Windows file system and it opens in Mac Powerpoint just fine. But when I try to open from Sharepoint - it says that Powerpoint can't be found. I just can't seem to figure it out either!
     
  7. JeffRichard

    JeffRichard

    Messages:
    4
    Solution - stop sharing Mac programs with Windows

    I was having the same problem as outlined by other users in this thread. Every time I tried to open Excel or Powerpoint documents from IE I would get the "foundation component not found" error. I tried a fresh install of Windows 7, IE 9, and MS Office 2013 - same result. I reinstalled Windows 7 again, only this time when I configured the new VM in Parallels I configured it to run like standalone Windows and made sure the option to share Mac programs (also have Mac office installed) was UNCHECKED. Now the Sharepoint integration seems to work perfectly inside my new Windows 7 VM! Also, I tried to disable the sharing feature on existing VM, and went as far as to reinstall Office... did not work. Seems like something happens at the base of Windows when the option to share is enabled that breaks the native integration of sharepoint foundation components on Windows.
     
  8. Esserjw

    Esserjw

    Messages:
    1
    I have this same problem. I've given up and always select save and then work of the hard drive.

    I just recently installed the Parallels Desktop 9 and slowly discovering issues. Has anyone been able to see the option for uploading multiple files under the UPLOAD pull down menu? I am operating IE 9. All my native Windows office mates get this option but I can't on my Mac. If any one knows how to enable or can just let me know it will never happen would be great. Thanks.
     

Share This Page