Parallels Tools 4.0 install fails: Cannot install Shared Folders Driver

Discussion in 'Installation and Configuration of Parallels Desktop' started by ddolezal, Nov 24, 2008.

  1. Elric

    Elric Parallels Team

    Please take a look into private messages ( )
  2. JanK1

    JanK1 Bit poster

    Sorry to dig up an old thread, but this is still happening with Parallels Desktop 5 for Mac. I am using build 5.0.9344 and have Windows XP as a guest system. It was a VMWare image which was ported to Parallels. Parallels Tools installed fine the first time, but then I did some automatic Windows updates and Coherence mode stopped working. So I tried to reinstall Parallel Tools but that didn't work. I then uninstalled the tools, but when I tried to reinstall I got this same message "Cannot install shared folders driver". After I deleted the infcache file, the tools install worked and I am now back up and running.

    Hopefully this fix will get included in the next build because it is still happening and looks like the problem has been around since version 4 based on this thread?

Share This Page