parallels tools install fails around 24%. parallels 13 and high sierra

Discussion in 'Installation and Configuration' started by gerardk2, Oct 15, 2017.

  1. gerardk2

    gerardk2 Bit Poster

    First... I am amazed at how hidden links or contact numbers are for support on the parallels site. I can't even find how to actually initiate a support chat nor find a number to call for help. If anyone has info on that i'd appreciate it.

    I have parallels 13 installed. I installed it before the high sierra mac update. After the high sierra update things went haywire. I lost access to files on mac side, finally got that all figured out. Parallels wouldn't load as I also lost rights to access the pvm file. Fixed that. One remaining issue is parallels tools won't install. It would get to about 15% and fail. Windows logs showed dick for info as to why. Then a parallels update came out. Parallels tools now gets to about 24% and fails. I get a log now that says cannot remove older version. I manually try to remove it thru add/remove programs and get an error that says error applying transforms. Verify that the specified transforms paths are valid. Then i tried to run the uninstaller located in the parallels tools folder. A command prompt window opens with an error that states... error:access is denied. Failed to add key into system registry to allow windows installer to work in safe mode. Tried removal in safe mode. (fyi the article on booting in safe mode doesn't work either. I found that holding shift key then clicking restart in windows finally allows me to run safe mode) Says Windows installer service cannot be accessed but for other programs works fine. Then I tried removing with the uninstall file in parallels folder again. Same transforms error.

    So then I found this article....
    The problem... the fixit program won't work with windows 10... arghh!

    Then I find this gem of a program... and it uninstalled parallels tools!

    So I actually worked thru this myself. But for anyone with the same problem this is how you fix it.

    Also Parallels team you should really update your safe mode how to and error 1714 how to to reflect this new information I listed along with that microsoft link.

    just remember to undo any of the configuration changes you did in parallels config, like isolate windows checkbox or boot order stuff, or the f1,f2 keys thing under mac system pref|keyboard, etc if you did any of that in the parallels help articles.

    I can now access my dropbox again from windows. I can access folders on the mac side in windows, i can cut and paste between os's again, etc.

    I have two windows folders still on the mac side that I can't access still even with my permissions set to allow for it under get info. This was an issue right from the high sierra update too. I'll work on that later.

    -update One folder I didn't need so dumped it to trash. The second folder I was able to copy all but 4 files out of the folder into a new folder and now have access to all them via new folder in os x and windows. However 4 files I cannot access on either OS. Permissions are set properly in os x. I even tried properties or take ownership in windows and still no access. Not sure how to resolve this last remaining issue.
    Last edited: Oct 15, 2017

Share This Page