Parallels Tools Installation and Start Menu Shutdown breaks my VM

Discussion in 'Parallels Desktop for Mac' started by lyb, Aug 15, 2006.

  1. lyb

    lyb

    Messages:
    7
    Hi,

    I thought i should share an experience I had with parallels Desktop running a windows XP on Mac OS X.

    I just migrated from one computer to the other (Macbook to Macbok Pro), using the migration assistant to import my settings. When I first tried to launch parallels I encountered an error message (something about drivers not being found) so I reinstalled parallels.
    I installed the latest stable build 1848. (At this point I did not realize that my other computer was using the beta build 1862.)
    After the new installation was completed I tried to launch my existing VM. This seemed to work.
    I tried to create a file and save it, launched excel and did that without a problem. The problem occured when I tried to shut down Windows from the start menu. The Shutdown screen came up, I click on Shutdown and almost immediately the windows screen dispears and I get a message frm Parallels "Your startup Disk is almost full, please delete some files and try again."
    Needless to say neither my windows disk image nor my mac drive are full, far from it (I am using 8GB for the windows disk image of witch 3.5GB are free, and my mac disk has over 30 GB of free space).

    Now when I restart the virtual machine, Windows goes into disk check mode, it was obviously not shutdown properly.

    Furthermore I tried to reinstall the Parallel Tools to see if that would fix the pb. Surprise surprise I get the same effect as when I try to shut the VM from the start menu, crash (dare I say) and same error message as above about the startup disk being full. This time I wasn't so lucky and the VM just wouldn't reboot at all...

    I have since used my backup copy of the windows disk image to test a few different variations hoping this would fix the issue. I uninstalled version 1848, and installed version 1862 (beta), no difference, build 1862.2 (beta), also no difference. I have deleted and recreated the VM several times from scratch at this point (always using the hdd image from my old computer though).

    Suspecting a permission pb, I have fixe permissions on the macbook pro, this did not change anything either. I still get the disk full error.

    The next thing will be to install a brand new copy of windows on a clean disk image I guess, I was hoping to get around this... since I already put a lot of work into my previous Win install.

    If anybody has an idea what I might try, let me know, in any case I hope this feedback helps imprve this great piece of software.

    Also of interest I might add that I can susend the VM and resume it with no apprent pb.
     

Share This Page