Parallels Tools installation fails at 51%

Discussion in 'Installation and Configuration' started by ZsA, Sep 12, 2017.

  1. ZsA

    ZsA

    Messages:
    1
    I use Paralells many years, and I was satisfield. I use OSX 10.11.6 and Windows 10. Now I bought PD13, installation was OK, but P Toolbox does not work. Ifoud the file in the application, and I could start it, bot in the same time I have a message about the failed installation. When I start the intallation again it finish at 51%. How I can go back the previous version or repair it?
    Képernyőfotó 2017-09-12 - 9.27.52.png

    And a lot of thing doesnot work in the Windows!
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    Hi ZsA,
    Please follow the steps suggested at http://kb.parallels.com/en/8969 to see if it works, if the issue still persisting, follow the steps suggested below:
    1. Open Run in Windows.
    2. Go to " %Temp% "
    3. Find the folder called " Parallels Tools package "
    4. Find the set up file and run as an administrator.
    5. Please see if the tools get installed, if the issue still persisting, let us know the error message.
     
  3. AlanQ1

    AlanQ1 Bit Poster

    Messages:
    5
    I have the same problem. I upgraded to 13 yesterday on a machine with two Windows 10 virtual machines.
    One upgraded fine.
    The other would not Install Parallels Tools at all, didn't show it being installed and wouldn't reinstall.
    So I reverted to a Snapshot. Now it tries to install, but can't get past 51%. After a while, it gives the error message and says to Reboot and try again. If I do that, I'm back where I was. There is no Parallels Tools installed and nothing happens when you try to Reinstall from the menu.
    BTW, I don't see the Parallels Tools Package folder in %Temp%, just ParallelsCrashDumps and various log files. A search doesn't find that folder anywhere on the virtual machine.
     
  4. Shathish@Parallels

    Shathish@Parallels Parallels Support

    Messages:
    213
  5. AlanQ1

    AlanQ1 Bit Poster

    Messages:
    5
    Thanks, I fixed it although I couldn't replicate all the steps because I did so many different things.
    But those instructions wouldn't work for me because, at first, it wouldn't show that there was a Parallels Tool installed so that I COULD remove it. And when I tried to use the Reinstall option, it would ask to confirm, but then not do anything.
    Once I reverted to a snapshot, I was finally able to get it to work...after many failures, I finally was able to get it to complete after updating Windows.
    Anyway, I don't know what the problem was, but it is working now.
     
  6. Alfena@Parallels

    Alfena@Parallels Parallels Support

    Messages:
    61
    Hi @AlanQ1 , Thanks for your reply, Glad to know it is working now.
     

Share This Page